Micrófono Externo



  • Hola buenas! Nose si se ha creado esta pregunta, pero tengo 2 micrófonos de solapa, que usaba con el Bq U Plus, y ahora los quiero usar para hacer unas grabaciones y me encuentro con que no me los detecta! Ayuda, y por otro lado me gustaría que implementará el usar micrófono Externo, cuando hacemos vídeos.

    • Los micrófonos, tienes las 3 rayitas negras en el mini Jack y el otro tiene 2 rayitas negras , y ninguno me funciona en el Bq x. Gracias por su ayuda!

  • Banned

    Hola buenas! Nose si se ha creado esta pregunta, pero tengo 2 micrófonos de solapa, que usaba con el Bq U Plus, y ahora los quiero usar para hacer unas grabaciones y me encuentro con que no me los detecta! Ayuda, y por otro lado me gustaría que implementará el usar micrófono Externo, cuando hacemos vídeos. * Los micrófonos, tienes las 3 rayitas negras en el mini Jack y el otro tiene 2 rayitas negras , y ninguno me funciona en el Bq x. Gracias por su ayuda!
    El segundo de 3 polos, a falta de verlo te diría al 99% que no te va a funcionar. El primero de 4 polos es posible que sea un conector OMTP y el X usa CTIA.

  • MVP

    En el U Plus dices que te funcionaban?

    Un saludo.


  • Beta U Plus Oreo

    Si en el U Plus te funcionaban los dos micrófonos, es probable que ambos sean del estándar CTIA, ya que dicho modelo soporta el mismo tipo de estándar jack de auriculares que el X.


  • Banned

    Si en el U Plus te funcionaban los dos micrófonos, es probable que ambos sean del estándar CTIA, ya que dicho modelo soporta el mismo tipo de estándar jack de auriculares que el X.

    Sería lo lógico, pero un jack TRS bajo el standart en PC99 nunca podría funcionar con micro, pués ese contacto en un TRRS es parte de la masa en un TRS, sin respetar el standart si se podría hacer juntando en común los 2 canales de audio y separando la base, por eso lo del 99%....

    El TRRS que tiene debería probarlo de nuevo en el U plus y después en el X pués debería de funcionar y de no hacerlo apunta al conector del móvil o una mala introducción, pero lo mejor sería probar con otros por si el macho no es correcto.


  • Beta U Plus Oreo

    Si en el U Plus te funcionaban los dos micrófonos, es probable que ambos sean del estándar CTIA, ya que dicho modelo soporta el mismo tipo de estándar jack de auriculares que el X.

    Sería lo lógico, pero un jack TRS bajo el standart en PC99 nunca podría funcionar con micro, pués ese contacto en un TRRS es parte de la masa en un TRS, sin respetar el standart si se podría hacer juntando en común los 2 canales de audio y separando la base, por eso lo del 99%....

    El TRRS que tiene debería probarlo de nuevo en el U plus y después en el X pués debería de funcionar y de no hacerlo apunta al conector del móvil o una mala introducción, pero lo mejor sería probar con otros por si el macho no es correcto.

    Me inclino ante tu sabiduría ^:)^ . Gracias por la explicación 🙂 . Estas cosas no las conocía yo...


  • MVP

    Yo me inclino más por esperar a que conteste el compañero @prhoracio si le funcionaban en el U Plus como micrófono. 🙂



  • No entendí nada... Con la app filmic funciona en el u plus, y con la app cinema fv5. Pero en el Bq x no...


  • MVP

    Jajajajaja

    Has probado a meterlo despacio y comprobando que funciona? Por si es por culpa de una mala conexión.

    El U Plus y el X usan la misma conexión.

    Se lo comento a un administrador para que hagan las pruebas oportunas. @CarlosMA

    Un saludo.


    Edito: Te dejo un par de fotos para que veas las diferencias entre

    OMTP y CTIA


    TRS y TRRS


  • Administrador

    Buenos días,


    Al respecto de lo indicado por los compañeros, ¿cuándo conectas por jack, qué símbolo aparece en la barra de notificaciones? (auriculares, auriculares con micrófono, nada)

    Un saludo



  • Auriculares @compañeros!


  • Beta U Plus Oreo

    prhoracio dijo:
    Auriculares @compañeros!
    Entonces eso es indicativo de que el micrófono del que disponen los auriculares no está disponible para su uso en el terminal. En caso de que el micrófono sí fuese compatible debería salir el citado icono de auriculares con micrófono.


  • prhoracio dijo:
    Auriculares @compañeros!
    Entonces eso es indicativo de que el micrófono del que disponen los auriculares no está disponible para su uso en el terminal. En caso de que el micrófono sí fuese compatible debería salir el citado icono de auriculares con micrófono.

    No tiene porqué. Yo dispongo de micrófonos externos, que cuándo son conectados se muestra el icono de auriculares, sin embargo, funcionan.


  • Beta U Plus Oreo

    prhoracio dijo:
    Auriculares @compañeros!
    Entonces eso es indicativo de que el micrófono del que disponen los auriculares no está disponible para su uso en el terminal. En caso de que el micrófono sí fuese compatible debería salir el citado icono de auriculares con micrófono.

    No tiene porqué. Yo dispongo de micrófonos externos, que cuándo son conectados se muestra el icono de auriculares, sin embargo, funcionan.


    Entonces puede ser que el tipo de conector de los micrófonos sea el culpable aquí. @RavenSpy, ¿de qué tipo son tus micrófonos externos, CTIA u OMTP? Lo digo por descartar variables de la ecuación.



  • prhoracio dijo:
    Auriculares @compañeros!
    Entonces eso es indicativo de que el micrófono del que disponen los auriculares no está disponible para su uso en el terminal. En caso de que el micrófono sí fuese compatible debería salir el citado icono de auriculares con micrófono.

    No tiene porqué. Yo dispongo de micrófonos externos, que cuándo son conectados se muestra el icono de auriculares, sin embargo, funcionan.


    Entonces puede ser que el tipo de conector de los micrófonos sea el culpable aquí. @RavenSpy, ¿de qué tipo son tus micrófonos externos, CTIA u OMTP? Lo digo por descartar variables de la ecuación.

    Los que uso son CTIA, fabricados por un servidor. En el caso de algunos, al no tener impedancia en los auriculares, a veces sale el icono de auriculares y otras veces auriculares con micrófono. En el caso de unos con una resistencia soldada simulando impedancia de auriculares, siempre sale el icono de auriculares con micrófono.


    Compañero, prueba de usar una aplicación tipo Open Camera, y selección micrófono externo como entrada de sonido. Algunas aplicaciones nativas, no detectan el micrófono externo.


  • Beta U Plus Oreo

    prhoracio dijo:
    Auriculares @compañeros!
    Entonces eso es indicativo de que el micrófono del que disponen los auriculares no está disponible para su uso en el terminal. En caso de que el micrófono sí fuese compatible debería salir el citado icono de auriculares con micrófono.

    No tiene porqué. Yo dispongo de micrófonos externos, que cuándo son conectados se muestra el icono de auriculares, sin embargo, funcionan.


    Entonces puede ser que el tipo de conector de los micrófonos sea el culpable aquí. @RavenSpy, ¿de qué tipo son tus micrófonos externos, CTIA u OMTP? Lo digo por descartar variables de la ecuación.

    Los que uso son CTIA, fabricados por un servidor. En el caso de algunos, al no tener impedancia en los auriculares, a veces sale el icono de auriculares y otras veces auriculares con micrófono. En el caso de unos con una resistencia soldada simulando impedancia de auriculares, siempre sale el icono de auriculares con micrófono.


    Compañero, prueba de usar una aplicación tipo Open Camera, y selección micrófono externo como entrada de sonido. Algunas aplicaciones nativas, no detectan el micrófono externo.

    Interesante propuesta de Do It Yourself, me quito el sombrero, la verdad. Lo tendré en cuenta a la hora de comprar auriculares...