Mi teléfono se conecta a red telefónica pero no a datos (solucionado)



  • Hace una semana puse el teléfono en modo avión al ir al cine para ahorrar batería.

    Al quitar el modo avión nunca me volvió a conectar a datos mobiles, pero si a la red telefónica (puedo realizar llamadas, enviar sms). tengo todo en orden con mi operador, revise que los APN fueran correctos, reinicie el teléfono (varias veces), y probé desactivar y reactivar el modo avión pero no logre nada.
    Tengo un bq aquaris x5 plus, resido actualmente en argentina por lo que uso solo redes 3G, con la 2G también ocurre lo mismo.
    ¿como debo proceder?



  • Prueba a restablecer a datos de fabrica, por si haz tenido en alguna actualización, alguna incidencia, te iniciara desde la version actual que tienes, haz antes copia de seguridad, para ello echale un vistazo a este enlace, saludos.
    http://www.mibqyyo.com/articulos/2016/05/23/copia-seguridad-android-bq/#/vanilla/discussion/embed/?vanilla_discussion_id=0


  • Beta U Plus Oreo

    Hace una semana puse el teléfono en modo avión al ir al cine para ahorrar batería.
    Al quitar el modo avión nunca me volvió a conectar a datos mobiles, pero si a la red telefónica (puedo realizar llamadas, enviar sms). tengo todo en orden con mi operador, revise que los APN fueran correctos, reinicie el teléfono (varias veces), y probé desactivar y reactivar el modo avión pero no logre nada.
    Tengo un bq aquaris x5 plus, resido actualmente en argentina por lo que uso solo redes 3G, con la 2G también ocurre lo mismo.
    ¿como debo proceder?
    No le veo más solución a tu problema que la que ha comentado el compañero @tomizo. Puede ser un problema puntual con el sistema operativo que llevas.


  • Prueba a restablecer los ajustes de red dentro de ajustes>más


  • MVP

    Has probado a quitar y volver a poner la sim o a cambiarla de ranura?

    Un saludo.



  • Finalmente el problema fue que se daño la SIM, me di cuenta de esto por que deje de poder enviar sms, a pesar de poder recibirlos, asi que le pedí a un pariente que me preste su SIM para probarlo en mi teléfono y todo funcionaba correctamente.
    Ya esta solucionado, gracias por el apoyo.


  • Beta U Plus Oreo

    Finalmente el problema fue que se daño la SIM, me di cuenta de esto por que deje de poder enviar sms, a pesar de poder recibirlos, asi que le pedí a un pariente que me preste su SIM para probarlo en mi teléfono y todo funcionaba correctamente. Ya esta solucionado, gracias por el apoyo.
    De nada!!! Me alegro de que se hubiese podido solucionar el problema sin tomar medidas drásticas 🙂

  • Administrador

    Buenos días,


    Nos alegramos que finalmente se haya resuelto.

    Con tu permiso, cerramos y damos por solucionado.

    Un saludo