Hepestos 2 no imprime bien



  • Buenas,


    Llevo tiempo con una hephestos 2 y de repente tengo un error que me preocupa bastante.
    Pongo una impresión y llega a la temperatura correcta para empezar, pero cuando empieza a imprimir, se vuelve loco. El indicador de temperatura empieza a variar mostrando temperaturas negativas incluso caracteres raros y lo mismo ocurre con el tiempo que queda que desaparece o muestra cosas raras.

    La impresora va haciendo parones de un segundo mientras imprime.

    He probado con otro hot end y el problema sigue ocurriendo. También he probado con otra sd, otros ficheros e incluso he actualizado el firmware.

    ¿Que puede ser? Solo se me ocurre la placa controladora. ¿Lo cubre la garantía?

    Gracias


  • MVP

    Hola,
    Podrías intentar calentar y luego mover el carro de x con la mano?
    Si te empieza a hacer el tonto, es muy posible que algún cable de la cadeneta se haya roto por dentro. No es muy habitual, pero si posible. Tendrías síntomas parecidos.



  • Hola,

    He puesto a calentar la impresora a 200 y cuando llega ya empieza a variar la temperatura, sin mover ningún eje ni nada.



  • He subido un video de lo que me hace al imprimir



  • Buenas,

    Ya he solucionado el problema. Efectivamente como ha comentado lucky, el cable del hotend fallaba. Probé a conectar directamente el hotend a la placa con otro cable y vi que no daba errores de temperatura.

    He sustituido el cable por uno nuevo y ya funciona correctamente.

    Muchas gracias por todo!


  • MVP

    Los cables, con los movimientos dentro de la cadeneta, pueden romperse. Si ya has tenido problemas con uno, quizás seria interesante ya cambiar todos por si acaso.