Problema con la sincronización del Bluetooth



  • Hola!

    Esta semana hemos comprado el M 2017, y uno de los problemas que nos hemos encontrado es que cuando vinculamos al móvil al coche (RLink2 de una Scenic 2017) se empareja la multimedia, pero no el teléfono. Hemos probado a reiniciar y todo lo típico tanto desde el coche como el teléfono y nada. Se queda buscándolo.


    Antes de este teníamos un Aquaris E5 y E5 4G y con ellos no hemos tenido ningún problema, funcionaban perfectamente con el mismo coche y sistema 🙂 por lo que nos hace sospechar del teléfono. Os dejo una imagen de como se queda "buscando"

    Un saludo!





  • Buenos días:


    @{fdx77} ¿Cuál es el número de compilación del terminal? Puedes verlo en Ajustes -  Información del teléfono.

    ¿Has comprobado si tienes algún problema a la hora de transferir y/o recibir archivos por Bluetooth con otros dispositivos?

    Un saludo.



  • MGuijarro dijo:
    Buenos días:

    @{fdx77} ¿Cuál es el número de compilación del terminal? Puedes verlo en Ajustes -  Información del teléfono.

    ¿Has comprobado si tienes algún problema a la hora de transferir y/o recibir archivos por Bluetooth con otros dispositivos?

    Un saludo.

    Hola @{MGuijarro}

    Sí, hemos probado transferencia entre dispositivos y no hay problema. Solo es en el coche que se queda buscando el teléfono. 

    El nº de compilación del terminal es: 2.6.0_20170616-1350

    Un saludo!




  • Prueba a borrar todos los dispositivos que tienes guardados en el coche y después vincula tu móvil para ver si funciona! 


  • Beta U Plus Oreo

    Si no funcionase lo que te ha comentado @Dark_Jack, comprueba también si el sistema multimedia del coche es actualizable, ya que, en muchas ocasiones, los problemas vienen de la propia unidad instalada en el vehículo y no en el terminal.



  • Dark_Jack dijo:
    Prueba a borrar todos los dispositivos que tienes guardados en el coche y después vincula tu móvil para ver si funciona! 
    Sí eso lo hemos hecho, y nada. Gracias!!

    Si no funcionase lo que te ha comentado @Dark_Jack, comprueba también si el sistema multimedia del coche es actualizable, ya que, en muchas ocasiones, los problemas vienen de la propia unidad instalada en el vehículo y no en el terminal.
    En principio ya está actualizado. Ya os digo, que con los otros terminales BQ no hemos tenido problema ninguno, todo fue a la primera. De todos modos hablaremos con el servicio técnico del concesionario 🙂
    Seguimos investigando y esperando ideas 😄
    Gracias!

  • Beta U Plus Oreo

    Dark_Jack dijo:
    Prueba a borrar todos los dispositivos que tienes guardados en el coche y después vincula tu móvil para ver si funciona! 
    Sí eso lo hemos hecho, y nada. Gracias!!

    Si no funcionase lo que te ha comentado @Dark_Jack, comprueba también si el sistema multimedia del coche es actualizable, ya que, en muchas ocasiones, los problemas vienen de la propia unidad instalada en el vehículo y no en el terminal.
    En principio ya está actualizado. Ya os digo, que con los otros terminales BQ no hemos tenido problema ninguno, todo fue a la primera. De todos modos hablaremos con el servicio técnico del concesionario 🙂
    Seguimos investigando y esperando ideas 😄
    Gracias!
    Habla con el concesionario. Esto tiene pinta de incompatibilidad puntual, la cual, por desgracia, es muy común en los sistemas de entretenimiento en el vehículo.


  • Buenos días:


    @{fdx77} Accediendo a la configuración de tu dispositivo manos libres (Ajustes - Bluetooth - Rueda dentada junto al nombre del equipo manos libres), ¿tienes habilitadas todas las opciones?

    Un saludo.



  • MGuijarro dijo:
    Buenos días:

    @{fdx77} Accediendo a la configuración de tu dispositivo manos libres (Ajustes - Bluetooth - Rueda dentada junto al nombre del equipo manos libres), ¿tienes habilitadas todas las opciones?

    Un saludo.
    Hola,

    @{MGuijarro} Sí, está todo activado.

    Gracias.


  • Buenos días:


    @{fdx77} A modo de prueba, desvincula todos los dispositivos enlazados tanto con tu dispositivo como con el accesorio Bluetooth, y vuelve a sincronizar ambos únicamente. 

    Una vez hecho esto, verifica de nuevo el funcionamiento de ambos dispositivos.

    De todos modos, como te han comentado anteriormente, comprueba que tengas tu equipo manos libres actualizado a la última versión disponible.

    Un saludo.




  • Hola @mguijarro

    He probado a todo lo que has comentado y nada. Iremos a concesionario, a ver qué nos dicen. Gracias 🙂
    MGuijarro dijo:
    Buenos días:

    @{fdx77} A modo de prueba, desvincula todos los dispositivos enlazados tanto con tu dispositivo como con el accesorio Bluetooth, y vuelve a sincronizar ambos únicamente. 

    Una vez hecho esto, verifica de nuevo el funcionamiento de ambos dispositivos.

    De todos modos, como te han comentado anteriormente, comprueba que tengas tu equipo manos libres actualizado a la última versión disponible.

    Un saludo.



  • Buenas tardes:


    De acuerdo, @{fdx77} 🙂

    De todos modos, te recomiendo mantener tanto el terminal, como tu dispositivo manos libres actualizado a la última versión disponible, ya que con cada actualización tratamos de mejorar la compatibilidad con los diferentes equipos del mercado.

    Un saludo.




  • Buenas!

    Fuimos al concesionario y todo está bien. Con el técnico probamos distintos teléfonos e iban perfectamente. Además nos dijos que estaba actualizado el sistemas.

    Lo que si no hemos dado cuenta es que el BQ no se enlaza a la primera como dijimos (el multimedia si) y ayer realizando una llamada desde el terminal se enlazó. A salir del coche como es lógico se desconectó y al volver a entrar, pues como siempre se queda buscando. Probamos a realizar la misma operación y si, se conectaba. Probamos a que cuando se queda en ese standby hacer otra llamada y si conectaba. 

    Pero es eso, que no lo hace a la primera ni solo, es forzarle. Es decir que tienes que llamar desde el teléfono. Entonces es sumar un poco más de curiosidad al caso


  • Buenas tardes:


    @{fdx77} Tengo dudas sobre lo que ocurre exactamente. Digamos que cuando lo sincronizas con el dispositivo Bluetooth de tu coche sucede lo siguiente:

    - Aparentemente tras vincularse automáticamente, tanto la función de llamadas como multimedia funcionan correctamente.
    - Si intentas realizar una llamada desde el sistema Bluetooth del coche no es posible, y es necesario forzarla desde el móvil.
    - A raíz de esto, no tienes ningún problema para realizar llamadas desde el manos libres.

    Si es así, ¿podrías confirmarme si tras ello, tienes habilitadas todas las funciones disponibles (multimedia, contactos..) desde Ajustes - Bluetooth - Rueda dentada junto al nombre del equipo manos libres?

    Un saludo.



  • Buenas tardes:

    @{fdx77} Tengo dudas sobre lo que ocurre exactamente. Digamos que cuando lo sincronizas con el dispositivo Bluetooth de tu coche sucede lo siguiente:

    - Aparentemente tras vincularse automáticamente, tanto la función de llamadas como multimedia funcionan correctamente.
    - Si intentas realizar una llamada desde el sistema Bluetooth del coche no es posible, y es necesario forzarla desde el móvil.
    - A raíz de esto, no tienes ningún problema para realizar llamadas desde el manos libres.

    Si es así, ¿podrías confirmarme si tras ello, tienes habilitadas todas las funciones disponibles (multimedia, contactos..) desde Ajustes - Bluetooth - Rueda dentada junto al nombre del equipo manos libres?

    Un saludo.

    Hola de nuevo!

    Es correcto todo lo que comentas, excepto el primer punto: el problema es que no se enlaza automáticamente, si no que hemos descubierto que se fuerza cuando realizas una llamada desde el móvil, entonces sí que queda enlazado. Ahora, lo único que se enlaza automáticamente siempre es el multimedia.

    Como bien dices, está todo activado en el móvil dentro de los ajustes.

    Un saludo!




  • Buenos días:


    @{fdx77} Si accedes a Ajustes - Bluetooth e intentas forzar la sincronización desde ahí (antes de realizar una llamada), ¿funciona con normalidad?¿Tienes que seguir los mismos pasos para que se vincule por completo?

    Un saludo.



  • Hola de nuevo!

    Hemos probado todo lo que dices y nada. Hay que seguir haciéndolo a pedales jeje. 

    Además como novedad, por eso he tardado más en contestar, hemos adquirido el Aquaris X (el 10 de agosto) y no hemos tenido problema en sincronizarlo con el coche, a sido a la primera y automáticamente, funcionando perfectamente. Con esto creo que confirmamos que se trata del propio terminal y no del coche, como en un principio pensábamos por el tema de actualizaciones.

    A ver si encontramos una solución 😄 Gracias!






    MGuijarro dijo:
    Buenos días:

    @{fdx77} Si accedes a Ajustes - Bluetooth e intentas forzar la sincronización desde ahí (antes de realizar una llamada), ¿funciona con normalidad?¿Tienes que seguir los mismos pasos para que se vincule por completo?

    Un saludo.



  • Buenas tardes:


    @fdx77 Comprueba si activando la función Smart Lock (En Ajustes > Seguridad) vinculando el manos libres como dispositivo de confianza mejora el comportamiento.

    Si el problema es que se desactiva la sincronización durante el uso, puedes tratar de solventarlo vinculando a través de la app Bluetooth Auto Connect o una similar.

    Un saludo,




  • Buenos días!

    Nada! que no hay manera. Tanto con lo de Smart Lock y con la app, hay que seguir forzando con una llamada 
    :)]

    Volvimos a probar con el Aquaris X, por si era casualidad, y no, va perfectamente. 

    Esto ya es un caso de Cuarto Milenio xD


  • Hola de nuevo!


    Hemos probado mil maneras, llámese apps, de que esto funcione. Y no hay tu tía. También hemos probado con otros terminales de otras marcas y BQ, y no hay ningún problema.

    Hay que seguir forzando la conexión con llamada (entrante o saliente), aunque es curioso que si se vincula automáticamente la reproducción de medios. 

    Seguimos esperando! 🙂