Aquaris X Pro...tambien se reinicia solo :( (solucionado)



  • Buenas tardes @CarlosMA,


    El viernes pasado recibí mi nueva unidad de Aquaris X pro. Después de los problemas de reinicio que he tenido con dos unidades de Aquaris X en 51 días.

     Hasta ayer por la tarde todo bien. A eso de las 19:00 en el coche en el soporte, sin funda, se reinició :(.Limpié la cache de maps ayer...hoy ya se ha reiniciado a esta hora dos veces

    El lunes me llego la compilación 1.3.6_20170626-1133 y actualicé. No se bien si ha raíz de la actualización del firmware de mi manos libres que hice también el lunes o de la llegada de la 1.3.6 se solucionó el problema de emparejamiento del móvil con el manos libres del coche.

    No he hecho restablecimiento de valores de fábrica el primer reinicio se ha dado a lo 5 días de tener la nueva unidad.

    Tengo instalado :
    Facebook
    Radadroid
    Whatsapp y clon de whatsapp con App cloner, lo necesito llevo dos lineas.
    App cloner
    MEGA
    Spotify
    Burger King
    Dos lineas con dos microsim las dos de fábrica (Orange y Vodafone)

    A mi me supera, llevo casi dos meses así :(. Por favor os agradecería que nos dijerais que está pasando y que solución podéis ofrecer.
    Quedo a la espera de vuestra respuesta.

    Un saludo,



  • Yo también tengo dos lineas de whatsapp y uso disa. Por si quieres probar a ver…



  • Si le quitas el pin a la sim y la necesidad de Patron para iniciar.... Se te reiniciará pero no te enteraras y seguirá funcionando. (mal menor)



  • Lo único que se me ocurre es que le hagas un hard reset al teléfono, sin restaurar la copia de seguridad de Google, y que actualices todas las aplicaciones del Play Store.



  • Buenos días @lanik666,@trasto,@dark_jack,
    Gracias por vuestras respuestas, mis reflexiiones:
    @lanik666 Si no ha habido novedad DISA dejo de dar soporte desde junio por eso me tuve que pasar a app cloner de todas manera lo miro por si desde las semana pasada a hoy hubieran reactivad el servicio
    @trasto para mi no es un mal menor, es inconcebible que esto pueda ocurrir en un terminal así, te pongo en situación, la que me ha ocurrido esta madrugada, viajando... radar droid + maps... se apaga el telefono momento desvio...me pierdo...busco sitio para parar, reinicio todo, para dar la vuelta me tengo que salir del peaje, paga al salir haz casi 40 km para poder volver a coger el desvío, súmale el tiempo, la pasta y el cabreo ... viajo constantemente, para mi no es un mal menor. Pero gracias por la sugerencia 😉
    @Dark_jack lo hice anoche esta mañana mismo comportamiento.
    Espero respuesta de @CarlosMA para ver como proceder
    De nuevo gracias 😉



  • Me quedo.
    A mi me pasa igual, no lo hace con mucha frecuencia, pero hay veces que echo mano al telefono y me encuentro que está reiniciado y me pide el patrón... me lo ha hecho muchas veces mientras hablo con alguien, pero otras veces cuando le da la gana.
    Me encanta el teléfono, pero no deja de dar problemas, primero no bloqueaba con la funda y ahora se reinicia solo que es peor aun... SOLUCIÓN por favor.


  • Administrador

    Buenos días, @triponchi

    Estamos revisando este comportamiento, ¿puedes facilitarnos un número de contacto por mensaje privado para llamarte?

    Un saludo


  • Administrador

    @anto7677

    El problema de la funda fue solventado en una actualización posterior.

    ¿Puedes pasarnos mayor información de cómo han ocurrido los reinicios?

    Un saludo



  • A mí también me acaba de ocurrir. Un reinicio con usando Spotify y Telegram con 60% de batería, algo habitual.



  • Buenas tardes
    Tengo el x pro desde hace una semana y me pasa lo mismo al menos una vez al día cuando cojo el teléfono e pide el pin
    Y esto es sin estar funcionando ningún programa solo en reposo
    La verdad es que es molesto,por que ya lo empiezo a mirar constantemente para comprobar que no está apagado
    Sería bueno que si no se encuentra solución me lo digáis y lo intente devolver
    Gracias


  • Administrador

    Buenas tardes,

    Estamos revisando este comportamiento y haciendo pruebas al respecto para determinar la causa.

    ¿Tenéis funda puesta?

    Un saludo



  • Buenas tardes,

    Estamos revisando este comportamiento y haciendo pruebas al respecto para determinar la causa.

    ¿Tenéis funda puesta?

    Un saludo

    Yo no tengo ningún tipo de funda.



  • @anto7677

    El problema de la funda fue solventado en una actualización posterior.

    ¿Puedes pasarnos mayor información de cómo han ocurrido los reinicios?

    Un saludo

    Si lo de la funda ya se solucionó.
    Las veces que me ha pasado lo de los reinicios es por la cara, haga lo que haga me puede pasar. Principalmente me ha pasado hablando con el móvil, se corta la llamada y se reinicia solo. Otras veces lo hace cuando quiere.
    A la semana le puede pasar unas 6 o 7 veces... Antes no le pasaba.
    Tengo puesta la funda Dual Case oficial y los protectores oficiales.
    Las aplicaciones que tengo son redes sociales mayormente y conocidas, ninguna rara.
    Si os puedo ayudar en algo más me decís
    .


  • Administrador

    Buenos días,


    @{Anto7677}, gracias por la información. ¿Usas 2 SIM o 1? ¿La SIM es troquelada o recortada de fábrica?

    Indicas que te pasa 6, 7 veces a la semana, ¿desde hace cuanto te pasa? ¿Desde la 1.3.6?

    Muchas gracias.

    @{Gaspar_zurea}, gracias por la información. lo mismo del compañero anterior, necesitamos saber esa información.

    Un saludo



  • CarlosMA dijo:
    Buenos días,

    @{Anto7677}, gracias por la información. ¿Usas 2 SIM o 1? ¿La SIM es troquelada o recortada de fábrica?

    Indicas que te pasa 6, 7 veces a la semana, ¿desde hace cuanto te pasa? ¿Desde la 1.3.6?

    Muchas gracias.

    @{Gaspar_zurea}, gracias por la información. lo mismo del compañero anterior, necesitamos saber esa información.

    Un saludo
    Me lo lleva haciendo hará unas tres semanas más o menos. En cuanto a la sim, uso una y es la que me dieron en Orange recortada de fabrica. En la otra ranura tengo una micro sd de 64 gigas. 

  • Administrador

    Buenos días, @Anto7677

    De acuerdo, gracias.

    Es que hasta ahora no habíamos visto indicación del problema, por eso preguntábamos.

    ¿Tienes más usuarios creados en el sistema o solo uno?

    Un saludo



  • En mi caso tengo la funda híbrida original pero se me ha reiniciado sin ella,tengo la sim de Orange nueva y una tarjeta de 32g y un solo usuario



  • Buenos días,

    @{Anto7677}, gracias por la información. ¿Usas 2 SIM o 1? ¿La SIM es troquelada o recortada de fábrica?

    Indicas que te pasa 6, 7 veces a la semana, ¿desde hace cuanto te pasa? ¿Desde la 1.3.6?

    Muchas gracias.

    @{Gaspar_zurea}, gracias por la información. lo mismo del compañero anterior, necesitamos saber esa información.

    Un saludo
    Uso una SIM, un usuario en el sistema y sólo me ha ocurrido una vez desde que tengo 1.3.6 (lunes).


  • Hola a mi me pasa igual,se reinicia solo. Y cuando hago búsquedas en Google o escribo un mail la aplicación no responde o no aparece lo q estoy escribiendo. A veces la pantalla no responde a la pulsación y al dar al botón de menú principal se reinicia. Tengo una sola sin,una tarjeta de memoria y fundas originales de bq. Me podéis ayudar???



  • Buenos días, @Anto7677

    De acuerdo, gracias.

    Es que hasta ahora no habíamos visto indicación del problema, por eso preguntábamos.

    ¿Tienes más usuarios creados en el sistema o solo uno?

    Un saludo

    Solo un usuario. Hoy me lo ha vuelto a hacer, se me ha vuelto a reiniciar solo. Cualquier pregunta aquí estoy. Gracias. Ojalá se solucione pronto.