Reproduce mal (solucionado)



  • Hola:Desde hace poco grabo vídeo en una posición y me la reproduce en otra,reiniciado aplicación ,el terminal comprobado el giro no se que puede ser


  • Baneado

    Intenta calibrar el acelerometro y giroscopio, prueba con aplicaciones como sensor box, GPS Status también lo permite.



  • Cómo se hace donde esta esa opción o es fuera del terminal hasta hace un mes IVA bien


  • Baneado

    Son aplicaciones, descárgate sensor box de play store, es muy intuitiva y podrás probar los sensores.
    Para calibrar el acelerómetro usa GPS Status, lo tienes que dejar plano en una mesa y darle a calibrar, de paso calibra el sensor magnético trazando 8 en el aire....

    Prueba y nos cuentas.



  • Lo he hecho lo dicho con dos aplicaciones dichas da igual graba en vertical y reproduce en horizontal puede ser dañada



  • Si hay fallo en los sensores puede haber problemas como los que comentas, @tininf. Comprueba también con juegos si los sensores de acelerómetro y giroscopio funcionan correctamente...


  • Baneado

    Lo he hecho lo dicho con dos aplicaciones dichas da igual graba en vertical y reproduce en horizontal puede ser dañada

    ¿Qué tal la prueba de sensores?

    El acelerómetro en box sensor debe de dejar la bola quieta si dejas el móvil en una superficie plana, en GPS Status puedes ver el ladeo e inclinación.

    ¿La brújula marca bien el norte?

    ¿Con que aplicación reproduces los videos?



  • Gracias soluccionado,tengo el reproductor.MX va bien normalmente pero estaba abrir predeterminado y quizá era el problema.
    E quitado abrir siempre e probado con otro reproductor y bien Y luego con el MX y es el problema desinstalar y supongo irá bien
    Gracias ayuda



  • Gracias soluccionado,tengo el reproductor.MX va bien normalmente pero estaba abrir predeterminado y quizá era el problema. E quitado abrir siempre e probado con otro reproductor y bien Y luego con el MX y es el problema desinstalar y supongo irá bien Gracias ayuda
    Bien, entonces el problema estaba en la aplicación en cuestión. Lo único que haría yo en estos casos sería, directamente, reportar el error al desarrollador de la app en cuestión. Me alegro de que todo haya salido bien 🙂

  • Baneado

    Gracias soluccionado,tengo el reproductor.MX va bien normalmente pero estaba abrir predeterminado y quizá era el problema. E quitado abrir siempre e probado con otro reproductor y bien Y luego con el MX y es el problema desinstalar y supongo irá bien Gracias ayuda

    Era de esperar si realmente lo demás estaba bien.

    Saludos.


  • Administrador

    Buenos días, @tininf

    Nos alegramos que lo hayas podido solucionar.

    Con tu permiso, damos por resuelto y cerramos.

    Un saludo