Fallo en el teclado despues de actualizar



  • pues eso, que hace 3 dias, el viernes actualize a la 4.8.2......... se actualizo bien..... pero cuando volvio, de las 3 teclas de abajo, el triangulo, el circulo y el cuadrado, no funcionan.


    el cuadrado, que es el que sube y baja las ventanas abiertas, a veces si que va...... pero el triangulo que retrocede y el circulo que es como menu incial o escritorio... no van...

    cuando aprieto el cuadrado  si que se encienden los 3 botones, pero no obedecen.

    que puedo hacer ???

    muchas gracias 


  • MVP

    Prueba (solo por acotar un poco el problema) si en la navbar, te funcionan correctamente.


    EDITO: y por cierto, reinicia el terminal, si es que no lo has hecho ya.



  • Buenos días:


    @gandicom ¿Tras reiniciar o apagar/encender el dispositivo has logrado recuperar el funcionamiento de la botonera? ¿Falla de manera constante y sin tener protector de pantalla o un cable USB/cargador conectado?

    Un saludo,



  • Pues yo me he encontrado hoy exactamente el mismo problema. Los botones de atrás y círculo no funcionan. Solo el cuadrado y noto que no muy bien.

    He probado el navtab y si que funciona, de hecho es lo que estoy usando ahora mismo porque si no no hay manera. Pero evidentemente es un apaño y no puedo darlo como solución definitiva el renunciar a los botones y perder parte de la pantalla para eso.



  • Pues yo me he encontrado hoy exactamente el mismo problema. Los botones de atrás y círculo no funcionan. Solo el cuadrado y noto que no muy bien.

    He probado el navtab y si que funciona, de hecho es lo que estoy usando ahora mismo porque si no no hay manera. Pero evidentemente es un apaño y no puedo darlo como solución definitiva el renunciar a los botones y perder parte de la pantalla para eso.

    Prueba esto a ver si lo solucionas

    • Ajustes > Almacenamiento > Datos almacenados en caché > pulsamos sobre esa opción y aceptamos la limpieza.
    • Ajustes > Aplicaciones > le damos a los tres puntos verticales de la parte superior derecha > "Mostrar aplicaciones del sistema" > buscamos IU del sistema y pinchamos sobre él > le damos a Almacenamiento > Borrar datos-Borrar caché, esta misma maniobra pero buscando "Google Now Launcher" (esta opción te borrará todos los widgets y accesos directos que tengas en el escritorio, habrá que configurarlos de nuevo)  nos vamos al escritorio principal y reiniciamos.


  • No ha funcionado, pero gracias igualmente por la respuesta.


  • MVP

    @{niemand},

    Para descartar un fallo de HW, que por lo que comentas es lo más probable, te recomiendo que hagas un Hard Reset. Haz copia de tus datos antes pues los perderás.

    Te enlazo un artículo donde se explica:

    http://www.mibqyyo.com/articulos/2016/05/04/manual-bq-firmware-flash-tool-1-0-0/#/vanilla/discussion/embed/?vanilla_discussion_id=0



  • Yo, particularmente con Nova Launcher, que tengo instalado en el M5, no he notado nada extraño o fuera de lo normal en los botones tactiles, prueba a instalar este Launcher, por si fuese problema de Google now launcher, otra cosa que se puede hacer antes de hacer un HR, es restablecer datos de fabrica, hacer antes copia de seguridad y no restablescais la copia de seguridad y probar, sino funciona nada de esto o lo que han comentado los compañeros, poneros en contacto con soporte, saludos

    https://www.bq.com/es/support/