Aquaris M5 98% bateria



  • Boas,

    Ao carregar o telemóvel seja com o carregador de 1A ou 2A seja com que cabo usb.
    Ao chegar aos 100% eu espero uns 15min ou mais e ao tirar do carregador instantaneamente fica com 98% de bateria.

    Tenho a ultima atualização e isto não acontecia antes dela.

    Espero que me consigam ajudar sem mandar fazer factory reset.

  • MVP

    Estranho, tens tido outros problemas?


    Mas é no mesmo segundo que desligas o carregador, ou é 1 ou 2 minutos depois? 

    Cumps.



  • É logo assim que o carregador é desligado.
    Porque se fosse 1 ou 2 minutos depois seria do uso.

    Acho muito estranho pois não existe mais sintomas. Apenas ele perder 2% de bateria do nada assim que é desligado da corrente.
    Já fiz reboot 3 vezes e continua na mesma.

    Existe alguma coisa que eu possa fazer para despistar?



  • Testei um ciclo da bateria (carregar até aos 100 e deixar o telemóvel desligar sozinho) morreu com 1% de bateria depois liguei ao carregador e liguei o novamente.
    Já tinha 3% de bateria sem ter carregado 1 min.
    Ficou a carregar toda a noite. Retirei do carregador e desta vez demorou 1min a perder 3% instantaneamente.


  • MVP

    Provavelmente é apenas um pequeno erro de leitura da % de bateria a nivel de software, não me parece ser nenhum problema de hardware / bateria.



  • Obrigado 🙂



  • Bom dia

    Tenho exactamente o mesmo problema.
    Alias a bateria do meu M5 ficou um caco após a penúltima actualização ...
    O smartphone tinha uma autonomia tão boa, após essa actualização ficou uma miséria. Agora noto exactamente isto dos 98%, tenho à carga com 100% quando o tiro cai logo para os 98%.
    Como resolveram ?

    Obrigado


  • MVP

    Experimenta fazer uma carga e descarga completa como indicado aqui: http://www.mibqyyo.com/comunidad/discussion/32136/tutorial-como-calibrar-a-bateria-by-bqa5/p1


    Cumps.



  • Parece-me que não é defeito... é feitio.
    Eu também tenho esse (e outros) problema com bateria. E comecei a ter vários problemas com a bateria depois deste último update.

    Problemas como o que já foi descrito, ao qual junto:

    Bateria carregada de manha > bateria com 65% a meio da tarde com uso normal > Bateria com 35% ao final do dia e, se estiver a mexer nele.... o telemóvel morre completamente. Quando o volto a ligar, instantes depois, a bateria "acusa".... 2%. E volta a desligar-se.

    E, sim @{BQA5} , já tinha feito o procedimento que indicas no post, e também usei software de calibração. E ainda fiz os 2 processos depois de limpar cache.

    Todo o santo dia, o meu telemóvel a morre quando tem algures entre os 35% e 30% de bateria. E isto acontece quando estou a mexer nele, pois se estiver em stand by, está tudo bem.... até o reativar

    Coisas tão banais como estar a ler/escrever emails, explorar instagram ou simplesmente a escrever SMS... quando a bateria indica algures entre os 35% e 30%, o telemóvel desliga-se e quando o ligo a bateria está vazia. Completamente vazia.


  • MVP

    Esse processo de "limpar a cache" não serve de nada.


    Podes entrar em contacto com o suporte tecnico se o dispositivo ainda está na garantia, para ver se te mudam a bateria. Isto claro, se realmente existir um problema com a mesma 😉

    Cumps.



  • Boa Noite! 


    @BQA5 fiz a calibração da bateria como indicaste em cima e parece-me que existiu alguma melhoria. Além do que a questão de cair dos 100% para os 98% já não existe, ou não aconteceu hoje após fazer a calibração.

    Obrigado


  • MVP

    Fico feliz por saber 😄



  • Obrigado pelo "heads up" @{BQA5}
    Confesso que sempre pensei que tinha alguma utilidade.

    Seja como for... Se alguém me conseguir explicar e justificar o seguinte gráfico, eu agradeço... porque já estou a desesperar. Mais ainda quando penso que poderei de ter enviar o telemóvel para a assistência.




  • Obrigado pelo "heads up" @{BQA5}
    Confesso que sempre pensei que tinha alguma utilidade.

    Seja como for... Se alguém me conseguir explicar e justificar o seguinte gráfico, eu agradeço... porque já estou a desesperar. Mais ainda quando penso que poderei de ter enviar o telemóvel para a assistência.


    Naquele período de tempo, o telemovel reiniciou ou algo do género? Um reinicio gasta alguma percentagem de bateria, porém nesse caso parece-me em um gasto em excesso..


  • Tecnic15 dijo:
    Boas,

    Ao carregar o telemóvel seja com o carregador de 1A ou 2A seja com que cabo usb.
    Ao chegar aos 100% eu espero uns 15min ou mais e ao tirar do carregador instantaneamente fica com 98% de bateria.

    Tenho a ultima atualização e isto não acontecia antes dela.

    Espero que me consigam ajudar sem mandar fazer factory reset.
    Olá BQ,

    Eu também comecei a ter estes problemas, tal como explicou o Tecnic15.
    Já fiz a calibração da bateria como indicado algures aqui no fórum, e mesmo assim o problema tende a persistir.

    Deixo aqui uma foto em que mostra que a bateria está nos 98% e nem 2 minutos de uptime tem. Tive o cuidado de o carregar desligado e deixá-lo mais uns minutos após ter atingido os 100%. Ainda observei por breves instantes que assim que desliguei o carregador, perdeu logo 1%. Quando liguei apresentava já 98%.
    Anteriormente isto não acontecia... será algum bug do firmware mais recente?


  • Acabei de notar que após ter deixado a bateria esgotar até o telemóvel se desligar, ao colocar a carregar, passou dos 0% para os 4% em menos de 15 segundos... nem fez contagem de 1,2,3, saltou logo para os 4%.

    Como é que isto é possível?

    Já conseguiram identificar a causa do problema?


  • MVP

    Entra em contacto com o suporte para que analisem o teu dispositivo.