Bug - Patrón de inicio de Android



  • Buenas tardes,

    Se repite otra vez el problema del patrón, el terminal lo tengo cifrado y configurado para que me pida el patrón antes de iniciar Android. Las veces que me ha ocurrido ha sido cuando jugaba al Clash Royale, me quedaba sin batería y conectaba el cargador antes de que se apagara. Al terminar de apagarse lo volvía a encender y ya no me pedía el patrón al iniciarse, solo me lo pedía y pide cuando android ya está iniciado.

    Me pasó con la Beta y me ha pasado ahora con la última versión.

    Un saludo.


  • Administrador

    Buenos días, @pepiscamper

    Este problema es algo de base que tienes en tu firmware.

    Haz Hard Reset a la versión oficial, no hagas root ni ninguna modificación, no instales apps que puedan alterar la seguridad del dispositivo (incluidos launchers) y comprueba el funcionamiento.

    Si es correcto, ve instalando poco a poco el resto y verifica si te ocurre a raíz de alguna instalación en especial.  Un saludo



  • Buenas tardes,

    Hice un Hard Reset cuando salió la actualización porque no la podía instalar por haber tenido root, desde entonces tengo el terminal sin root y no tengo ninguna app que tenga que ver con la seguridad del terminal, lo único que tengo es el Nova launcher. Antes del problema llevaba algunos días sin instalar nada nuevo y el error se produce de forma puntual (no se produce tras la instalación de ninguna app).

    Un saludo.


  • Administrador

    Buenas tardes, @pepiscamper


    Prueba sin Nova, por descartar.

    Un saludo