Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Quick Charge



  • Boa tarde,


    Comprei, há cerca de uma semana, um bq aquaris X. Já fiz alguns carregamentos de bateria e, estranhamente, ás vezes carrega rápido (a bateria aquece um bocado) e outras vezes carrega lento (a bateria não aquece nada).
    Será isto normal? O carregamento rápido só se verifica quando o nível de bateria está abaixo de uma determinada percentagem? 
    Obrigado pela vossa ajuda.
    José Moreira


  • MVP

    Cada caso é um caso e aquilo que referes pode estar a acontecer por varios motivos. As aplicações que tens em background a gastar bateria podem influenciar no aquecimento e fazer com que demore mais a carregar, a temperatura ambiente tambem influencia a temperatura, etc, etc. Mas obviamente tambem podes ter algum problema com o carregador ou cabo. 



    Liga os logs para que fique a registar as cargas e descargas que assim será mais facil ver o que referes e ver se está a demorar mais do que o habitual a carregar.

    Cumps.



  • Boa tarde BQA5,

    Acabei de instalar a aplicação.
    Tenho o telemóvel a carregar e, desta vez, está a carregar rápido. Li na internet que também pode ser de não introduzir bem o carregador. Vamos ver.
    Obrigado pela tua rápida resposta.
    Cumps.


  • MVP

    Sim, tens de colocar o cabo corretamente. Com estes USB Type-C deverás sentir um ligeiro click ao encaixar e o cabo fica bem preso. 


    Além disso quando está a carregar aparece no ecrã de bloqueio a mensagem a dizer "A carregar lentamente", "A carregar" ou "A carregar rapidamente" etc. A primeira mensagem deverás apenas ver quando estas a usar uma porta USB dum computador, a segunda quando estas a usar um carregador normal e a terceira quando estas a usar um carregador QC3.0 como o que veio com o teu Aquaris X.

    Cumps.




  • BQA5 dijo:

    Além disso quando está a carregar aparece no ecrã de bloqueio a mensagem a dizer "A carregar lentamente", "A carregar" ou "A carregar rapidamente" etc. 
    Cumps.
    Bom dia,
    No meu ecrãn de bloqueio não aparece nada... Será por eu ter colocado um pin?

    Também já tenho uma série de screenshots para mostrar, mas não sei como os coloco aqui...

    Cumps.
    José Moreira

  • MVP





  • Vamos ver se consegui...


  • Boa tarde,


    Parece que não se vê nada... Tenho que ter conta no Imgur?

    Cumps.


  • MVP

    Não, não é necessario. Não ficou bem porque colocaste o link para a pagina do imgur com a imagem em vez do link para a imagem. De qualquer das formas já consegui ver 🙂


    De todas as cargas a unica estranha é a do dia 18 que começou as 10:47. Fizeste alguma coisa de diferente em relação às outras cargas, por exemplo, usaste outro carregador? Outro cabo? O cabo estava bem encaixado? É que realmente por algum motivo estava a carregar muito lentamente, até dá a sensação de como se estivesse ligado a uma porta USB dum PC, em vez de ser ao carregador pela demora a carregar e pelo facto da bateria tambem se manter bastante fresca para um carregamento.

    Cumps.



  • Boa tarde,


    A primeira vez que isso aconteceu, foi quando comecei este post. Ainda não tinha esta aplicação, para poderes ver. Esta foi a segunda vez. Não fiz nada de diferente. O carregador é só este, é o único que tenho USB Type-C. De qualquer forma, vou certificar-me sempre que o carregador fica bem colocado, e vamos ver se volta a acontecer. 
    Quanto ao facto de não aparecer nada no ecrãn de bloqueio, tens alguma pista?

    Cumps.


  • MVP

    Não tive oportunidade de experimentar isso do ecrã de bloqueio, mas a mim aparece-me e uso a impressão digital + padrão para o bloqueio. 


    Aparece na parte de baixo do ecrã a meio.

    Cumps.