Problema "Deep sleep" U Plus



  • Hola, tengo un Bq Aquaris U Plus que, de la noche a la mañana, no entra en deep sleep, he probado reiniciando y nada, hace dos semanas que hice un HR por este mismo problema, pero hoy ha vuelto, alguna solución? Gracias.
    En el siguiente enlace os adjunto un enlace a una carpeta de google drive donde os dejo todas las capturas que creo que son encesarias/interesantes.
    https://drive.google.com/folderview?id=0B9ePm5a7FxUldzhNRkE0T29HSWM



  • @carloscr1999, cargas el teléfono encendido o apagado? Tienes la multitarea limpia normalmente? Podrías indicar las características del cargador que utilizas habitualmente?



  • Veo en las capturas una señal móvil débil. Si lo tienes configurado en conexión automática 2G/3G/4G puede ser que el terminal esté saltando de redes todo el rato y de ahí salga el problema.
    No veo ninguna aplicación que te esté drenando la batería de forma alarmante en las capturas que has adjuntado. Me inclino más por el tema de la señal móvil. Colócalo únicamente en 3G o en 2G y prueba a ver.


  • MVP

    Tienes dos drenajes importantes,

    1. "Sistema Android" : comprueba si reiniciando el terminal, baja su consumo y además si consigues que la barra de activa se desenganche.

    2. "Dispositivo inactivo" (no lo confundas con teléfono inactivo). Aunque está un poco por debajo en la gráfica, sin duda está influenciado por la mala cobertura móvil que tienes en la zona donde estás.

    Sería conveniente que mandases capturas pinchando en estos procesos (sistema Android y dispositivo inactivo) además de confirmar si cargas el móvil apagado o encendido.



  • @carloscr1999, cargas el teléfono encendido o apagado? Tienes la multitarea limpia normalmente? Podrías indicar las características del cargador que utilizas habitualmente?
    Lo cargo encendido. La multirarea suele tener solo el whatsapp abierto. El cargador que utilizo es el que venia en la caja del E5 HD.


  • Tienes dos drenajes importantes,
    1. "Sistema Android" : comprueba si reiniciando el terminal, baja su consumo y además si consigues que la barra de activa se desenganche.

    2. "Dispositivo inactivo" (no lo confundas con teléfono inactivo). Aunque está un poco por debajo en la gráfica, sin duda está influenciado por la mala cobertura móvil que tienes en la zona donde estás.

    Sería conveniente que mandases capturas pinchando en estos procesos (sistema Android y dispositivo inactivo) además de confirmar si cargas el móvil apagado o encendido.

    Si reinicio el terminal no se soluciona.

  • MVP

    No me refiero en el momento, me refiero en un largo periodo de tiempo.

    Sí lo cargas encendido, una vez que haya alcanzado el 100% desenchufa el cargador y lo reinicias, después observa si la barra de activa ya no se engancha. También comprueba si sistema Android ya no ocupa las primeras posiciones y comentas.

    Primero quiero comprobar esto, después ya continuamos con dispositivo inactivo.


    EDITO: sería conveniente que no cambies de cargador, hazlo con el mismo y pon las capturas que te he indicado, además de las que ya habías puesto, cuando el porcentaje de batería esté en el mismo % (85%) pero con las indicaciones que te acabo de dar ahora, por favor. 😉


  • No me refiero en el momento, me refiero en un largo periodo de tiempo.

    Sí lo cargas encendido, una vez que haya alcanzado el 100% desenchufa el cargador y lo reinicias, después observa si la barra de activa ya no se engancha. También comprueba si sistema Android ya no ocupa las primeras posiciones y comentas.

    Primero quiero comprobar esto, después ya continuamos con dispositivo inactivo.


    EDITO: sería conveniente que no cambies de cargador, hazlo con el mismo y pon las captaciones que te he indicado, además de las que ya habías puesto, cunado el porcentaje de batería esté en el mismo % (85%) pero con las indicaciones que te acabo de dar ahora, por favor. 😉
    Si, en la mayor parte del tiempo solo tengo en la multitarea el whatsapp, o el google chome puntualmente.

  • MVP

    Si además limpias la multitarea, antes de desconectar el cargador mejor, aunque si es lo que me imagino, no sería necesario. No obstante, limpiala. 😉



  • Si además, limpias la multitarea antes de desconectar el cargador mejor, aunque si es lo que me imagino, no sería necesario. No obstante, limpiala. 😉
    Vale, gracias, lo tendré en cuenta, también he cambiado la red de 4G a 3G. Aunq ahora aún esta activo y los reinicios no hacen nada...

  • MVP

    A ver, no me he explicado bien. No hagas nada más que lo que te he comentado. Lo de cambiar de 4G a 3G, me gustaría que lo probases luego, si no te importa, pues afectará de lleno en "dispositivo inactivo" y de momento quiero que hagas lo comentado para ver si se quita el consumo de sistema Android o no. Después ya harás lo de 4G a 3G.

    Es muy importante, que lo hagas en el mismo escenario que antes, es decir sin conectarte a WIFi.

    No hagas más que lo que te he pedido. Luego en función de cómo vea tu gráfica y las capturas ya hacemos unas cosas u otras.

    PD: créeme, tengo claro lo que estoy buscando pero tengo que verlo y como no tengo tu terminal debes hacerlo como te he indicado y yo veré lo que quiero ver en las estadísticas de la batería. Si haces otra cosa distinta a lo comentado, no me servirá.



  • A ver, no me he explicado bien. No hagas nada más que lo que te he comentado. Lo de cambiar de 4G a 3G, me gustaría que lo probases luego, si no te importa, pues afectará de lleno en "dispositivo inactivo" y de momento quiero que hagas lo comentado para ver si se quita el consumo de sistema Android o no. Después ya harás lo de 4G a 3G.

    Es muy importante, que lo hagas en el mismo escenario que antes, es decir sin conectarte a WIFi.

    No hagas más que lo que te he pedido. Luego en función de cómo vea tu gráfica y las capturas ya hacemos unas cosas u otras.

    PD: créeme, tengo claro lo que estoy buscando pero tengo que verlo y como no tengo tu terminal debes hacerlo como te he indicado y yo veré lo que quiero ver en las estadísticas de la batería. Si haces otra cosa distinta a lo comentado, no me servirá.


    Vale, he puesto otra vez el modo 3G/4G para tenerlo igual que antes. Entonces, cuando lo carge, lo reinicio no? Y al 85% hago captura para ver como va no?


  • MVP

    Repasemos:

    • Cárgalo encendido hasta el 100% (si quieres limpia la multitarea). Después desconecta el cargador y de seguido reinicia el móvil.

    • No te conectes a wifi y deja el modo 3G/4G. Sí pudieses hacerlo en la misma zona, sería lo correcto.

    • Utilízalo de una forma similar a la anterior y cuando esté al 85% (como en las capturas que pusiste) saca esas mismas y además una pinchado sobre "Sistema Android" y otra sobre "dispositivo inactivo".

    Vamos a ver qué pasa con la barra de activa, sistema Android y dispositivo inactivo.



  • Repasemos:
    • Cárgalo encendido hasta el 100% (si quieres limpia la multitarea). Después desconecta el cargador y de seguido reinicia el móvil.

    • No te conectes a wifi y deja el modo 3G/4G. Sí pudieses hacerlo en la misma zona, sería lo correcto.

    • Utilízalo de una forma similar a la anterior y cuando esté al 85% (como en las capturas que pusiste) saca esas mismas y además una pinchado sobre "Sistema Android" y otra sobre "dispositivo inactivo".

    Vamos a ver qué pasa con la barra de activa, sistema Android y dispositivo inactivo.

    Vale, muchas gracias, cuando lo carge, pondé las capturas

  • MVP

    De nada. 😉



  • Hola, ya he echo las capturas en las mismas condiciones que la otra vez, te dejo el enlace para que las puedas ver, ya me comentas. He echo el reinicio y tal.
    https://drive.google.com/folderview?id=0B9ePm5a7FxUlbDVnRkJHbkpIWkE


  • MVP

    Pues no era lo que yo me imaginaba.

    Para descartar el problema de la cobertura y que sea eso lo que está disparando el alto consumo de sistema Android, haz lo que te comentaba el compañero @impreza233, y vuelve a subir las capturas que has mostrado está vez también al 85%.

    Para ir adelantando, adjunta también otras capturas donde podamos ver el cajón de aplicaciones. Ese sistema Android tan alto y después de un reinicio me huele a alguna app (además de terceros). Si fuese alguna app de sistema sería el otro sistema Android (rueda dentada blanca sobre fondo verde) el que se disparase.

    Utilizas algún cliente de correo distinto a Gmail?? En caso afirmativo, cuál??



  • Pues no era lo que yo me imaginaba.

    Para descartar el problema de la cobertura y que sea eso lo que está disparando el alto consumo de sistema Android, haz lo que te comentaba el compañero @impreza233, y vuelve a subir las capturas que has mostrado está vez también al 85%.

    Para ir adelantando, adjunta también otras capturas donde podamos ver el cajón de aplicaciones. Ese sistema Android tan alto y después de un reinicio me huele a alguna app (además de terceros). Si fuese alguna app de sistema sería el otro sistema Android (rueda dentada blanca sobre fondo verde) el que se disparase.

    Utilizas algún cliente de correo distinto a Gmail?? En caso afirmativo, cuál??


    Vale, ya he cambiado al modo 2G/3G, quitando asi el 4G.
    Ahora te adjunto un enlace con las capturas que hay del cajon de aplicaciones. https://drive.google.com/folderview?id=0B9ePm5a7FxUlU2FYOFhXd0dUSFU
    Y referente al tema del correo, uso simplemente el Gmail, no uso otro.


  • MVP

    Para lo que estamos comprobando, la primera que sobra es "accubattery". Este tipo de apps hacen un control exhaustivo del sistema y pueden hacer en sí mismas (o en conflicto con otras) que sistema Android no pare.

    "Alarma de lluvia" y "el tiempo ": este tipo de apps también pueden conseguir que el sistema no se "duerma".

    "Facebook": la GRAN ESPECIALISTA en incordiar al sistema. Lo más recomendable es utilizarla desde el navegador con un acceso al escritorio. Por la misma razón, "Messenger".

    "My Data Manager": este tipo de apps, puede generar también que el sistema no se duerma ya que tanto control de los datos pues te puedes imaginar....

    La verdad es que cualquiera de ellas puede generar lo que te está pasando a ti pero todas juntas.... puffff !! (No sé si me habré pasado por alto alguna más).

    Para intentar buscar el escenario donde no se produzca el error (sin hacerte restablecer a valores de fábrica) debes hacer lo siguiente:

    • Desinstala las apps que te he dicho (de Facebook tampoco hagas el acceso al escritorio, que te comenté)

    • Borra caché de apps en ajustes/almacenamiento/almacenamiento compartido/Datos almacenados en caché/aceptar. Después reinicia el móvil.

    • Apaga el móvil y cárgalo hasta el 100% o bien cárgalo encendido y reinicia después de desconectar el cargador cuando alcance el 100%

    • No instales ninguna de las apps citadas anteriormente, utiliza el móvil en las mismas condiciones que antes y envía las capturas al 90 ó 85 %.

    No esperes a que se acabe la batería (puedes hacerlo en el % que tengas ahora), para no dilatar mucho estas pruebas, en el tiempo. Si quieres puedes esperar a ver si mejora con lo que has hecho de la cobertura (aunque me temo.....) y después hacer lo que te comento.



  • @carloscr1999 Facebook es, probablemente, una de las apps que más problemas dan en Android, debido a au escasa optimización en lo referente a aspectos como batería, uso de almacenamiento interno o uso de RAM. Y Facebook Messenger otra que tal baila. Además, hay muchas aplicaciones en Google Play que incordian en el sentido de que gastan batería en segundo plano a lo bestia. Mi recomendación es que tengas cautela a la hora de buscar apps en Google Play y elijas la que menores consumos de recursos tenga, ya que, de esta forma, evitarás problemas de batería relacionados con el consumo en segundo plano.