Ver fotos desde la camara. Se queda pantalla en negro (solucionado)



  • No se si os pasará....he hecho varias fotos seguidas y al verlas desde el acceso que hay en la camara, abajo a la izda.   Voy dando a la papelera y se me queda pillado, parece que borra la primera foto, pero no deja ver las siguientes, como que se queda trabado.

    O sea, que no deja que siga borrando mas.

    y

    hago una foto o video, doy a verla desde la ventana de la camara, y la veo unos segundos, pero luego se me queda la pantalla en negro, veo la barra superior de la hora y la bateria, pero el resto se me queda en negro, teniendo que volver atras para verlo., me ha pasado varias veces esta tarde, alguna vez no, pero casi siempre.....

    dando hacia atras, vuelvo a la camara, doy a ver la misma foto de antes y me lo vuelve a hacer.

    _______________________________________________

    INTERESANTE:


    He inhabilitado Google Fotos, he instalado la galeria QuickPic, y funciona perfectamente desde el visor de la camara.

    Luego he vuelto a habilitar Google Fotos, y SIN ACTUALIZAR, funciona (Google Fotos) correctamente, teniendo las dos galerias instaladas.

    Y....al actualizar Google Fotos......me vuelve a pasar, se queda en negro despues de un segundo o dos de ver la foto. (desde la camara)



  • Pruebo esto: Ajustes>Aplicaciones>Cámara>Almacenamiento>Borrar datos



  • He borrado cache y datos y sigue igual, es mas, hoy se me ha bloqueado-congelado,la camara en pleno cumple del niño.


    cuando he logrado reiniciar el tlf, se me habia cambiado el fondo de pantalla





  • y tengo el almacenamiento en el tlf.




  • Y cuando inicio la camara y quiero hacer una foto rapida, tarda un rato......¿Podria ser por que tengo la geolocalizacion de la foto activada?


    Si fuera asi, se podria modificar la aplicacion, para que aunque no tenga la localizacion hecha, se puedan hacer fotos, independientemente de que se este buscando la situacion gps.





  • justo en ese corte, se bloqueo



  • Has mirado en play store si tienes la aplicación actualizada a la última versión?? el teléfono también lo tienes actualizado??


  • Administrador

    Buenos días, @{Trasto}

    Puedes editar el comentario para no publicar tantos seguidos, por favor. Añades la información extra, sobre todo si nadie ha escrito debajo.

    Por partes:


    1. Borrado de fotos: ¿Desde la propia aplicación Fotos te ocurre también? La miniatura usa la aplicación Fotos.

    2. Foto rápida: ¿Cómo tienes configurada la cámara? ¿Modo automático o manual? ¿Condiciones de luz? ¿Aparecía un icono blanco parpadeando en la miniatura? ¿HDR o HDR+, HDR Auto? 

    Un saludo



  • @CarlosMA


    desde la aplicacion Fotos, se borran bien.

    Las fotos en automatico sin HDR

    Todo actualizado.


  • Administrador

    Buenos días, @Trasto

    Vamos a analizar este comportamiento, muchas gracias.

    Un saludo



  • No soy el unico:



    Buenas, tengo el terminal desde hace una semana aproximadamente y he notado que al borrar fotos, se sigue quedando en la previsualización la foto que se ha borrado, no me supone un problema pero es algo molesto. Gracias. """


  • Administrador

    Buenos días, @{Trasto}

    Como te hemos indicado (tanto aquí como nuestros compañeros en HTCMania) estamos revisando este comportamiento.

    No obstante, es la aplicación Google Fotos la que lo hace, ya que el comportamiento al borrar las fotos depende integramente de esta aplicación (las fotos van a una papelera interna de Fotos).

    Estamos hablando con ellos por si se pudiera mejorar esto, puedes escribir al desarrollador de la app también para indicarle este comportamiento



  • Copio aqui lo que he puesto en Htcmania:



    De todas formas, para ser lo fundamental de este movil, la camara se traba demasiadas veces, tarda muchisimo en procesar cada foto, a veces se me queda en negro, al borrar se queda en la miniatura y si insistes en borrarla, corres el riesgo de borrar la siguiente foto, que no quueres borrar.......... 
    Y eso que cambié mi Xpro, por otro Xpro y aunque va un poco mejor que el primero, sigue sin ir fluido de verdad.


    Hola, de momento te digo que NO uso la microSD, estoy guardando las fotos en el Tlf. Y tengo todo actualizado. 


    Ahora me he dado cuenta de que ....hago una foto o video, doy a verla desde la ventana de la camara, y la veo unos segundos, pero luego se me queda la pantalla en negro, veo la barra superior de la hora y la bateria, pero el resto se me queda en negro, teniendo que volver atras para verlo., me ha pasado varias veces esta tarde, alguna vez no, pero casi siempre.....

    dando hacia atras, vuelvo a la camara, doy a ver la misma foto de antes y me lo vuelve a hacer.


    INTERESANTE:


    He inhabilitado Google Fotos, he instalado la galeria QuickPic, y funciona perfectamente desde el visor de la camara.

    Luego he vuelto a habilitar Google Fotos, y SIN ACTUALIZAR, funciona (Google Fotos) correctamente, teniendo las dos galerias instaladas.

    Y....al actualizar Google Fotos......me vuelve a pasar, se queda en negro despues de un segundo o dos de ver la foto. (desde la camara)


    Parece que puede ser la Ultima actualizacion de Fotos, que no es compatible con Camara de BQ.


    Creo que no seria mala idea si se permitiese, en una proxima actualizacion de Camara, poder elegir la galeria predeterminada a usar.

    Ya que en cuanto habilitas Google Fotos, no deja opcion a utilizar otra galeria.

    Ya que las copias de seguridad de Google Fotos, son muy utiles.
    ____


  • Administrador

    Buenos días, @{Trasto}

    ¿Puedes indicarnos que versión de la aplicación Fotos tienes actualmente? La encontrarás en Ajustes > Aplicaciones > Fotos, debajo del título.

    Prueba a borrar caché y datos de Fotos (te recomendamos una copia de lo importante antes).

    No tenemos nada reportado con la última versión disponible (en nuestros terminales, tenemos la versión 2.17.0.159033354 y el funcionamiento es correcto).

    Un saludo



  • Sin actualizar y funcionando bien, tengo la:
    2.11.0.150493453 


    La actualización que me sale es la que teneis, la ultima 2.17.0.159033354


  • Administrador

    @{Trasto}, prueba a actualizar y mira el funcionamiento tras las indicaciones que te hemos puesto.

    En nuestro caso el funcionamiento es el correcto con esa versión, no existe ninguna incompatibilidad (de hecho trabajamos junto a Google para que Fotos se adapte más a nuestra aplicación de Cámara).

    Un saludo



  • Hola, ya hice lo que me dices, (ya lo había hecho ayer también, con el mismo resultado)


    He borrado Cache y Datos de Fotos.
    He actualizado Fotos.
    Reinicio el movil.

    Durante unos 5 minutos funciona bien, pero luego empieza a quedarse en negro cuando accedo a las fotos desde el visor.

    Tengo Nova Launcher, sin betas y sin gestores raros.


  • Administrador

    @Trasto, prueba a quitar las fotos/vídeos que tienes guardadas y haz varias nuevas de prueba.

    Verifica si con esas el funcionamiento es correcto.

    Si es así, verifica si entre las fotos/vídeos que no has introducido hay alguna de 0Kb que pudiera provocar este comportamiento al indexar el contenido multimedia.

    Si sigue, por favor, contacta con nuestros compañeros de Cámara BQ para que revisemos tu caso en particular.

    Un saludo



  • Buff, creo que me quedo con mis fotos, jjjjjjj.

    A ver si le pasa a alguien mas, si no, será un expediente X.

    Aqui lo dejo por si ayuda.