Problemas de puesta en marcha



  • Hola, recientemente me compré la impresora Hephestos y ya la tengo montada.

    El caso es que al conectarla la pantalla no muestra nada y se pone a pitar, he actualizado el firmware pero no consigo que encienda, si alguien puede comentar que puede estar sucediendo, yo no se que hacer, el servicio técnico solo da citas y no encuentro información clara.


  • MVP

    Hola, @{Jvwi94},

    la pantalla se ilumina?
    Comprueba si tienes el cable de electrónica a pantalla bien puesto, con los pines todos dentro del conector y con la posición que marca el manual.
    Y nos comentas



  • Jvwi94 dijo:
    Hola, recientemente me compré la impresora Hephestos y ya la tengo montada.
    El caso es que al conectarla la pantalla no muestra nada y se pone a pitar, he actualizado el firmware pero no consigo que encienda, si alguien puede comentar que puede estar sucediendo, yo no se que hacer, el servicio técnico solo da citas y no encuentro información clara.

    Hola, imagino que por las fechas que son ya habras logrado solucionar el problema, pero por si a alguien mas le pasa la solucion es invertir la ficha que va de la pantalla LCD a la electronica. En el manual viene dispuesto que el cable rojo debe quedar a la izquierda segun miras la placa base, simplemente inviertes el cable y que se quede en la parte derecha. Un saludo.



  • HOla yo tambien he terminado de montar mi Hesphesto y quiero saber como se actualiza el firmware, gracias


  • MVP

    Para actualizar, vas a descargas en la web de bq, impresoras 3d, y seleccionas la tuya. Allí hay un archivo firmware uptader para cada sistema operativo, seleccionas el tuyo, lo ejecutas conectas la impresora y sigues los pasos.
    No es complicado.