No conectan los datos al salir de alcance wifi. (solucionado)



  • Buenos días a todos.

    Llevo 3 días con el móvil y ya son 3 veces las que me pasa ( una por día), cuando salgo de casa y del alcance wifi, no se me conectan los datos, tengo que entrar y salir del modo avión para que se conecten.
    Ya me pasó antes con el E54G y con el X5PLUS, pero no me esperaba que me volviera a suceder con un terminal recién salido al mercado. En los terminales anteriores lo solucionaron, espero que en este lo solucionen pronto también.
    Un saludo a todos.


  • Administrador

    Buenos días, @antonioreal

    ¿Tienes el móvil actualizado a la versión 1.2.2?

    Un saludo



  • Si, al ponerlo en marcha la primera vez se actualizó a dicha versión.


  • Administrador

    Gracias por la información, @antonioreal


    • ¿ que compañía tienes?
    • ¿Te ocurre en todas las Wi-Fi?
    • ¿Te ocurre siempre o es aleatorio?

    Lamentamos las molestias que estés teniendo.

    Un saludo



  • Hola, la compañía es PEPEPHONE, he probado con dos redes wifi y me ha pasado, cuando entro y salgo del modo avión se restablecen los datos y está bien un día más o menos(después de hacerlo entro y salgo del alcance wifi  y se conectan los datos bien), después de este tiempo vuelven a no conectarse. 

    Lo he probado todos los días desde que lo tengo. Lo último que he hecho es meter manualmente  el APN y reiniciar el terminal, con el mismo resultado y  ahora  voy a restablecer datos de fábrica.
    Un saludo.


  • Administrador

    Si sigue pasando @antonioreal, envíame por mensaje privado tu número de serie para revisar tu caso en profundidad.

    Un saludo



  • Buenas tardes a todos.
    Después de varios días de reportar la incidencia, sigo con el mismo problema, solo que ahora se reproduce antes, ahora estoy conectado a wifi y salgo de alcance, no se conectan los datos, entro y salgo del modo avión y se conectan pero si vuelvo a entrar en alcance wifi y volver a salir de el a un que hayan pasado solo 5 minutos, no vuelven a conectar los datos, con el consiguiente engorro de tener que entrar/salir del modo avión.

    CarlosMA, ya te mande el privado con los datos que me pedías, ¿lo has recibido?, ¿hay alguna novedad?
    Espero una pronta solución.
    Un saludo.

  • Administrador

    Buenas tardes,

    Sí, lo he recibido.

    Gracias por toda la información.

    Te solicito más datos al respecto por el mensaje privado.

    Un saludo



  • Buenas tardes CarlosMA.
    Gracias por ka pronta respuesta, la última parte de ella no estoy seguro de entenderla.
    Un saludo.



  • Tengo el mismo problema con Pepephone, es salir de casa y se pierde la señal, en mi caso no hago lo del modo avión, entro en redes, me espero que busque las redes de la zona, le doy a elegir red automáticamente, a veces no funciona y tengo que dar a la red de Pepephone manualmente, ¿alguna solución? Esta actualizado, gracias por vuestro tiempo


  • Administrador

    Buenos días, @glop

    Estamos estudiando este comportamiento actualmente.

    ¿Tienes los APN configurados bien? Prueba a ponerlos manualmente.

    Un saludo



  • A mí también me pasa con Pepephone en el X5 Plus pero bueno es una incidencia conocida y están trabajando en ella.



  • Buenos días, @glop

    Estamos estudiando este comportamiento actualmente.

    ¿Tienes los APN configurados bien? Prueba a ponerlos manualmente.

    Un saludo

    Es lo que he echo hoy, pero estamos fuera de casa, cuando llegue probare, a ver si se soluciona, si no, estaré a la espera de una solución, igualmente cualquier dato que necesiteis, estaré encantado de ayudar



  • Buenas, ya hemos vuelto y parece que lo he solucionado, me explico, parece cosa de la importación de datos, cuando importe los datos del bq E4.5, se metieron los datos de Pepephone y están corruptos, entre en ajustes, más, vpn, redes móviles, apn, primero borre el mms de Pepephone, luego abrí nuevo apn y puse los datos del punto de acceso de Pepephone, lo he guardado y me quedaron 2 apn de Pepephone, borre el antiguo osea el importado y parece solucionado, hemos conectado y desconectado wifi, tanto en casa como fuera y ningún problema al conectar datos, igualmente en unos días escribiré para deciros si he vuelto a tener ese problema
    Saludos



  • Buenos días, @glop

    Estamos estudiando este comportamiento actualmente.

    ¿Tienes los APN configurados bien? Prueba a ponerlos manualmente.

    Un saludo

    Si, los antiguos estaban perfectamente configurados, los he mirado 3 veces para asegurarme, ha sido borrar mms de Pepephone, poner exactamente lo mismo en un apn nuevo y borrar el antiguo y arreglarse
    Saludos


  • Administrador

    Buenos días, @glop

    Nos alegramos que el funcionamiento actualmente ya sea el correcto.

    @{antonioreal}, ¿puedes probar lo indicado por el compañero?

    Un saludo



  • Buenas tardes CarlosMA.
    Eso fue lo primero que hice pues en otros terminales Bq que he tenido anteriormente era lo primero que recomendabais. De todas maneras voy a volver ha hacerlo a ver  que pasa.

    Ya comentaré como me ha ido si no funciona y si funciona lo observaré dos o tres días.
    Un saludo.



  • Buenos días.
    Volví a poner manualmente los APN y funcionó bien un día, ayer ya me volvió a pasar el problema varias veces y esta mañana ya van dos veces las que no me han saltado los datos al salir del alcance wifi.
    He vuelto a configurar manualmente los APN a ver si así  me duran un día o al menos hasta la tarde cuando vuelva a casa.

    De todas maneras esto es un engorro que no debería tener que hacerse.
    Espero una pronta solución.
    Un saludo a todos.


  • Administrador

    Buenos días, @antonioreal

    Vamos a confirmar que sea todo correcto e igual.


    @glop, ¿podrías ponernos el APN exacto que introduciste?

    Muchas gracias.

    Un saludo



  • Nombre
    Pepephone
    APN
    gprs.pepephone.com
    Proxy
    No definido
    Puerto
    No definido
    Nombre de usuario
    No definido
    Contraseña
    No definido
    Servidor
    No definido
    MMSC
    No definido
    Proxy MMS
    no definido
    Puerto de MMS
    no definido
    MMC
    214
    MNC
    05
    Tipo de autenticación
    PAP
    Tipo de APN
    No definido
    Protocolo APN
    No definido
    Habilitar o inhabilitar APN
    APN habilitado
    Tipo de conexión
    No especificado
    Tipo de OMV
    APN
    Valor de OMV
    pepephone

    Así lo tengo y ningún problema, también tengo habilitado la itinerancias de datos
    Saludos y cualquier cosa por aquí andaré