Ok google



  • Hola, he restablecido de fabrica el terminal por diversos problemas a raíz de la actualización a nougat y ahora el terminal me va genial a excepción de un comportamiento extraño que antes también me sucedía.
    No uso Google now, lo tengo desactivado, las tarjetas,etc y he desactivado todo lo relacionado (ni he iniciado sesión), pero cuando desactivo la opción show Google app que sale en la pantalla principal(al mantener pulsado), en el widget de Google (barra de búsqueda) se pone siempre ok Google. Si activo show Google app, me vuelve a aparecer siempre la página de Google despegable de izquierda a derecha y se desactiva ok Google. Quiero desactivar esa página sin que se active ok Google.
    He comprobado que eso no sucede en el nuevo Aquaris x.
    No entiendo a qué se debe,¿es normal ese comportamiento? por favor si alguien más puede probar a hacer lo que digo y sabe como solucionarlo, o no le sucede, que me diga que hacer.
    Gracias!!


  • Banned

    Si no recuerdo mal, el ok Google sale cuando tienes el reconocimiento de voz activo para las búsquedas, revisa la configuración o bien en ajustes/Google o el dictado por voz en teclado.



  • Gracias @gcs190 pero ya revise todo eso y lo tengo desactivado, al menos que me concretes más que tengo que hacer, no se como hacer. Eso me está creando un quebradero de cabeza desde hace un tiempo, y el caso que que hoy con un Aquaris x que probado a desactivar show Google app y no se activa solo el dichoso ok Google, vamos que es lo que tendría que ser en un funcionamiento normal, sin tener que tocar opciones de ningún tipo.


  • Banned

    Ajustes/Idiomas e introducción de texto/teclado virtual/Dictado por voz de Google/Detección de "Ok Google" desactiva los dos primeros selectores.

    También puedes acceder desde ajustes/Google/Búsqueda/Voz.



  • Todo eso lo tengo desactivado @gcs190 y el problema persiste. El caso es que vi que en el Aquaris x no sucede eso.¿será problema del x5 Plus? No sé si le pasa a más gente.


  • Banned

    Todo eso lo tengo desactivado @gcs190 y el problema persiste. El caso es que vi que en el Aquaris x no sucede eso.¿será problema del x5 Plus? No sé si le pasa a más gente.
    Lo acabo de probar y efectivamente si desactivas las tarjetas la detección se activa, yo no le voy a echar cuentas, otras veces, bastantes, con las apps de Google me ha pasado como a tí y se arregla cuando Google lo arregla.

  • Administrador

    Buenas tardes,

    ¿Tenéis la aplicación de Google actualizada? ¿Versión beta u oficial de Play Store?

    Un saludo


  • Banned

    @CarlosMA, todo actualizado a versión oficial, mi configuración habitual funciona de manera correcta: tarjetas activas y "ok Google" desactivado.



  • @CarlosMA, @gcs190 por supuesto tengo actualizadas a la última versión oficial (ninguna beta) las apps de google y no tengo activadas tarjetas ni nada en absoluto de ok Google pero cuando desactivo la opción show Google app se activa el ok Google pero en su totalidad, es decir, funciona desde cualquier pantalla cuando en realidad lo tengo desactivado desde las opciones de Google.
    No se si sera culpa de Google, porque como ya he dicho en el Aquaris x no pasa por lo que vi en persona.Sería estupendo que esto se pudiese reportar a el equipo de desarrollo de bq para que intenten solucionarlo con la próxima actualización.