Duda sobre bateria



  • Buenos días, veréis el verano pasado adquirí este genial lector y la verdad estoy muy contento con el, pero desde hace un mes me ocurre algo extraño, pulso dos veces el botón central y se bloquea, osea sale la portada del libro, pero me gasta batería, cuando antes no ocurría, observándolo me fije que el led verde se queda fijo y es cuando gasta la batería, podría ser un bug del firmware? restablezco de fabrica? muchas gracias desde ya por las respuestas. 

    PD: el firm esta actualizado a la ultima versión, el wifi lo suelo tener siempre encendido probare a apagarlo aunque antes también lo tenia y no pasaba y de las opciones de apagado de pantalla y tal no toque nunca nada osea que estarán de fabrica.


  • MVP

    Yo tengo el firmware actualizado y cuando lo pongo en reposo el LED verde se apaga. Prueba lo que comentas, para ver si está relacionado con el wifi (yo siempre lo tengo apagado), y si no restableciendo a valores de fábrica.

    Si aún así sigue dando problemas, yo te recomendaría reinstalar manualmente la última versión del firmware, no vaya a ser que haya quedado algo mal tras actualizar.



  • Si antes funcionaba perfectamente y el led verde se apagaba, mientras que ahora no, es que algo no va bien.

    Así que no es mala idea restablecer los valores de fábrica para ver si así se soluciona.

    Saludos.



  • Exactamente era del wifi lo apague y todo normal al encenderlo daba ese problema, por lo que me decidí a restablecer y funcionando ahora perfectamente wifi incluido, muchísimas gracias tanto por el lector como por el soporte dado 🙂


  • MVP

    Me alegro de que se haya solucionado. Ahora a disfrutar de la lectura 😉