Brick M4.5



  • Hola necesito ayuda rápido por favor, intenté instalar el TWRP mediante Flash tools, y seguí unos pasos al parecer inadecuados, sólo marqué las casillas lk y recovery y en reecovery, location seleccioné twrp.img y ahora el teléfono no arranca tras haberme dicho flash tools success ( aunque más bien fue disgusto ), solo se ve el pilotito led rojo y ya he intentado reinstalar el recovery original de bq y un hard reset pero flash tools no lo arranca, y no sé si es que un hard reset no basta o si es que no se qué casillas hay que marcar, que locations poner y demás (lo de tee1, tee2, system, recovery, etc...) por favor necesito ayuda rápido, me da igual perder la garantía, si sirve de ayuda, miré esta página para hacer todo el proceso ( en realidad lo miré en dos páginas diferentes, así que igual eso es lo que me llevó a la confusión... responded rápido por favor...):




  • no importa, ya lo he solucionado yo solo. Aunque me gustaría que me dijerais que he hecho mal, a ver si puedo conseguir hacer bien lo del root. Una vez hecho eso, podréis cerrar el hilo.Muchísimas Gracias.


  • Administrador

    Buenas,


    @{Bakuto Uzumatoi} Muevo el hilo a desarrollo que es donde debe estar 😉

    Un saludo.



  • Hola, yo te voy a comentar mi solución, me pasó que me salió un brick en el m4.5 no hace mucho, y la solución fue dejar que se gastara la batería y volver a flashear, lo de qué has hecho mal?, desde mi punto de vista, pues realizar modificaciones no oficiales para rootear, ya que te expones a ese tipo de problemas que con firmware oficial no ocurren, un saludo.