Ruido al extruir filamento con caudal irregular



  • Bueno, sigo con mi odisea de desgracias en el mundo de la impresora 3D. Desde hace algunas semanas he abierto debates sobre problemas que estoy teniendo con la extrusión de plástico que me provoca que en algunas zonas de la pieza se vean disminuciones en la altura de la capa y huecos. Ahora he detectado que en ocasiones cuando hago carga de filamento parece que el motor extrusor no empuja bien el filamento y este sale discontinuo. Adjunto enlace video, poner a volumen alto pf. https://goo.gl/photos/8ibudDPDhD2c7nzo6.


    Este efecto ocurre con mayor fuerza con filamento a 200 y 210 º, a temperatura mas altas casi no pasa pero a veces si.

    Sé que no es por los siguientes factores, he chequeado justo hace unos días:

    - Hotend, cambiado y es nuevo.
    - Alineación del drive gear.

    Os pregunto por si os ha pasado antes y puede tener una fácil solución. Sino lo tendré que enviar definitivamente a SAT.

    Un saludo y gracias de antemano.



  • Bueno, sinceramente no encuentro el motivo exacto de este fallo. He conseguido solventar aparentemente el problema pre-calentando muy bien el filamento, dando algo mas de altura cuando ajusto la base y imprimiendo a temperaturas mas altas de lo que venia haciendo (225º). Quizás el motivo sea que si el material no esta lo suficiente fluido y la base esta demasiado cerca no le da tiempo a salir, se apelmaza dentro de la boquilla y se atasca parcialmente.


    Finalmente no he enviado al SAT, de momento...



  • Tengo el mismo problema, y veo que no ha habido respuesta dede hace un año...