Sobre Hot End



  • Saludos,


    pues que despues de que unas impresiones no me salieran bien, decidi limpiar el Hot End/Head Core... cuando vi el problema, unos de los cables que llegan a la punta de la boquilla se ha "roto/partido". Creo que es el de la sonda de temperatura de la boquilla, con tan mala "baba", que se ha roto a ras de la boquilla, con lo que no puedo soldarlo... asi que tengo varias preguntas...


    Se ha roto unos de los cables "rojos"


    A- ¿Es mi teorira cierta? Al romperse uno de los cables que llega a la punta del HotEnd, no le llega informacion de la temperatura a la impresora, y por eso no se calienta... aunque realmete si que lo este haciedo.

    B- ¿Hay alguna forma de resoldarlo? Teniendo encuenta que se ha quedado a ras

    C- Si lo vuelvo a soldar. ¿Aguantara el calor cuando este imprimiendo? unos 200 grados.

    D- Si no es soldado ¿Cual seria la solucion? Quizas desmontar el HOTEND y soldarlo dentro?



  • Buenas tardes @peirof

    Si lo que se ha roto es uno de los cables rojos, no es la sonda, sino el cartucho calefactor, es decir, lo que hace que el Hot-End se caliente hasta la temperatura marcada.

    Si esta muy al ras y no puedes soldarlo mi recomendacion es que compres uno nuevo. No son excesivamente caros y los encuentras en muchas tiendas a traves de internet, incluida la propia tienda de BQ.

    Enlace a compra a traves de la tienda de BQ:
    https://store.bq.com/es/hot-end-heatcore-ddg (es todo el conjunto del hot-end)

    Enlaces donde encontrar solo el carturcho calefactor:
    http://www.ebay.es/sch/i.html?_from=R40&_trksid=p2047675.m570.l1313.TR0.TRC0.H0.Xcartucho+calefactor+hot-end+40w.TRS0&_nkw=cartucho+calefactor+hot-end+40w&_sacat=0  (listado de ebay)

    https://www.amazon.es/s/ref=nb_sb_ss_c_1_16/258-6588745-5330067?__mk_es_ES=ÅMÅŽÕÑ&url=search-alias%3Daps&field-keywords=cartucho+calefactor+impresora+3d&sprefix=cartucho+calefac%2Caps%2C233&crid=3612UUUH4OYVI  (listado de amazon)


    Para reemplazarlo solo tienes que soltar el que tienes puesto con una llave allen para soltar el cepo, quitas el estropeado, pones el nuevo y aprietas de nuevo el cepo.


    Espero haberte sido de ayuda, y si tienes alguna consulta mas, no dudes en preguntar.

    Saludos.



  • Saludos,


    gracias por la respuesta... por asegurarme, posteo una imagen, donde indico el cable que esta roto...



    Entonces... por que me sale el mensaje en el LCD de "no se puede detectar la temperatura" (o algo parecido), cuando haciendo pruebas no tengo nada conectado a esos cables?



  • Buenas tardes @peirof

    Efectivamente los cables rojos son los del cartucho calefactor, los finitos blancos son los de la sonda de temperatura.....
    Asegurate de tener bien conectados los blancos, que son los que marcan la temperatura. Mira bien las conexiones, tanto en el conector junto al extrusor, como en la placa.
    Tambien se puede dar el caso de que la placa no detecte consumo en el cartucho calefactor y por ello salga el mensaje de error de la temperatura, aunque desconozco si esto es asi, es solo una hipotesis.

    Tambien puedes comprobar que la sonda funcione correctamente, esto lo haces con un polimetro, poniendo posicion ohmios y comprobando la resistencia entre las 2 partes metalicas del conector de los cables blancos. Si no me equivoco es un termistor de 100k, por lo cual al no tener temperatura deberia darte un valor aproximado a 100 kilo-ohmios, los cuales bajan a medida le aplicas calor a la punta del termistor.

    Espero haberte acalarado alguna duda mas.

    Saludos.



  • Buenas...

    Me ha llegado el cartucho calefactor, y lo he instalado...y problemas, os comento, a ver si me podeis dar alguna idea.


    La temperatura subir, sube.... pero MUCHO mas lento que antes, y no se porque, ya que si pruebo el cartucho calefactor fuera de su posicion en el Hotend, sube de temperatura a una velocidad adecuada, incluso mas rapido que antes, y... ¿Como se esto? como tenia un termistor de 100 kz, lo he conectado a la impresora, desconectando el instalado en el Hotend, y colocandolo junto al cartucho con cinta Kapton. Medida la temperatura asi en el nuevo cartucho calefactor, sube.. y lo dicho, yo creo que mas rapido que antes... el problema viene cuando instalo el cartucho calefactor en el Hotend, y mido la temperatura con el termistor del hotend, asi que veo, a la espera que me deis alguna otra idea, dos posibles problemas:

    - No solo el cartucho calefactor estaba mal, si no el termistor alojado en el hotend, aunque no creo en esto mucho...
    - Al alojar el cartucho calefactor en el Hotend, no hace conctacto con este, asi que el calor que genera, no se transmite hasta el termistor.... Habia pensado colocar el cartucho calefactor con pasta termica, la que se usa en los procesadores de los ordenadores, para que el calor que genere el cartucho llegue hasta el termistor...

    Alguna otra idea?

    Gracias


  • MVP

    Intenta poner grasa de silicona térmica entre cartucho y hotend, y si has desmontado el termistor, tambien, puede que no haga un contacto físico bueno y tengas algún tipo de puente térmico.

    Yo lo tengo así y va bien.




  • Saludos,

    He probado con la grasa de silicona.... Y ha mejorado, llegando a unos 170 grados... Y el caso es que el cartucho fuera del Hotend alcanza son problemas y a una velocidad razonable los 200 grados... El problema está cuando lo instalo en el Hotend... Creo que no hace bien contacto... He leído, que aunque no sean muy comunes, hay cartuchos calefactores de diámetro 6.13 mm, quizás así entre más ajustado en el Hotend y distribuya mejor el calor...

    Alguien me conformar si el cartucho calefactor de la Hephestos 2, es de 6 mm o de 6.13 mm de diámetro?

    Y donde se podria conseguir?



  • Parece que todo sigue igual a pesar de que hayas cambiado solo el cartucho calefactor, yo habria optado por comprar todo el hot-end y asi te habria ahorrado el hacer pruebas.
    Prueba engordando el perimetro del cartucho con un pokito, y con mucho mimo, de papel aluminio, introduce el cartucho en su alojamiento procurando que el papel aluminio no se doble, y aprietalo con el cepo.
    El aluminio es un gran conductor/disipador de calor, al estar en contacto con el hot-end, te dara el contacto necesario para que tengas la perdida de calor minima por un diametro insuficiente.
    Espero sirva de algo, pero no estoy seguro que resulte, por probar no pierdes nada.

    Saludos


  • MVP

    No debería fallar como te lo hace. Si no es un problema de contactos eléctricos, ni mecánicos, puedes probar en envolver el hot-end con cinta kapton o cinta de silicona térmica para concentrar el calor y que no disipe.

    Si colocas el termistor junto al cartucho con el kapton, las medidas no las tienes reales ya que no hay inercias térmicas que es lo que tarda en calentar todo el cuerpo del hotend.

    Parece que te falla el termistor, mira de cambiarlo  poner el que tienes. Cuidado con los cables que no toquen el cuerpo de aluminio.
    Tendrás que tocar el firm y poner el termistor de 100k y con la curva del tuyo. el de BQ está tuneado para que diera lecturas muy exactas.
    Si no lo haces, en unos 20º marcará perfecto, pero al subir habrá algo de desviación entre la lectura y la temperatura real.



  • Saludos,

    creo que ha salido el fallo... como suelen decir: ".... las prisas solo son buenas para los ladrones y los malos toreros...".

    No estoy 100% seguro, pero el fallo ha sido que el cartucho calefactor que adquiri, fue el primero de la lista, sin estudiar las especificaciones del que llevaba montado. Asi que compre e instale un cartucho calefactor de 40w... pero 24v, cuando el que lleva instalado es de 12v, eso explica porque subia tan lento de temperatura, y no pasaba de los 200 y poco... le faltaba "chicha", no le llegaba bastante corriente.

    Asi que he pedido uno de 12v, que tardara unos dias... cuando lo instale, pondre que tal me ha ido por si ha alguien le sirve..

    RECORDAR: "EL CARTUCHO CALENTADOR DEL HOTEND DE LA HEPHESTOS 2, ES DE 40W 12V"

    Gracias a todos...


  • MVP

    Eso es posible...
    Ya nos cuentas



  • Efectivamente @peirof, al instalar un cartucho calefactor de 24v al cual solo suministras 12v nunca alcanzara la temperatura a la misma velocidad que el otro, es mas, nunca llegara a la temperatura del original.
    Ten en cuenta que el cartucho calefactor no deja de ser una resistencia que se calienta por contacto electrico, lo cual supone que a esa resistencia cuanto menos tension le metas menos se va a calentar.
    Espero que eso haya sido todo el problema y que con el nuevo cartucho de 12v 40w se solucione tu problema.
    Nos cuentas resultados, seguro que a mas de uno le resulta de ayuda.

    Saludos.



  • Si.. Ese era el problema....