Actualización Aquaris 5 HD



  • Hola
    Hace un par de meses o más, actualicé el firmware del mi Aquaris 5HD a la última versión que hay en el soporte de BQ. Desde entonces el móvil no deja de dar problemas.

    -El más gordo es un problema con un proceso llamado mndsd (o algo así) que se zampa en dos o tres horas a lo sumo el 100% de batería. Seguí unos "consejos" de otro hilo del foro de BQ para borrar la caché, pero el proceso aparece. Hice un hard reset, apareció el problema de nuevo. Hice otro, volvió a aparecer...
    Más problemas:
    - Tengo un tono de llamada predeterminado (digital phone). pero a veces, con ciertas personas, me suena otro tono diferente y no, no tengo tono personalizado para ninguno de mis contactos.
    - El whatsapp va como el culo, puedo estar horas sin recibir mensajes y de repente, me llegan 100 de golpe.
    - El botón de bloqueo no bloquea, me tengo que quedar con el dedo pegado hasta reiniciar el móvil y entonces funciona. bueno, hasta que le da la gana de dejar de funcionar.

    Hay alguna cosa más que ahora no recuerdo...

    ¿Alguien más tiene los mismos problemas?
    ¿no se pueden probar bien las cosas antes de poner una actualización así?
    Si llego a saber que me iba a dar tantos problemas, habría hecho un hard reset en su día cuando el móvil me iba lento, en vez de descargar el firmware.
    Lo hice porque supuestamente tenía "mejoras en el sistema". Pues menos mal!

    Un saludo



  • Buenos días:


    @{g2d1} Para poder ayudarte a resolver la situación te agradecería que me confirmaras las siguientes cuestiones:

    - ¿Tienes instalada alguna aplicación de limpieza, antivirus, o que gestione la batería del terminal?¿Dispones de tarjeta microSD?
    - ¿El tono de llamada lo tienes almacenado en la memoria interna o en la tarjeta de memoria (en caso de que tengas alguna instalada)?
    - ¿La aplicación Whatsapp está actualizada a su última versión disponible?¿Sólo ocurre con esta app?
    - Cuando deja de responder el botón de encendido, si pulsas los botones de volumen y tras ello, vuelves a pulsar sobre el de encendido, ¿responde de nuevo?

    Un saludo.



  • Hola

    • no, no tengo instalado nada de eso
    • no, no tengo tarjeta sd
    • los tonos de llamada son los q vienen con el sistema, pongo uno predeterminado pero suena el que​ le da la gana al movil
    • he hecho 4 hard reset despues d actualizar el firmware asi que si, el whatsapp está actualizado. Tambien pasa con el messenger de facebook (lo uso menos, por eso no me acordaba) y posiblemente pase también con gmail y outlook, aunque con el correo es menos evidente comprobarlo q con mensajería instantánea
    • no responde de ninguna manera, solo puedo mantenerlo pulsado hasta reiniciar. Hoy incluso me ha pasado al encender el movil, he tenido que​ reiniciarlo sin haber llegado a meter el pin para desbloquear la sim

    Un saludo



  • Buenos días:


    @{g2d1} Muchas gracias por la información facilitada. Tras realizar el Hard Reset en tu dispositivo, ¿durante la configuración inicial restauraste la copia de seguridad almacenada en tu cuenta de Google o configuraste el dispositivo como si fuera nuevo?

    Un saludo.



  • Lo configuré como si fuera nuevo



  • Seran fallos de la actualziacion, consejos que da bq:
    - Hacer hard reset ( veo que ya lo has hecho )
    - Volver a un firware anterior y esperar una actualizacion.

    El ultimo paso ya lo he hecho yo y llevo 2 años esperando la actualizacion.

    ASi que como consejo vuelve a la version anterior porque si esperas una actualizacion ...




  • hinojosas dijo:
    Seran fallos de la actualziacion, consejos que da bq:
    - Hacer hard reset ( veo que ya lo has hecho )
    - Volver a un firware anterior y esperar una actualizacion.

    El ultimo paso ya lo he hecho yo y llevo 2 años esperando la actualizacion.

    ASi que como consejo vuelve a la version anterior porque si esperas una actualizacion ...


    Hola Hinojosas:
    El problema es que no puedo volver a la versión que traía de fábrica, no recuerdo cual era. Esa no me daba problemas, aparte de que 3 años después de comprar el móvil, igual que pasa con un ordenador, iba muy lento porque necesitaba un formateo. De verdad que si llego a saber esto, lo mejor hubiese sido hacer un hard reset y dejarlo como el día que lo compré.

    También tngo otro problema, que no es nuevo, aunque no pasa todos los días. Se me abren canciones que tengo guardadas en el móvil, con la app google play música, después de escuchar algún mensaje de audio de whatsapp.
    En fin, que mi móvil hace lo que le da la gana.

    Estaba bastante contento con el móvil, tanto que cuando me compré una tablet también compré una BQ. Pero visto lo visto, el próximo me lo voy a tener que pensar mucho mejor.
    Saludos


  • Beta U Plus Oreo


    hinojosas dijo:
    Seran fallos de la actualziacion, consejos que da bq:
    - Hacer hard reset ( veo que ya lo has hecho )
    - Volver a un firware anterior y esperar una actualizacion.

    El ultimo paso ya lo he hecho yo y llevo 2 años esperando la actualizacion.

    ASi que como consejo vuelve a la version anterior porque si esperas una actualizacion ...

    Hola Hinojosas:
    El problema es que no puedo volver a la versión que traía de fábrica, no recuerdo cual era. Esa no me daba problemas, aparte de que 3 años después de comprar el móvil, igual que pasa con un ordenador, iba muy lento porque necesitaba un formateo. De verdad que si llego a saber esto, lo mejor hubiese sido hacer un hard reset y dejarlo como el día que lo compré.

    También tngo otro problema, que no es nuevo, aunque no pasa todos los días. Se me abren canciones que tengo guardadas en el móvil, con la app google play música, después de escuchar algún mensaje de audio de whatsapp.
    En fin, que mi móvil hace lo que le da la gana.

    Estaba bastante contento con el móvil, tanto que cuando me compré una tablet también compré una BQ. Pero visto lo visto, el próximo me lo voy a tener que pensar mucho mejor.
    Saludos


    La versión de fábrica es Android 4.2.1, firmware 1.0.3. Reflashea con ese firmware a ver si se solucionan tus problemas...

    http://www.mibqyyo.com/descargas/categorias/aquaris-5-hd/


  • Ok, pues haré eso a ver si deja de hacer cosas raras.

    Gracias!