No arranca aquaris M10 (Solucionado)



  • Buenas a todos


    Esta tarde empecé a tener problemas con que la tablet no cogía wifi, la segunda vez q la reinicio saltó una micro luz roja en la pantalla y no ha vuelto a arrancar.

    Ni sale luz al cargar ni hace caso al hard reset ni nada que haya probado o leido por aquí.

    Si alguien tiene alguna idea de como proceder antes de llevarla a algun SAT.
    No hay problema en formatearla ni nada, solo tiene juegos y videos de los niños.

    Gracias
    un saludo



  • Hola, ¿has probado a lo clásico?

    • Dejar pulsado el botón de encendido durante 20-30 segundos.
    • La misma acción que antes tras dejarla cargando aproximadamente 1 hora y sin quitar el cargador.
    • Pulsar los tres botones a la vez (subir y bajar volumen junto el encendido)

    Si ninguna de las tres opciones anteriores funcionase déjala cargando más tiempo (2-3 horas), si te es viable cambia de cable y/o cargador, incluso conectándola a un PC.

    Si tras ello te arrancase y entrase en bucle de reinicios déjala que se apague sola y cárgala como siempre.

    El SAT siempre como última opción 😉

    Ya vas comentando.



  • Esto parece que solvento ahora sigo con el problema del wifi, he abierto otra pregunta

    http://www.mibqyyo.com/comunidad/discussion/94500/no-se-activa-wifi-despues-de-resetear-de-fabrica-y-actuailzar-firmware

    gracias



  • Hola, controlado el tema del encendido, ya he visto el otro post sobre la wifi, está el compañero willyfog contigo 🙂



  • Buenos días:


    @{danihomer} Dado que finalmente has podido encender la tablet, para no duplicar consultas, continuamos tratando tu caso a través del siguiente hilo que has creado.

    Con tu permiso, cerramos el hilo como solucionado.

    Un saludo.