Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Carga de bateria (duplicado)



  • Hola, os comento lo que me paso ayer....Tengo un X5 Plus de 3 gb y 32 de interna, ayer lo puse a cargar cuando me quedaba un 5% de bateria, lo puse a cargar apagado. A las 5 horas mas o menos lo quite de cargar y se encendió con un 87% de batería, me pareció bastante raro. Mire en ajustes la bateria y ahi fue mi sorpresa. Me marcaba la grafica como que cargó al 100% y sin haberlo encendido la grafica empezo a bajar hasta un 10% mas o menos, y al encenderlo empezó con un 87%, que se indicaba en la grafica. Hice una captura de pantalla, pero no se como adjuntarla...esto es normal?



  • Baneado

    Hola, os comento lo que me paso ayer....Tengo un X5 Plus de 3 gb y 32 de interna, ayer lo puse a cargar cuando me quedaba un 5% de bateria, lo puse a cargar apagado. A las 5 horas mas o menos lo quite de cargar y se encendió con un 87% de batería, me pareció bastante raro. Mire en ajustes la bateria y ahi fue mi sorpresa. Me marcaba la grafica como que cargó al 100% y sin haberlo encendido la grafica empezo a bajar hasta un 10% mas o menos, y al encenderlo empezó con un 87%, que se indicaba en la grafica. Hice una captura de pantalla, pero no se como adjuntarla...esto es normal?

    Es un bug estético, la batería se carga completa,  se produce por dejar mucho tiempo el móvil conectado al cargador tras alcanzar el 100% de carga, ya que en este punto comienza a descargarse pués se interrumpe el proceso de carga (en algunos casos incluso se crea actividad de cpu para acelerar la descarga) hasta bajar a un nivel donde comienza de nuevo a cargar. El bug es representar el porcentaje al que correspondería el voltaje en el momento de quitar el cargador y no mantener el 100% (aunque sea falso), la duración real de la batería no se ve afectada. Mi consejo: Cárgalo encendido (evitas la caida de voltaje del arranque y puedes ver la estimación de tiempo del proceso) y no lo dejes cargando más de 3 horas en carga optimizada o 4 en no optimizada.


  • Ok, muchas gracias por la aclaracion



  • También es normal que gaste batería con el teléfono apagado? Ayer por la noche lo apagué con un 46% y no lo puse a cargar ya que me quedaba casi media carga. Mi sorpresa a sido esta mañana cuando lo he encendido y ha empezado con un 16%.es normal?


  • Administrador

    Buenos días, @Vadri

    No es normal. ¿Estaba correctamente apagado? Prueba si te vuelve a suceder lo mismo nuevamente, para descartar un fallo puntual.

    Tiene más pinta que se ha quedado sin apagarse del todo por algún servicio enganchado.

    O eso, o la batería estça mal calibrada, cosa que no debería pasar tras un ciclo de carga completo.

    Un saludo



  • Estaba completamente apagado. Y el ciclo de carga fue completa. En caso que esté mal calibrada la batería, que tengo que hacer?


  • Administrador

    @Vadri, ¿tienes capturas de Ajustes > Batería donde se vea el salto de apagado a encendido? ¿Qué cargador usas? (voltaje y amperaje, si es BQ o no,...)

    Para no duplicar, vamos a llevar el tema por este otro hilo donde ya se está comentando y pedimos mayor información:

    http://www.mibqyyo.com/comunidad/discussion/89410/problema-con-la-carga#Item_215

    Un saludo