No se ven imagenes en la galería



  • Hago una consulta a todo el foro a ver si me dais con la solución. Cuando descargo una imagen ( ya sea desde internet del móvil o desde alguna aplicación de descarga de fondos) y la muevo desde la memoria del telefono al la tarjeta sd , esta no se ve desde la plicación de galería. Si accedo para verla desde ES File explorer si veo que está en la tarjeta sd y la puedo visualizarla, pero no se puede desde la plicación galería que viene con el dispositivo. Si comentaros que las fotos cuando las hago se descargan en la tarjeta sd y se ven en la aplicación de galería. El problema en con las imagenes descargadas desde el dispositivo.
    Gracias por anticipado.



  • Solucionado. Milagros que hace reiniciar el móvil.


  • Baneado

    Solucionado. Milagros que hace reiniciar el móvil.
    Cuando reinicias el servicio de indexación escanea los medios, por eso te aparecen.


  • Si, pero eso es un bug que yo ya reporté en la beta y que aún no se ha solucionado. Es un fastidio te re que reiniciar el móvil cada vez que pasas una foto de la Interna a la SD.



  • Lo mismo ocurrió en la beta de Android M del X5 y consiguieron solucionarlo. Espero que lo solucionen en una futura actualización. Para los que usamos mucho la galería es un gran incordio.
    Saludos.


  • Baneado

    Si, pero eso es un bug que yo ya reporté en la beta y que aún no se ha solucionado. Es un fastidio te re que reiniciar el móvil cada vez que pasas una foto de la Interna a la SD.
    ¿No se reindexa sin reiniciar al cabo de un rato? Es que no se me ha dado el caso de probarlo.


  • No, hasta que no se reinicia el móvil no se reindexa, solo ocurre cuando se pasan fotos de la.interna a la SD, de Interna a Interna va bien.