Cama caliente original imposible de instalar



  • Buenas, necesito ayuda urgente ya que el soporte de bp no me responde.
    He adquirido la cama caliente original para esta impresora, en mi caso tengo que soldadar el conector a la placa base de la impresora, consta de 5 agujeros para soldar 5 pines, el problema llega cuando intento quitar el estaño de estos 5 agujeros ya que vienen taponados con estaño en vez de estar vacios, en los 4 primero agujeros sale sin problemas, pero el quinto agujero es imposible de quitar ya que lo que hayan echado en ese orificio NO SE FUNDE, con lo cual no puedo soldar el conector, con lo que he comprado una cama caliente de decoración ya que bq no me responde, me parece injusto que desde apartir de una serie las impresoras ya vienen con este pin y no es necesario instalarlo, y que algunos tengamos que poner en riesgo la placa de nuestras impresoras para soldar eso en el caso de que uno tenga medios y conociemientos para tal, y a eso sumarle que usen un material que no puedas fundir y que no puedas instalar tu nueva y flamante cama caliente.



  • A mi me paso algo parecido. Si te atreves y es un poco locura y bajo tu cuenta y riesgo... una broma de 2 mm despacito y apañado



  • Perdón una broca



  • A mi me paso algo parecido. Si te atreves y es un poco locura y bajo tu cuenta y riesgo... una broma de 2 mm despacito y apañado
    Gracias por la respuesta, pensé en eso, incluso soldarlo directamente por la parte de arriba de la placa, lo he llevado a una tienda especializada en esto y no me lo hacen por riesgo a partir o quemar la placa, intentaron quitarlo con un sordador de estaño de gas y no hay forma de fundirlo. Creo que voy a esperar a mañana por si al soporte tectico le dá por ver mi email antes de "trastear" la placa.


  • Yo que tengo algo de experiencia con placas si se me pone un poco complicado con el estaño hago eso. Luego rellena bien con estaño y ya esta



  • Yo que tengo algo de experiencia con placas si se me pone un poco complicado con el estaño hago eso. Luego rellena bien con estaño y ya esta
    Muchas gracias conpañero, si bq no me da una solucion haré eso.


  • Yo que tengo algo de experiencia con placas si se me pone un poco complicado con el estaño hago eso. Luego rellena bien con estaño y ya esta

    Lo taladré con una broca de 1mm y todo correcto, insralada y funcionando, gracias compañero.



  • Hola, alguien de los que tenga este kit podría decirme que nombre tiene el chip pequeñito ( parece de ocho patas) que hay en la placa que viene con el kit?. Gracias de todos modos.


  • MVP

    Lo he intentado leer, incluso con lupa, pero no lo he conseguido.

    Todavía no se ha actualizado el github con la cama caliente.
    Quizá si se lo pides al servicio técnico te puedan ayudar.



  • Gracias lucky por tu interés. Ya he averiguado el uso de los pines y he logrado activar la cama, se visualiza un icono al respecto que le salen unas olitas encima cuando está activa la salida. Tan sólo me falta información del sensor de temperatura y sospecho que hay un circuito que recoge su señal. Es lo que tengo hasta ahora.

    Gracias de nuevo.


  • MVP

    Mirando el firm no consigues la información que buscas sobre el sensor ni la temperatura?



  • La verdad es que no me aclaro cual puede llevar. Por eso quería saber que circuito es el que lleva en la plaquita por que creo que es para el sensor.
    Un saludo.



  • Misión cumplida, he conseguido gestionar mi cama caliente con el conector habilitado para ello y la última actualización del firmware. Un poco diferente al kit original debido a que mi hot bed tiene 300w pero bien, estoy satisfecho.