Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Desde la actualización 1.4.6...



  • No puedo abrir la camara dando dos veces al boton de encendido..

    añadir que también se me queda colgada la cámara frontal algunas veces.
    todo en la app de camara bq, actualizada a la ultima versión y habiendo borrado cache y datos de la app.


  • Administrador

    Buenas,


    @The_trucker5 La última versión de firmware es 1.5.0, pero creo recordar que tu terminal era de operadora. Si es así, confírmame el número de compilación completo así como el número de versión de la aplicación BQ Cámara.

    ¿También tienes problemas con la cámara delantera de Whatsapp?

    Un saludo.



  • AdrianC dijo:
    Buenas,

    @The_trucker5 La última versión de firmware es 1.5.0, pero creo recordar que tu terminal era de operadora. Si es así, confírmame el número de compilación completo así como el número de versión de la aplicación BQ Cámara.

    ¿También tienes problemas con la cámara delantera de Whatsapp?

    Un saludo.

    Si de vodafone. 1.4.6_20170203-1023
     camara 2.5.1

    Con la de whatsapp de momento no...

    saludos


  • Administrador

    Buenas,


    @The_trucker5 Gracias por los datos. Veo que tu terminal sí es de operadora y que se encuentra actualizado.

    ¿Te sale algún mensaje de error o información en pantalla?

    Un saludo.



  • Hola!


    mensajes de error salvo instagram se ha detenido y cosas asi no.

    Añado un fallo mas a lo de la cámara, que es al abrirla desde la pantalla de bloqueo hace el amago de abrir, es decir sale la semicircunferencia blanca desde la esquina inferior derecha y se queda la pantalla en negro, tengo que entrar y forzar cierre por que si no no abre la cámara, se empieza a quedar colgada asi sea abriéndola desde el menú principal

    Saludos


  • Administrador

    Buenas,

    @The_trucker5 Al principio mencionaste que te salían mensajes de error de la aplicación Camara BQ, sin embargo ahora haces mención a Instagram.

    Desconozco las app que tienes instaladas pero el comportamiento que me indicas no ha sido reportado por nadie anteriormente. Te recomiendo que restablezcas tu terminal sin restaurar la copia de seguridad y que pruebes la cámara antes de comenzar a instalar aplicaciones.

    Un saludo.



  • AdrianC dijo:
    Buenas,

    @The_trucker5 Al principio mencionaste que te salían mensajes de error de la aplicación Camara BQ, sin embargo ahora haces mención a Instagram.

    Desconozco las app que tienes instaladas pero el comportamiento que me indicas no ha sido reportado por nadie anteriormente. Te recomiendo que restablezcas tu terminal sin restaurar la copia de seguridad y que pruebes la cámara antes de comenzar a instalar aplicaciones.

    Un saludo.


    Perdon fue una confusión, pensaba que a mensajes de error eran como el fallo que dio la otra vez que no se guardaban las fotos y se quedaba en processing como una notificación en la barra de notificaciones. 

    Los errores de instagram etc pasan con la app de facebook, snapchat... y muchas mas app, no es nada nuevo y me pasa con mas dispositivos. lo tipico de facebook o la app que sea se ha detenido. 

    cuando la camara se queda colgada como comento en este post se queda en negro, tras unos momentos de estar en negro sale camara bq no responde, que desea hacer? esperar o cerrar, si es a esto a lo que me preguntas como mensaje de error.

    las app que tengo tambien puse captura en otro hilo y son app comunes 
    si restauro seria ya la 4 o 5 vez que restauro en 3 meses....
    Lo que he añadido de que no abre desde la pantalla de bloqueo pasa desde que tengo el movil, y sigue sin abrir la camara con dar dos veces al boton de desbloqueo

    Saludos


  • Administrador

    Buenas,


    @{The_trucker5} En las unidades que disponemos no logramos reproducir ninguno de lo errores que comentas. Podemos acceder correctamente a la cámara pulsando dos veces sobre encendido y no aparecen errores al usar la cámara delantera. No obstante, respecto a esto último, estamos trabajando en mejorar la estabilidad de la misma.

    También comentas que tienes problemas con algunas app y que estos problemas también los reproduces en otros terminales. ¿Son terminales BQ o de otras marcas? Resulta algo extraño que puedas reproducir el mismo problema en dispositivos distintos, sean o no BQ.

    ¿No tienes aplicaciones de control de recursos, que "ahorren" batería, antivirus, etc.?

    En cuanto al acceso a la cámara desde bloqueo, ¿realizas las dos pulsaciones de forma rápida? Si entre pulsación y pulsación dejamos un breve espacio de tiempo la cámara no se abrirá, tenlo en cuenta.

    Un saludo.



  • Será un fallo de la versión de vodafone... si, en otros termianles. son errores que pasan en practicamente todos los moviles. errores como este
    https://cdn.androidphoria.com/wp-content/uploads/WhatsApp-no-responde.jpg?x89470

    No no tengo de esas aplicaciones vende humo.. y respecto a lo del boton si lo hago rapido, como lo hacia cuando funcionaba. si os sirve de algo puedo hacer un video donde se ve que no abre con pulsar dos veces 🙂

    Saludos


  • Administrador

    Buenas,


    @The_trucker5 Aclarar que las pruebas se han realizado con tu misma versión de firmware.

    ¿Has tenido alguna vez problemas para bloquear/desbloquear el terminal desde el botón? Te lo pregunto porque a lo mejor estamos pensado que el problema es a nivel de firmware cuando realmente es de hardware....

    Sí, por favor, sube un vídeo.

    Un saludo.



  • Hola 


    Con el boton no ha fallado nunca, como ya he comentado lo unico que falla de desbloqueo algunas veces el el doble tap, pero el boton nunca
     
    Aqui lo tienes, al final del video añado un grillo que viene de la bandeja de la sim, ya lo comente en su dia pero no se si tan excesivo es normal, ya que al ir andando y hablando por telefono la otra persona escucha el ruido



     Saludos


  • Administrador

    Buenas tardes,


    @The_trucker5 Gracias por el vídeo. La verdad es que la cámara usada para la grabación captaba muy bien el sonido de las pulsaciones.

    He estado realizando nuevas pruebas con las unidades de las que disponemos, tal y como hice anteriormente, y no he tenido ningún tipo de problemas. Debido a que has indicado que has restablecido el terminal en varia ocasiones, sigo pensando que puede haber algún problema con la botonera que impida el correcto reconocimiento de pulsaciones simultáneas.

    Si en el momento en el que el problema aparece vas a Ajustes - Pantalla y Gestos - Desactivas/Activas "Abrir cámara" ¿persiste el comportamiento?

    Dado que reproduces el problema con gran facilidad te agradecería que nos facilitaras logs del problema.Para comenzar a tomarlos únicamente hay que pulsar el siguiente código dentro de la aplicación "Teléfono": ##87##. Tras ello reinicia el terminal.

    Cuando reproduzcas el problema anota la hora y fecha y envíame toda esta información por privado.

    Para parar la toma de logs debes pulsar de nuevo ##87##

    En cuanto al sonido de la bandeja, es cierto que se escucha bastante en el vídeo, pero no es menos cierto que todo el sonido a nivel general está bastante amplificado. ¿Has probado a retirar e introducir de nuevo la bandeja? En cualquier caso, si ves que el ruido va a más o que realmente es una gran molestia te recomiendo que te pongas en contacto con soporte: https://www.bq.com/es/support/

    Un saludo.



  • Buenas tardes,

    @The_trucker5 Gracias por el vídeo. La verdad es que la cámara usada para la grabación captaba muy bien el sonido de las pulsaciones.

    He estado realizando nuevas pruebas con las unidades de las que disponemos, tal y como hice anteriormente, y no he tenido ningún tipo de problemas. Debido a que has indicado que has restablecido el terminal en varia ocasiones, sigo pensando que puede haber algún problema con la botonera que impida el correcto reconocimiento de pulsaciones simultáneas.

    Si en el momento en el que el problema aparece vas a Ajustes - Pantalla y Gestos - Desactivas/Activas "Abrir cámara" ¿persiste el comportamiento?

    Dado que reproduces el problema con gran facilidad te agradecería que nos facilitaras logs del problema.Para comenzar a tomarlos únicamente hay que pulsar el siguiente código dentro de la aplicación "Teléfono": *#*#87#*#*. Tras ello reinicia el terminal.

    Cuando reproduzcas el problema anota la hora y fecha y envíame toda esta información por privado.

    Para parar la toma de logs debes pulsar de nuevo *#*#87#*#*

    En cuanto al sonido de la bandeja, es cierto que se escucha bastante en el vídeo, pero no es menos cierto que todo el sonido a nivel general está bastante amplificado. ¿Has probado a retirar e introducir de nuevo la bandeja? En cualquier caso, si ves que el ruido va a más o que realmente es una gran molestia te recomiendo que te pongas en contacto con soporte: https://www.bq.com/es/support/

    Un saludo.

    Hola!

    desactivando y activando en pantalla y gestos ha funcionado¡¡¡¡ parecia que estaba bugueado o algo por el estilo.. muchisimas gracias.. y lo de la bandeja la acabo de sacary meter y sigue, parece una maraca :) 

    Por cierto,,, para no abrir otro hilo y tras ver en el hilo del bq u en forocoches no se si sabras algo de unos destellos que dan usando el movil, estas escribiendo un whatsapp por ejemplo y la pantalla se queda en negro 2 segundos y vuelve. no se apaga ya que se ve que esta retroiluminada.

    Activados los log para alguna informacion futura sobre lo ultimo y demas

    saludos!

  • Administrador

    Buenas,

    @The_trucker5 Al final la solución más sencilla ha sido la que nos ha servido... 😉

    Los "destellos" es un aspecto sobre el que hemos trabajado en Android Nougat y el cual debería habr quedado solventado en 7.1.1

    Un saludo.