Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Aquaris M10 no funciona



  • Hola.

    Tengo una tablet Aquaris M10 desde hace aproximadamente un año y en los ultimos 3 meses me ha pasado varias veces lo siguiente:
    La tablet funciona perfectamente y derrepente se apaga y ya no funciona mas. La ultima vez me paso en Diciembre, tuve q esperar una semana aproximadamente para que derrepente volviera a funcionar.
    En esta ocasion, la tablet se apago hace 3 dias. La pongo a cargar y no hace nada (el cargador funciona porq lo he probado con el movil BQ tambien y va perfectamente)
    Cuando pulso el boton de encender, la tablet vibra pero no se enciende.

    Que puedo hacer para solucionarlo?

    Muchas gracias de antemano



  • Hola, parece algo relacionado con el sistema de carga, por lo que en estos casos lo clásico:

    • el cargador va bien porque lo has probado con otro dispositivo y realiza bien la carga, aunque la tableta necesita 2A . ¿Puedes probar con otros cables y/o cargadores? Incluso conectándola a un Pc, también si se puede con varios cables y/o puertos USB
    • con el cargador puesto y led rojo encendido dejar pulsado el botón encendido durante 30-40 segundos.
    • Un hard reset de momento lo desestimamos por no tener seguridad en la carga.
    • si se consigue encender el led rojo y no arranca con la pulsación prolongada del botón de encendido probar con la combinación de volumen "+" y encendido a la vez.

    Ya vas contando, si ya sigue igual habría que tener en consideración el contacto con soporte.