Conexión con otros terminales en la misma red wifi en X5 plus (solucionado)



  • Hola muy buenas, tengo varias aplicaciones donde se tiene que conectar dentro de la misma red con diferentes terminales (ordenador portatil, servidor domotica, etc).

    El caso es que la conexión wifi funciona perfectamente, pero cuando hace la busqueda de dispositivos no detecta nada, incluso introduciendo la IP de los mismos.
    Una de las aplicaciones es remote mouse, que se conecta con el ordenador portatil pudiendo hacer de raton y teclado desde el movil. Anteriormente al X5 plus tuve el E5 y funciono correctamente, e incluso durante uno o dos meses despues de cambiar al X5 plus, este tambien funciono y conectaba pero desde hace ya 2 meses o mas dejo de funcionar no detectando nunca el otro dispositivo.
    Ahora lo necesito para conectarme a un servidor para domotica y me sucede lo mismo, ni introduciendo la ip del mismo la detecta.
    He probado como he leido en algun otro problema el restablecer la configuración de red, aunque solo lo he hecho de 1 de las dos tarjetas SIM que tengo en el movil.
    El terminal esta actualizado.

    Que podria hacer? Muchas gracias de antemano por vuestras respuestas y ayuda


  • Banned

    Obviamente estarán en la misma subred (rango IP) ¿no?

    ¿Son visibles los dispositivos a través de un servidor DLNA?



  • gcs190 dijo:
    Obviamente estarán en la misma subred (rango IP) ¿no?

    ¿Son visibles los dispositivos a través de un servidor DLNA?


    Si estan dentro de la misma IP. Lo otro no tengo ni idea, lo unico que se es que funciono y de repente dejo de hacerlo. Y con mi antiguo terminal el Aquaris E5 no tuve ningun problema.


  • Banned

    gcs190 dijo:
    Obviamente estarán en la misma subred (rango IP) ¿no?

    ¿Son visibles los dispositivos a través de un servidor DLNA?


    Si estan dentro de la misma IP. Lo otro no tengo ni idea, lo unico que se es que funciono y de repente dejo de hacerlo. Y con mi antiguo terminal el Aquaris E5 no tuve ningun problema.

    Instala en el móvil Airdroid, websharing o alguna similar y comprueba el acceso desde un PC en la misma red.



  • gcs190 dijo:
    Obviamente estarán en la misma subred (rango IP) ¿no?

    ¿Son visibles los dispositivos a través de un servidor DLNA?


    Si estan dentro de la misma IP. Lo otro no tengo ni idea, lo unico que se es que funciono y de repente dejo de hacerlo. Y con mi antiguo terminal el Aquaris E5 no tuve ningun problema.

    Instala en el móvil Airdroid, websharing o alguna similar y comprueba el acceso desde un PC en la misma red.

    Hola, he entrado dentro de las configuraciones del router y he cambiado un par de cosas y ya me deja entrar. Una de ellas ha sido el poner un canal fijo en lugar de automatico. He cambiado algo mas pero no se ni el que la verdad, no se me dan muy bien estos temas. Muchas gracias por tu ayuda

  • Banned

    gcs190 dijo:
    Obviamente estarán en la misma subred (rango IP) ¿no?

    ¿Son visibles los dispositivos a través de un servidor DLNA?


    Si estan dentro de la misma IP. Lo otro no tengo ni idea, lo unico que se es que funciono y de repente dejo de hacerlo. Y con mi antiguo terminal el Aquaris E5 no tuve ningun problema.

    Instala en el móvil Airdroid, websharing o alguna similar y comprueba el acceso desde un PC en la misma red.

    Hola, he entrado dentro de las configuraciones del router y he cambiado un par de cosas y ya me deja entrar. Una de ellas ha sido el poner un canal fijo en lugar de automatico. He cambiado algo mas pero no se ni el que la verdad, no se me dan muy bien estos temas. Muchas gracias por tu ayuda
    Me alegro, aunque el mérito es tuyo. Saludos

  • Administrador

    Buenas tardes,

    Gracias por la confirmación de que se ha resuelto y gracias al compañero por su colaboración.

    Cerramos y damos por solucionado.

    Un saludo