MI BQ aquaris 5 arranca y se desconecta continuamente



  • Buenos Días.
    Anoche apaqué mi BQ Aquaris 5 normal. Esta mañana al ir a
    encenderlo, estaba como en bucle, sale en la pantalla el símbolo BQ y
    se apaga, vuelve a salir y se apaga y así sucesivamente.
    He probado con otro cargados y nada.
    He probado con otra batería y nada.
    He
    probrado a conectarlo al ordenador y lo empieza a reconocer pero me
    dice que no es posible conectarse porque el dispositivo se ha
    desconectado, es como si el movil se conecta y se desconecta en bucle.
    He probado a darle power + volumen +, me sale el simbolo android pero se vuelve a apagar y otra vez bq en la pantalla.

    Podéis indicar como proceder?

    Un saludo.



  • Buenos días:


    @{nachocord} ¿Tienes tarjeta de memoria instalada en el terminal? Si es así, retírala y comprueba si puedes iniciar el dispositivo con normalidad.

    ¿Si retiras la batería, al volver a introducirla comienza a reiniciarse automáticamente?

    Un saludo.



  • Buenos Días @{MGuijarro} .

    He retirardo la tarjeta de memoria y efectivamente sigue igual.

    He retirado la bateria y vuelta a introducirla y si, automáticamente. Incluso lo he dejado sin batería mas de media hora y colocado una nueva batería que tengo y nada, sigue igual



  • Tiene pinta de que algún componente físico se ha dañado. Yo tenía un Aquaris 4.5 al que le falló la placa base, y tuvieron que repararlo en el servicio técnico.

    Afortunadamente mi actual Aquaris 5 sigue vivo, aunque cada vez noto que va peor, y temo que algún día me pase como a ti, lo cual interpretaría como que "ha pasado a mejor vida".

    Seguramente en el servicio técnico te lo puedan reparar (aunque ni idea del coste). Y lo más probable es que el contenido de la memoria sea eliminado.

    En relación a esto, siempre me surge una duda, y es que la "memoria interna" el Aquaris 5 suele interpretarla como una tarjeta SD. De hecho, la tarjeta SD que puedes conectar, la reconoce como SD card 1, ya que la memoria interna es SD card 0.

    Hace tiempo leí que este móvil tiene una tarjeta SD dentro, no sé si soldada o si se puede extraer. Lo digo por si es posible recuperar los datos (aún a costa de "destrozar" el móvil para abrirlo), conectando digamos una tarjeta SD que pudiera contener en un lector de tarjetas. Seguramente estoy diciendo una burrada, pero por preguntar no pierdo nada.

    A ver si tienes suerte nacho, y puedes resolver el problema con tu móvil. Ánimo!



  • Buenos días:


    @{nachocord} En ese caso, para poder ayudarte a resolver el funcionamiento que presenta el terminal, te recomiendo contactar con soporte desde el siguiente formulario web: https://www.bq.com/es/support/

    Desde allí uno de nuestros técnicos contactará contigo para poder resolver la situación.

    Respecto a lo que comentas sobre las SD, @{samuelmm82}, el Aquaris 5 únicamente tiene un lector de tarjetas de memoria, y está al alcance de cualquier usuario (es la propia ranura de tarjetas microSD).

    Un saludo.



  • Muchas Gracias @{MGuijarro} . Ya me he puesto en contacto con soporte y mañana me llamarán.
    no obstante he conseguido tras dejarlo sin batería casi dos horas que pulsando power + volumen +, me ha arrancado en modo recovery, ponía sin comandos y le he dado a la primera opcion, reboot now y me ha arrancado. por el momento me va sin problema, espero que por lo que sea haya sido un susto. Lo observaré y mañana al hablar con soporte le indico.

    muchas gracias @{samuelmm82} . No tengo ni idea de porqué ha pasado, pero sí, creo que va a ir siendo hora de darle la jubilación al aquaris 5 jejeje.

    Un saludo a ambos y muchas gracias



  • Bravo nacho! Has conseguido resucitarlo! 😄

    Entiendo que sin perder tus datos, verdad?



  • Si. Sin perder nada

    Iluminación? Jejejeje



  • Genial. Te recomiendo que hagas copia de seguridad de tus datos al ordenador. Yo lo hago cada 3-4 semanas. Es recomendable hacerlo cada cierto tiempo, no sólo por si peta el móvil, sino por si lo pierdes, te lo roban o lo que sea.



  • Al mío acaba de pasarle lo mismo. De momento no he conseguido que vuelva.



  • nachocord dijo:
    pulsando power + volumen +, me ha arrancado en modo recovery, ponía sin comandos y le he dado a la primera opcion, reboot now y me ha arrancado

    No entiendo. Pone "sin comandos", no hay nada, ni primera ni última opción. Además me da el tiempo justo para que aparezca el androide tumbado y vuelve a irse.

    Si en lugar de vol + pulso vol - tarda un poco menos en aparecer otro menú con tres opciones (recovery, fast boot y normal), pero ninguna de ellas parace hacer nada. Vuelve a negro y vuelta a empezar.



  • ...y ahora ha vuelto... él solito...




  • Buenos días:


    @{GonzaloGY} ¿Tienes tarjeta de memoria instalada en el terminal? Si es así, prueba a retirarla y comprueba si vuelve a ocurrir.

    Por otro lado, ¿podrías indicarme cuál es el número de compilación del terminal? Puedes verlo desde Ajustes > Información del teléfono.

    Un saludo.



  • Buenos Días.

    Me ha vuelto a ocurrir.

    De buenas a primeras se ha apagado el movil y ha entrado en bucle, sale el simbolo de la marca y se quita, vuelve a salir y se quita, y no consigo arrancarlo.

    He probado a dejarlo toda la noche sin bateria, a cargar con otro cargador, a conectarlo al ordenador y nada.

    También he probado a conectarlo en modo recovery y nada, se desconecta una vez más.

    Alguna solucion mas?



  • Buenos días:


    @{nachocord} Como última opción podrías intentar realizar un Hard Reset siguiendo estos pasos.

    Si tras ello, sigue estando en el mismo estado, tendrías que contactar con soporte tal y como te indico aquí.

    Un saludo.



  • Hola, tengo un Aquaris 5. Todo el rato se apaga y se reinicia quedando el logo bq. He intentado apagarlo apretando el boton de incio20". No funciona. He intentado botón de incio+volumen+. Aparece el robot, pero se apaga otra vez. He intentado boton encencido + vol+- . Aparecen las 3 opciones de recovery....., pero para moverme por las 3 opciones solo se mueve con el vol-. Con lo cual no puedo darle al OK. Ni con el cotón de vol+.
    Que puedo hacer? Si lo conecto al ordenador, no me lo reconoce.
    Muchas gracias.


  • Beta U Plus Oreo

    @miguelmon creo que lo mejor en este caso es ir a Soporte directamente: https://www.bq.com/es/support/