Vuelve el problema del sonido



  • Buenos días,


    Tras unos meses sin problemas en el móvil, más allá del ya clásico de la cámara-galería, estos días ha "resucitado" el problema del audio, intercambiándose automáticamente el altavoz por el micrófono y viceversa; con los sabidos problemas para mantener conversaciones.
    Mi dispositivo aún no ha recibido la nueva actualización, que no sé si lo solucionaría...

    Gracias, buen día.


  • Administrador

    Buenas,

    @MTeston Sabemos que algunas aplicaciones llegan a ocasionar este problema. ¿Puedes adjuntar capturas de pantalla de tu cajón de aplicaciones?

    Por otro lado, te agradecería que nos comentes si sigues reproduciendo el problema una vez tu terminal reciba 2.1.0

    Un saludo.



  • OK, a ver si soy capaz de subirlas. Y perfecto, en cuanto me llegue la nueva actualización os informo; de todas formas en las últimas semanas no he instalado ninguna app nueva.



  • Tengo el mismo problema en la versión sin actualizar la 2.0.0 de repente las conversaciones son casi imposibles

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk


  • Administrador

    Buenas,


    @bobitron Necesitaríamos que nos aportaras la misma información que hemos solicitado a @{MTeston}

    Un saludo.



  • Yo, por si sirve de algo, reinicié el móvil y de repente el problema se solucionó; mis interlocutores ya me escuchan bien.

    Saludos



  • Os dejo enlace con aplicaciones instaladas gracias. https://drive.google.com/folderview?id=0BzGKw327j5U3UkI1eFBhbi0tSUk

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk



  • Buenas tardes:


    @bobitron Gracias por las capturas facilitadas.

    En tu caso particular, te recomiendo probar borrando las apps CCleaner y aquellas relacionadas con el audio, como pueden ser Songsterr, Sonidos de lluvia.

    Si el problema persiste tras reiniciar el sistema y borrar diversas apps, prueba actualizando el firmware a la última versión disponible.

    Un saludo,