No conecta bien a pc. Versión Android 6.0.1 (Solucionado)



  • Buenas tardes, a ver si consigo expresar bien mi problema. 

    Tengo un Aquaris E5 4G desde hace 2 años que no me ha dado ningún problema hasta ahora. Hace algunas semanas se atascó, dejó de funcionar, no sé qué le pasó, lo mandé al servicio técnico y dijeron que estaba bien, supongo que al instalar la última versión de Android (6.0.1) se arregló lo que fuera. 

    El caso es que ahora trato de conectarlo al pc por el usb y el pc lo reconoce (aparece el móvil) como si estuviera vacío, sin ninguna carpeta (antes siempre aparecían dos carpetas, la del teléfono y la SD). Entonces:
    -Llamé al servicio técnico y un compañero me indicó que podía ser que no estuviera en modo MTP. 
    -He buscado en el foro cómo se activa el modo MTP: Ajustes-Almacenamiento-seleccionar el menú de los 3 botones arriba a la derecha. El problema es que en mi dispositivo no aparecen esos 3 botones de arriba a la derecha. 
    - Entonces pensé que, dado que el pc sí reconoce el móvil, podría probar a copiar algo a ver si directamente se transfería, pero me aparece un mensaje de error: "No se puede copiar el elemento. El dispositivo dejó de responder o se desconectó". Pero desconectado no está porque sigue cargando.

    Entonces no entiendo nada. Si alguien puede ayudarme, por favor, lo agradecería. 

    Un saludo. 


  • MVP

    En Android M cambia la forma de conectarte. Te dejo un hilo de otro modelo pero para que te aclares te valdrá.

    http://www.mibqyyo.com/comunidad/discussion/comment/460897#Comment_460897



  • Hola Valle2305, gracias por el hilo, no encontraba la tecla. 🙂


  • MVP

    De nada. 😉



  • Buenos días:

    @Pink  Gracias por informar la solución de tu caso y a ti por la ayuda @valle2305

    Con vuestro permiso, dado que ha quedado resuelta la consulta, damos por cerrado el hilo.

    Saludos.