SD (como memoria interna) desaparece



  • Buenos días,

    El otro día me encontre con que la SD de mi Aquaris U había "desaparecido". Se daba la circunstancia que en ese momento estaba extremadamente bajo de batería (2%). Dado que la SD a vuelto a "aparecer" y trabajo con total normalidad, ¿puedo suponer que con la batería baja, el terminal desactiva (sin informar) la SD?

    Gracias anticipadas y saludos cordiales.


  • Administrador

    Buenas,


    @JCMMNAR No. La tarjeta microSD debe funcionar en todo momento independientemente del nivel de carga que tenga y de cómo esté configurada.

    Si la tarjeta microSD estaba configurada como memoria interna entiendo que las aplicaciones las migraste a la SD ¿verdad? Bien, ¿tenías acceso a dichas aplicaciones? ¿Los iconos de las aplicaciones migradas se mostraban correctamente?

    Un saludo.



  • No, las aplicaciones instaladas en la SD no funcionaban correctamente (de hecho no funcionaban), por eso me di cuenta del problema; en cuanto a los iconos la verdad es que no me fije.
    Ahora mismo, la SD (y las aplicaciones) funciona correctamente, pero me preocupa, logicamente, que el problema se reproduzca y más sin una causa justificada que se pueda evitar o correjir.

    Salu2.


  • Administrador

    Buenas,


    @{JCMMNAR} En estos casos es muy fácil pensar que el problema puede estar en el propio terminal, pero tampoco puedes descartar que el causante del problema sea la SD. No sería la primera vez que se reportan problemas que finalmente quedan resueltos al cambiar de microSD o que tras formatearla no vuelven a reproducirse.

    Espero sinceramente que haya sido un caso aislado y que no vuelvas a tener problemas. 

    Un saludo.



  • Buenos dias! Yo tengo el mismo problema, cada vez que se me acaba la batería o apago yo el móvil, ya no reconoce la tarjeta micro SD . Tengo que con el móvil encendido abrir donde tienen las tarjetas y volver a cerrarlo hasta que consigo que vuelva a leerla. Tengo una micro SD clase 10 32gb y ya probé a comprar otra por si era de la tarjeta. Alguna solución?
    Muchas gracias



  • Buenas tardes:


    @Climbing87 ¿En tu caso el fallo solamente se da al establecer la SD como almacenamiento interno o también como almacenamiento portátil? ¿Podrías confirmar la versión de firmware instalada en tu Aquaris U? ¿Has probado con diferentes modelos de tarjetas microSD?

    Un saludo,