El Bluetooth se desconecta solo.



  • Hola.

    Aparte de los reinicios ahora diarios, me encuentro con un nuevo problema: de repente, cuando quiero hacer una llamada con el manos libres del coche, me encuentro con que el terminal no está conectado, y cuando voy a ver lo que pasa, veo que el bluetooth se ha desconectado solo.
    Esto es novedad. Llevo unos 18 meses con el teléfono y nunca había tenido este problema hasta hace unos pocos días; y desde entonces ya me ha pasado 3 veces.
    Por supuesto, os confirmo que no he cambiado de coche ni por lo tanto de dispositivo "manos libres": es el que trae de fábrica mi coche y con el que no tuve nunca ningún problema.
    Y de todos modos, si el problema viniese del dispositivo del coche, no se desconectaría el bluetooth en el móvil.
    Otro dato: ayer pude comprobar que el problema no va en principio unido a los reinicios. Se me desconectó el bluetooth durante la tarde sin que hubiese de por medio ningún reinicio.
    Gracias por la ayuda y consejos. Un saludo



  • A mi el bluetooth se me reinicia o se queda desconectado directamente la mayoría de veces que mi A4.5 pierde la conexión con una red Wi-Fi (porque me he ido de casa, por ejemplo). Y me afecta, al igual que a tí, al uso de unos auriculares (y manos libres) bluetooth.


  • Administrador

    Buenas,


    @malmosam Si tienes el Bluetooth activo pero sin conectar a ningún otro dispositivo ¿también se desactiva automáticamente?

    @gbalcony El problema que comentas lo estamos tratando por aquí.

    Un saludo.



  • Pensaba que era cosa mía... Llevo varios días con este problema, ayer aprovechando la ultima actualización le hice un hardreset y limpie la partición de cache. Nada sigue igual, si no esta conectado al bluetooth con el tiempo se termina desconectado el solo. Dudo si cuando esta conectado a algo también se desconecta. Eso si en mi teléfono no tengo problemas de reinicio, en los últimos meses quizás uno... vamos nada relevante.

    Un saludo



  • AdrianC dijo:
    Buenas,

    @malmosam Si tienes el Bluetooth activo pero sin conectar a ningún otro dispositivo ¿también se desactiva automáticamente?

    @gbalcony El problema que comentas lo estamos tratando por aquí.

    Un saludo.
    Pues es difícil contestar a esa pregunta porque lógicamente me doy cuenta de que lo tengo desconectado en el momento en que lo necesito, y no me fijo el resto del día si tengo el bluetooth conectado.
    No sé con la nueva actualización (que todavía no me llegó) si se trabajó en este tema o no.
    Lo único que sé es que, como decía en mi primer mensaje, en 18 meses nunca me había fallado el bluetooth hasta ahora.

  • Administrador

    Buenas,


    @daga535 @malmosam Nosotros estamos monitorizando varios terminales y tratando de reproducir la incidencia. A ver si logramos ver lo que sucede.

    @{malmosam} ¿Pero los problemas coinciden con la instalación de 2.13 o surgieron semanas después de su instalación?

    Un saludo.



  • AdrianC dijo:
    Buenas,

    @daga535 @malmosam Nosotros estamos monitorizando varios terminales y tratando de reproducir la incidencia. A ver si logramos ver lo que sucede.

    @{malmosam} ¿Pero los problemas coinciden con la instalación de 2.13 o surgieron semanas después de su instalación?

    Un saludo.
    Varias semanas después. Estamos hablando de un problema con el que llevo unas dos semanas.


  • Pues como ya os he dicho, el bluetooth se me desconecta solo, en la 2.14. antes no lo sé, porque lo tenía desconectado a causa de los reinicios.


  • Administrador

    Buenos días,


    @malmosam @josemunoz Sería interesante saber si el problema ocurre cuando estáis conectado a una red Wi-Fi, cuando entráis/salís de zonas con Wi-Fi o cuando no entráis en una zona Wi-Fi.

    Un saludo.



  • AdrianC dijo:
    Buenos días,

    @malmosam @josemunoz Sería interesante saber si el problema ocurre cuando estáis conectado a una red Wi-Fi, cuando entráis/salís de zonas con Wi-Fi o cuando no entráis en una zona Wi-Fi.

    Un saludo.
    Hola.
    La última vez que me pasó, salía de un hospital donde el móvil efectivamente identificaba una red wifi a la que no me conecté.
    Con las redes wifi a las que me conecto a diario (casa / trabajo), no pasa: me voy fuera del alcance de la red y sigo con el bluetooth conectado.


  • Tendría que seguir probando, pero si parece que es cuando cambio de red wifi. Hoy se ha desconectado en dos ocasiones, y han sido en los trayectos de casa al trabajo. Tanto en casa como en trabajo tengo wifi, y por el camino no se conecta a nada


  • Administrador

    Buenas,


    @malmosam En tu mensaje inicial indicaste que la incidencia la reprodujiste en tres ocasiones. ¿Las otras dos también fueron haciendo visitas al hospital o entrando en redes Wi-Fi publicas?

    @daga535 ¿Me puedes confirmar el nombre de tu operadora móvil, el modelo de router de tu casa y el nombre de tu proveedor de Internet?

    Un saludo.



  • Hola. Una de las veces, sí. Al salir del mismo hospital. En cuanto a la primera incidencia, no lo recuerdo.



  • Buenos dias. Yo tengo un problema similar.El bluetooth se desconecta solo. Lo utilizo practicamente solo para los manos libre de los coches y aunque estes en mitad de la nada sin ningun wifi presente se desactiva el solo. Lo vuelvo a activar y aleatoriamente se vuelve a desactivar. Puede tardar media hora como cuatro y me ocurre todos los dias.


  • Administrador

    Buenas,


    @joseeugenio Aunque tu caso encajaría en según el título del hilo es diferente. ¿Tienes instalada la versión de firmware 2.14? ¿Has probado en manos libres diferentes? ¿El manos libres está actualizado?

    Un saludo.



  • A mi siempre se desconecta si pierde la conexión wifi.
    Este fin de semana procuraré hacer más pruebas, a ver si tengo tiempo

    Enviado desde mi Aquaris_A4.5 mediante Tapatalk



  • Bueno pues después de un viaje de un par de horas he podido comprobar que no ha perdido la conexión, eso sí, en el manos libre del coche, un ford con sync no he sido capaz de transferir el audio de la llamada. En ajustes de Bluetooth no se puede activar la casilla de audio de telefono.
    Esto último ya se ha comentado en otro hilo. Sólo añadir que esto ocurre desde la última actualización.

    Enviado desde mi Aquaris_A4.5 mediante Tapatalk



  • Buenos días. Ayer, por primera vez desde que instalé la última actualización (2.14), se desconectó solo el bluetooth. Y por primera vez, pasó estando en mi lugar de trabajo, o en el desplazamiento de casa al trabajo.
    Si, como dais a entender, el problema está relacionado con la presencia-ausencia de redes wifi o con el hecho de entrar o salir de una zona wifi, debo decir que nunca antes me había pasado con la wifi de casa o del trabajo. Esto es novedad. Nada ha cambiado en esas redes wifi.
    Por otra parte, ¿podríais un poco concretar a qué se debe el problema (explicación para profanos, ¡por favor!)? Si preguntáis por las redes wifi en el momento de las incidencias, algo sabréis, digo yo...
    Por otra parte, el problema surgió con las últimas actualizaciones, por lo menos en mi caso (2.13 y ahora 2.14). ¿Qué se ha hecho en esas actualizaciones para dar lugar a este problema?
    Y por último, si el problema deriva de la presencia-ausencia y entrada-salida de redes wifi, estamos "apañados", tendiendo en cuenta que estamos rodeados continuamente de redes wifi.
    Como reflexión final y más general, debo decir que como cliente estoy agradecido de que exista un foro como éste en el que expresar nuestras dudas, aunque la mayoría de las veces me resulta frustrante y decepcionante, ya que nuestras preguntas suelen recibir más preguntas en respuesta, en vez de soluciones constructivas.
    En vez de recibir respuestas concretas y soluciones, se nos pide de alguna manera que nos convirtamos en las "niñeras" de nuestros dispositivos a jornada completa para saber exactamente dónde, cómo y cuándo surge algún problema.
    Para los forofos y forofas de tecnología, hasta será divertido jugar a los detectives; pero para un cliente y usuario normal, confieso que resulta desconcertante.
    Un saludo.


  • Administrador

    Buenas,


    @malmosam Si no recuerdo mal, este comportamiento fue reportado casi tres semanas después del lanzamiento de 2.13 y creo recordar que fuiste tú el primer usuario en comentarlo. Hasta la fecha no teníamos constancia de este problema.

    Las preguntas las realizamos en base a vuestras respuestas a fin de localizar un patrón de reproducibilidad. En este caso, parece que todos coincidís en que el Bluetooth se desconecta -tanto si se hace uso del mismo como si no- cuando se sale de una zona Wi-Fi.

    Si conociéramos una solución ya os la abríamos proporcionado. Actualmente estamos revisando este asunto, por lo que no puedo ofreceros más datos al respecto.

    Existen alternativas, como la de desactivar el Wi-Fi de forma manual, pero entiendo que muchos no veis esta opción viable, por ese motivo no la he mencionado hasta la fecha.

    No puedo hacer otra cosa que pediros disculpas por este comportamiento y confiramos que estamos trabajando en él.

    Un saludo.



  • Efectivamente, como decía cuando señalé el problema, este comportamiento del dispositivo es muy reciente.
    Lo de las preguntas en respuesta a nuestras dudas, simplemente quería incidir en que a veces, para un usuario normal y corriente con escasos conocimientos técnicos, es algo frustrante.
    En mi caso, prefiero mil veces la respuesta que me estás dando: nos consta que existe este problema, sabemos que está relacionado con la salida de zonas wifi pero no sabemos de momento a qué se debe.
    Agradezco esta sinceridad.
    Por cierto, varios días con la versión 2.14 y ningún reinicio (bueno, ahora que lo he dicho...).
    Un saludo.