Actualización 2.1.0 Android 6.0 Marshmallow para bq Aquaris M4.5


  • MVP

    ¿Puedes forzar el apagado del teléfono? Con el teléfono apagado, ¿aparece un dispositivo nuevo un par de segundos en el Administrador de dispositivos?



  • mimecar dijo:
    ¿Puedes forzar el apagado del teléfono? Con el teléfono apagado, ¿aparece un dispositivo nuevo un par de segundos en el Administrador de dispositivos?
    no aparece nada


  • el telefono si lo puedo apagar con tecla apagado y volumen + diez segundos


  • MVP

    Prueba con otros cables USB / puertos del ordenador. Tiene que aparecer un dispositivo nuevo aunque los drivers no estén bien instalados.



  • mimecar dijo:
    Prueba con otros cables USB / puertos del ordenador. Tiene que aparecer un dispositivo nuevo aunque los drivers no estén bien instalados.
    bueno después de varios reinicio que se quedaba colgado en la pantalla de inicio ahora consigue ir gracias por el interés


  • jotorresta wrote:
    Actualizado. Se ha solucionado lo de salir de la cámara, pero el doble tap no funciona a la hora de encender la pantalla. Para apagarlo si funciona. Hay alguna manera de cambiar el sonido del obturador de la cámara?

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk
    Ahora mismo ha empezado a funcionar correctamente el doble tap.

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk

    Pues tienes suerte porque a mí el doble tap no me funciona desde la anterior actualización, y mira que he restablecido de fábrica un montón de veces por problemas varios, pero ni con esas.


  • MVP

    @{Odissea} el doble tap solo funciona en la barra de notificaciones para bloquear el terminal; para desbloquearlo sí que puedes hacerlo en cualquier zona.


    Saludos



  • @{Odissea} el doble tap solo funciona en la barra de notificaciones para bloquear el terminal; para desbloquearlo sí que puedes hacerlo en cualquier zona.

    Saludos
    Muchísimas gracias. Hoy ya me has ayudado dos veces.

  • MVP

    De nada compi 😄


    Saludos



  • Instalada por haré reset todo estupendo la verdad mejoría brutal en batería mejora muy buena en gestión de redes mejora en sonido de todas la mejor hasta ahora para mi por supuesto, un poco engorroso el hard reset pero mereció la pena

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk



  • A mí, a este paso, me llegará para 2018...



  • Bueno tengo que decir que el problema de la batería con descarga inmediata se soluciona parcialmente antes ya en el 18-19% empezaba ahora noto que pasa por el 13-10% de descarga inmediata calibrare batería y comentaré por aquí

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk



  • Sigo sin poder solucionar lo de la galería.
    Me olvido?
    Sin solución?

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk


  • Administrador

    Buenas,


    @jotorresta Si instalas una app de cámara distinta ¿tienes problemas para hacer las fotos y para verlas desde la preview?  ¿Las fotos/vídeos están en la memoria interna o la SD? ¿Has probado a sacar todas las fotos y vídeos de tu terminal, hacer un par o tres de fotos y acceder a la cámara?

    Siento si me has contestado a alguna pregunta, pero resulta bastante complicado poder acordarme de todos los detalles de todos vosotros.

    Un saludo.



  • AdrianC wrote:
    Buenas,


    @jotorresta Si instalas una app de cámara distinta ¿tienes problemas para hacer las fotos y para verlas desde la preview?  ¿Las fotos/vídeos están en la memoria interna o la SD? ¿Has probado a sacar todas las fotos y vídeos de tu terminal, hacer un par o tres de fotos y acceder a la cámara?

    Siento si me has contestado a alguna pregunta, pero resulta bastante complicado poder acordarme de todos los detalles de todos vosotros.

    Un saludo.

    Hola Adrian.
    Gracias por contestar.
    Comentarte que la aplicación cámara stock funciona perfectamente y desde la preview de la cámara entro perfectamente a la galería y no falla.
    El fallo es cuando quiero entrar a la galería desde el icono de la galería directamente.
    Las fotos las tengo en la sd.

    Saludos

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk


  • Administrador

    Buenos días,

    @jotorresta Prueba lo que te comenté, copia todas las fotos y vídeos de tu terminal al PC y bórralas del dispositivo. Tras ello borra caché y datos, una vez más..., y reinicia el dispositivo.

    Si sigues con problemas retira también la SD, por si las moscas....

    La verdad es que el error que comentas es bastante extraño y más aún habiendo restablecido el dispositivo en varias ocasiones.

    Un saludo.



  • AdrianC wrote:
    Buenos días,

    @jotorresta Prueba lo que te comenté, copia todas las fotos y vídeos de tu terminal al PC y bórralas del dispositivo. Tras ello borra caché y datos, una vez más..., y reinicia el dispositivo.

    Si sigues con problemas retira también la SD, por si las moscas....

    La verdad es que el error que comentas es bastante extraño y más aún habiendo restablecido el dispositivo en varias ocasiones.

    Un saludo.
    Ok.
    Este fin de semana pruebo y comento resultado.
    Saludos

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk



  • Confirmado después de un hard reset y dos calibraciones de batería (dejar que se apague batería hasta cero y cargar todo ) el problema de la bateria persiste, pasa del 15% a cero en menos de 3 min, si es verdad que creo que la gestión de batería mejoro con respecto a la anterior versión pero la descarga inmediata apartir de ese intervalo continua

    Enviado desde mi Aquaris_M4.5 mediante Tapatalk


  • Administrador

    Hola,


    @bobitron Ponte en contacto con nuestros compañeros de soporte para que puedan ayudarte. Es posible que haya algún tipo de problema con la batería de tu terminal: https://www.bq.com/es/support/

    Un saludo.



  • Todavía no me ha llegado, sigo con la 2.0.0...