Como actualizar el 5.7 a un firmware superior al 4.2?



  • el firmware del aquaris 5.7 empieza a no poder instalar apk por culpa de que se esta quedando obsoleto el firmware 4.2 por ejemplo kodi que ya pide 5.0 a partir del 1 de febrero ...
    La pregunta es si hay alguna forma de poder actualizar dicho firmware a uno superior y asi no tirar el terminal??



  • Solo se puede hasta 4.4. Más arriba de ese no se puede...