No puedo instalar actualizacion 4.5.0



  • Buenas noches.
    Mi problema viene al querer actualizar el terminal a la última versión. Todavía tengo instalada la versión 3.2.9, con Lolipop, ya que no quise actualizar a 6.0.1 para esperar a que se solucionaran los problemas de las primeras versiones y que sea más estable. Pienso que ya es el momento, y al descargarla me descarga 3 paquetes, cada uno de 900 MB más o menos. El problema viene que al darle a actualizar, me salta un mensaje, que indica que en ese momento no se ha podido actualizar. Que el dispositivo lo intentará más tarde.
    Ya he mirado los posibles problemas. De espacio no es, puesto que tengo 5 gb y algo de espacio libre. He ido a la aplicación "actualización", he forzado detección, borrado cache y datos, y nada. También he entrado en el modo recovery, he hecho un "wipe cache partition" y tampoco. Lo único que se me ocurre es hacer un hard reset, pero lo tendría como última opción, a la desesperada.
    ¿existe alguna otra solución?
    Gracias


  • MVP

    Pues me temo que después de todo lo que has probado, creo que vas a tener que utilizar la última opción: HR.



  • Es la única opción? No hay otra forma donde pueda instalar el SO?


  • MVP

    Cuando falla la OTA y haces todo lo que tú ya has intentado, debes hacer HR.



  • Pues tendré que hacer un HR, si no queda otra. Gracias valle2305.


  • MVP

    De nada. 😉



  • Buenas de nuevo.
    Me he informado que también se puede instalar la actualización del sistema operativo desde el modo recovery, desde la opción "apply update from ADN". Esto es cierto? Con ello perdería toda la información del móvil o no?
    Gracias


  • MVP

    El FW que se puede bajar de la página de descargas, tan solo se puede instalar HR.

    Esa posibilidad que comentas (imagino que querrás decir ADB) al igual que la otra opción que existe (desde la SD) es para otro tipo de FW.

    Si tienes el teléfono rooteado, podrías intentar acceder a la descarga de la OTA e instalarla por recovery. En caso de no tenerlo, debes hacer HR, tal y como te he comentado antes