Desbloqueo de pantalla en llamadas (Solucionado)



  • Cuando estoy en plena llamada la pantalla permanece apagada gracias al sensor de proximidad. Pero sí en esos momentos recibo una notificación la pantalla se enciende y como la oreja está tocando la pantalla detecta una pulsación y unas veces falta el teclado numérico otras se activa el apagado del micrófono o del altavoz ... Y es muy molesto. ¿Alguien sabe si hay alguna manera de evitar que se desbloquee la pantalla en estos casos?

    Muchas gracias

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • Buenas tardes:


    @josepaga En la última versión de firmware disponible para el modelo Aquaris E5 4G (4.5.0) no he podido reproducir la incidencia que comentas.

    ¿Nos puedes confirmar la versión de firmware instalada? ¿Utilizas protector de pantalla? ¿Has cambiado la configuración de las notificaciones desde los ajustes de Whatsapp? ¿Tienes la opción "Pantalla ambiente" habilitada en Ajustes > Pantalla?

    Un saludo,



  • GMartinez wrote:
    Buenas tardes:


    @josepaga En la última versión de firmware disponible para el modelo Aquaris E5 4G (4.5.0) no he podido reproducir la incidencia que comentas.

    ¿Nos puedes confirmar la versión de firmware instalada? ¿Utilizas protector de pantalla? ¿Has cambiado la configuración de las notificaciones desde los ajustes de Whatsapp? ¿Tienes la opción "Pantalla ambiente" habilitada en Ajustes > Pantalla?

    Un saludo,

    Buenas noches:
    A tus preguntas:
    El firmware que tengo instalado es el 4.5.0.
    Sí, uso protector de pantalla.
    No he modificado las notificaciones desde los ajustes de Whatsapp.
    No tengo habilitada la pantalla ambiente.

    El problema no es de ahora, viene de atrás, así que no lo achaco al firmware. No recuerdo exactamente cuando empezó a fallar, no sé si cuando actualicé a Marshmallow o ya fallaba con Lollipop.

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • Gracias por la información  @josepaga 


    Si tras retirar el protector de pantalla no se soluciona esta incidencia, para descartar un posible error del firmware, te recomiendo que pruebes a restablecer los datos de fábrica siguiendo estos pasos:

    Entra en Ajustes > Copia de Seguridad > en el apartado "Copiar mis datos" selecciona No y pulsa la opción "Restablecer datos de fábrica".

    Antes de restablecer los datos de fábrica, te sugiero que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.

    Después de restablecer datos de fábrica, configura el dispositivo como uno nuevo sin restaurar la copia de seguridad de tu cuenta Gmail y verifica si el problema se produce instalando solo aquellas apps que uses habitualmente.

    Saludos.



  • GMartinez wrote:
    Gracias por la información  @josepaga 


    Si tras retirar el protector de pantalla no se soluciona esta incidencia, para descartar un posible error del firmware, te recomiendo que pruebes a restablecer los datos de fábrica siguiendo estos pasos:

    Entra en Ajustes > Copia de Seguridad > en el apartado "Copiar mis datos" selecciona No y pulsa la opción "Restablecer datos de fábrica".

    Antes de restablecer los datos de fábrica, te sugiero que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.

    Después de restablecer datos de fábrica, configura el dispositivo como uno nuevo sin restaurar la copia de seguridad de tu cuenta Gmail y verifica si el problema se produce instalando solo aquellas apps que uses habitualmente.

    Saludos.

    Llevo ayer y hoy sin protector de pantalla y parece que han desaparecido los problemas.
    Muchas gracias @GMartinez

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • ¡Estupenda noticia @josepaga !


    Me alegra saber que el problema se ha resuelto. 

    En ese caso, parece ser que el protector de pantalla estaba interfiriendo en el correcto funcionamiento del sensor de proximidad, ya sea por que quede completamente o parcialmente cubierto.

    En el caso de volver a colocar un protector de pantalla, asegúrate de que quede el sensor de proximidad quede totalmente al descubierto y realiza la prueba llamando para comprobar si la pantalla se enciende y apaga de manera correcta al tapar y destapar el sensor.

    Con tu permiso, procedemos a dar por cerrado el hilo.

    Saludos,