Kingroot problema al rootear BQ E5 FHD



  • He instalado el Kingroot en mi BQ Aquaris E5 FHD, todo a salido perfecto.

    El problema es que yo a veces tengo que reiniciar el movil porque el WIFI se me queda "pillado" y no conecta, ahora resulta que al reiniciarlo se me a quedado el movil en la pantalla de inicio de carga (pantalla blanca con el logo de Aquaris) y no sale de ahi. No hacer nada. Es como si estuviera encendido (e oido un mensaje de entrar y todo) pero no sale de esa pantalla.

    ¿ Alquien me puede ayudar o decirme como resetear el telefono en este estado ?

    Gracias.



  • Buenos dias:


    @{fenix2917} En posible que al tener el terminal rooteado, el funcionamiento del mismo sea algo inestable.

    Te recomiendo instalar la versión oficial y comprobar si tras ello el funcionamiento es el mismo. Para ello tendrás que realizar un Hard Reset y reinstalar el firmware a través del un ordenador. 

    Recuerda que al realizar este procedimiento se eliminarán los archivos almacenados en la memoria interna así como los de la tarjeta microSD, por lo que antes puedes realizar una copia de seguridad de todos tus datos personales.

    Puedes llevar a cabo el Hard Reset siguiendo estos pasos, y puedes descargar los archivos desde aquí.

    Un saludo.



  • MGuijarro dijo:
    Buenos dias:

    @{fenix2917} En posible que al tener el terminal rooteado, el funcionamiento del mismo sea algo inestable.

    Te recomiendo instalar la versión oficial y comprobar si tras ello el funcionamiento es el mismo. Para ello tendrás que realizar un Hard Reset y reinstalar el firmware a través del un ordenador. 

    Recuerda que al realizar este procedimiento se eliminarán los archivos almacenados en la memoria interna así como los de la tarjeta microSD, por lo que antes puedes realizar una copia de seguridad de todos tus datos personales.

    Puedes llevar a cabo el Hard Reset siguiendo estos pasos, y puedes descargar los archivos desde aquí.

    Un saludo.

    ---------------------------

    Hola,

           No se que paso, ahora mismo me funciona perfectamente roteado, pero me asuste, pensaba no podria hacerle un hard reset, pero utilizando una combinacion de teclas pude hacerlo y luego el telefono reinicio roteado y funcionando perfectamente. Lo unico que quiero puntualizar, el Kingroot te instala un programa adicional que tiene un icono de un tridente para controlar los programas que se quedan en memoria, este programa adicional no me terminaba de gustar, por lo no terminaba de ir bien con determinadas app que uso, asi que termine por desinstalar este complemento. Por lo demas el telefono sigue roteado y parece que su funcionamiento es optimo de momento.

           Gracias por contestar.