Problemas con 4G desde la nueva actualización.



  • Hola, después de ya probar la nueva actualización, tengo problemas con el 4G.

    Mi problema es desde la nueva actualización, he perdido una barra de cobertura cuando tengo los datos en 4G conectados este problema no pasaba antes de la actualización.

    He grabado un vídeo de pantalla dónde se comprueba que teniendo los datos con 4G baja una barra la cobertura, lo he comprobado en casa sin mover el móvil, la prueba que veréis incluso cuando cambias al Wifi de casa sigue perdiendo una barra de cobertura, sin embargo cuando solo lo conectas a 3G 2G la cobertura la recupera a tope he incluiso cuando conecto el Wifi se sigue manteniendo a tope la cobertura.

    https://drive.google.com/file/d/0B3EwQPvSThpJblBGOVhzdzdPalk/view?usp=drivesdk.

    Siento lo del sonido en el vídeo, a pesar de tener la aplicación grabadora de sonidos sin los permisos para audio a pasado de mi.

    He comprobado también, que teniendo conectados los datos en automático al conectarse, donde hay cobertura claro, al 4G, no cambia nunca a 3G o 2G, es como si se quedase enganchado, antes de la actualización no pasaba hacia el cambio sin problemas.

    Añadir por último, que he restablecido apn, restablecido ajustes de red, cambiado la Sim de ranura y hace el mismo efecto.

    PD.no tengo antivirus, gestor de batería etc.

    Un saludo.



  • Eso es normal. Que te baje a una rallita.
    3g 4g son coberturas diferentes.
    En tu zona llegara la 3g al maximo.
    Pero la 4g no. Por eso te baja una raya.



  • Eso es normal. Que te baje a una rallita. 3g 4g son coberturas diferentes. En tu zona llegara la 3g al maximo. Pero la 4g no. Por eso te baja una raya.

    Hola Alefan96, entiendo lo que comentas, el tema es que nada más actualizar ya el móvil se quedó con una raya menos de cobertura en 4G cosa que antes de actualizar no pasaba, si ves el vídeo hasta el final, cambiando a datos 3G o 2G y cambiar al Wifi recupera la cobertura a tope y si lo tienes en 4G al cambiar al Wifi no recupera la cobertura a tope, eso no pasaba antes, digo yo sin mover el móvil porque pasa esto.

    El otro tema es, que con datos salgo de casa con 4G y ya me puedo ir a Sevilla por ejemplo, yo vivo en la sierra de Madrid y me tiraría todo el viaje con 4G ya que nunca cambia a 3G o 2G se mantiene siempre en 4G valla donde valla, se supone que en automático debería de cambiar ya que es imposible mantener el 4G en todos los lugares no hay cobertura suficiente, antes de actualizar no pasaba, hacia el cambio normal, no se si seré el único.

    Un saludo.



  • lompelo dijo:
    Eso es normal. Que te baje a una rallita. 3g 4g son coberturas diferentes. En tu zona llegara la 3g al maximo. Pero la 4g no. Por eso te baja una raya.

    Hola Alefan96, entiendo lo que comentas, el tema es que nada más actualizar ya el móvil se quedó con una raya menos de cobertura en 4G cosa que antes de actualizar no pasaba, si ves el vídeo hasta el final, cambiando a datos 3G o 2G y cambiar al Wifi recupera la cobertura a tope y si lo tienes en 4G al cambiar al Wifi no recupera la cobertura a tope, eso no pasaba antes, digo yo sin mover el móvil porque pasa esto.

    El otro tema es, que con datos salgo de casa con 4G y ya me puedo ir a Sevilla por ejemplo, yo vivo en la sierra de Madrid y me tiraría todo el viaje con 4G ya que nunca cambia a 3G o 2G se mantiene siempre en 4G valla donde valla, se supone que en automático debería de cambiar ya que es imposible mantener el 4G en todos los lugares no hay cobertura suficiente, antes de actualizar no pasaba, hacia el cambio normal, no se si seré el único.

    Un saludo.


    Eso se llama banda 800, seguramente hayan activado mas antenas y tengas mas cobertura de 4g y sobre lo de la raya pues es normal que baje porque al ser distintas frecuencias tengan distintos valores de cobertura, y también puede ser que en la nueva actualización hayan bajado los valores de potencia de las antenas para gastar menos batería pero si solo es 1 raya no hay que ser tan trágico



  • lompelo dijo:
    Eso es normal. Que te baje a una rallita. 3g 4g son coberturas diferentes. En tu zona llegara la 3g al maximo. Pero la 4g no. Por eso te baja una raya.

    Hola Alefan96, entiendo lo que comentas, el tema es que nada más actualizar ya el móvil se quedó con una raya menos de cobertura en 4G cosa que antes de actualizar no pasaba, si ves el vídeo hasta el final, cambiando a datos 3G o 2G y cambiar al Wifi recupera la cobertura a tope y si lo tienes en 4G al cambiar al Wifi no recupera la cobertura a tope, eso no pasaba antes, digo yo sin mover el móvil porque pasa esto.

    El otro tema es, que con datos salgo de casa con 4G y ya me puedo ir a Sevilla por ejemplo, yo vivo en la sierra de Madrid y me tiraría todo el viaje con 4G ya que nunca cambia a 3G o 2G se mantiene siempre en 4G valla donde valla, se supone que en automático debería de cambiar ya que es imposible mantener el 4G en todos los lugares no hay cobertura suficiente, antes de actualizar no pasaba, hacia el cambio normal, no se si seré el único.

    Un saludo.


    Eso se llama banda 800, seguramente hayan activado mas antenas y tengas mas cobertura de 4g y sobre lo de la raya pues es normal que baje porque al ser distintas frecuencias tengan distintos valores de cobertura, y también puede ser que en la nueva actualización hayan bajado los valores de potencia de las antenas para gastar menos batería pero si solo es 1 raya no hay que ser tan trágico

    Hola, es posible que sea lo que dices de la actualización, no es el problema la raya y ser tan trágico como dices tú, el problema viene cuando tienes poca cobertura o te quedas sin ella justamente por no tener esa raya de cobertura.

    Un saludo.



  • Hola, algún moderador que me pueda ayudar.

    Un saludo.



  • Me pasa igual que a @{lompelo}



  • Buenas tardes:


    @{lompelo} @{cristinav} En relación al funcionamiento que reportáis, os agradecería que comprobarais si el funcionamiento es el mismo utilizando una tarjeta SIM distinta, a poder ser de una operadora diferente.

    Por otro lado, @{lompelo} el comportamiento que reportas sobre el incremento de la cobertura al variar de 4G a 3G sería el funcionamiento esperado.

    Un saludo.



  • Buenas tardes:

    @{lompelo} @{cristinav} En relación al funcionamiento que reportáis, os agradecería que comprobarais si el funcionamiento es el mismo utilizando una tarjeta SIM distinta, a poder ser de una operadora diferente.

    Por otro lado, @{lompelo} el comportamiento que reportas sobre el incremento de la cobertura al variar de 4G a 3G sería el funcionamiento esperado.

    Un saludo.

    Hola MGuijarro, no entiendo probar otra tarjeta, ya que la cobertura depende de cada operador, la he probado con la misma que tengo hace un año y nunca he tenido el problema con el 4G, tuviese 4G o 3G la barra de cobertura no variaba, cosa que ahora sí pasa.

    Si quito los datos, como puedes ver en el video, estando en 4G se queda con una raya menos de cobertura y sin embargo si lo tengo en 3G y quito los datos, si se queda con la cobertura al máximo, como puede ser esto si quito los datos, la cobertura debería ser la misma ya que grabé el vídeo sin mover el móvil, repito y por eso este post, esto no me pasaba antes de actualizar.

    He comprobado, porque llevo el móvil con 3G para tener más cobertura, lo de la rayita que le falta con el 4G, en algunos sitios te llegas a quedar sin cobertura al faltarle una raya de cobertura ya que si con 3G tienes en sitios una o dos rayas de cobertura, con 4G al tener una menos, si tienes dos en 3G, en 4G tengo una y si con 3G tengo una con 4G me quedo sin cobertura ese es el problema.

    El otro tema, es que no cambia valla a donde valla, entre 4G 3G o 2G, siempre se mantiene en 4G, ese comportamiento es el esperado? antes no pasaba cambiaba.

    Un saludo.



  • Buenos días:


    @{lompelo} ¿Has comprobado si esta situación afecta al rendimiento del terminal y la calidad de las llamadas?

    Vamos a realizar unas comprobaciones al respecto, no obstante, si tienes la posibilidad te recomendaría realizar la prueba utilizando una tarjeta SIM alternativa.

    Un saludo.



  • Buenos días:

    @{lompelo} ¿Has comprobado si esta situación afecta al rendimiento del terminal y la calidad de las llamadas?

    Vamos a realizar unas comprobaciones al respecto, no obstante, si tienes la posibilidad te recomendaría realizar la prueba utilizando una tarjeta SIM alternativa.

    Un saludo.

    Hola MGuijarro, lo que he visto es un pequeño aumento en el tanto por ciento de dispositivo inactivo, supongo que sera porque al buscar cobertura la radio trabaja más, no lo considero un aumento considerable en gasto de batería.

    No he tenido problemas en la calidad de las llamadas.

    Probaré con otra tarjeta SIM y te comento.

    Un saludo.



  • De acuerdo, @{lompelo}, muchas gracias por la información. Quedo a la espera de ver los resultados.


    Un saludo.



  • De acuerdo, @{lompelo}, muchas gracias por la información. Quedo a la espera de ver los resultados.

    Un saludo.

    Hola de nuevo MGuijarro, he cambiado la Sim por otra de mi mujer con Movistar yo tengo Lowi.

    El resultado es el mismo, teniendo el 4G baja la cobertura, si quitas los datos con 4G no la recupera, sin embargo como puedes comprobar, en el vídeo hace el mismo efecto que en el anterior que te mande, con 2G o 3G tiene la cobertura a tope aunque quite los datos, el vídeo está hecho sin mover el móvil igual situación al anterior vídeo.

    No sé porque, sale mal la imagen del vídeo, pero creo que se puede apreciar.

    https://drive.google.com/folderview?id=0B3EwQPvSThpJbEhMWHFHZVZOSWs

    El tema, de que no cambia valla donde valla no lo he podido comprobar con esta Sim ya que es de mi mujer y la hace falta.

    Un saludo.



  • @{lompelo} Hemos estado realizando pruebas orientadas al funcionamiento que reportas y hemos comprobado que en la última versión de firmware, la cobertura del terminal alcanza su nivel máximo tanto en 4G como en 3G, así como varía en función de la cobertura que exista en una zona en concreto, al igual que hace en la versión anterior.


    De todos modos en el último vídeo facilitado, al seleccionar la opción 2G/3G/4G (Automático), el terminal comienza teniendo cobertura máxima en 3G, e incluso llega a obtener cobertura en 4G momentos antes de modificar la configuración a 2G/3G (Automático).

    Si aún así notas que la cobertura del terminal ha empeorado tras la actualización, puedes realizar un restablecimiento a datos de fábrica para descartar un posible error de optimización del firmware.

    Un saludo.



  • @{lompelo} Hemos estado realizando pruebas orientadas al funcionamiento que reportas y hemos comprobado que en la última versión de firmware, la cobertura del terminal alcanza su nivel máximo tanto en 4G como en 3G, así como varía en función de la cobertura que exista en una zona en concreto, al igual que hace en la versión anterior.

    De todos modos en el último vídeo facilitado, al seleccionar la opción 2G/3G/4G (Automático), el terminal comienza teniendo cobertura máxima en 3G, e incluso llega a obtener cobertura en 4G momentos antes de modificar la configuración a 2G/3G (Automático).

    Si aún así notas que la cobertura del terminal ha empeorado tras la actualización, puedes realizar un restablecimiento a datos de fábrica para descartar un posible error de optimización del firmware.

    Un saludo.

    Hola MGuijarro, el problema es que cuando quitas los datos si estás en 4G, se queda con una raya menos de cobertura y si los quitas en 3G o 2G la cobertura permanente a tope.

    No quería hacer el restablecimiento a fabrica, pero bueno lo haré para descartar, la haré limpia sin instalar la copia de seguridad aunque no tendría que ver nada.

    Un saludo.



  • @{lompelo} Hemos estado realizando pruebas orientadas al funcionamiento que reportas y hemos comprobado que en la última versión de firmware, la cobertura del terminal alcanza su nivel máximo tanto en 4G como en 3G, así como varía en función de la cobertura que exista en una zona en concreto, al igual que hace en la versión anterior.

    De todos modos en el último vídeo facilitado, al seleccionar la opción 2G/3G/4G (Automático), el terminal comienza teniendo cobertura máxima en 3G, e incluso llega a obtener cobertura en 4G momentos antes de modificar la configuración a 2G/3G (Automático).

    Si aún así notas que la cobertura del terminal ha empeorado tras la actualización, puedes realizar un restablecimiento a datos de fábrica para descartar un posible error de optimización del firmware.

    Un saludo.

    Hola MGuijarro, el problema es que cuando quitas los datos si estás en 4G, se queda con una raya menos de cobertura y si los quitas en 3G o 2G la cobertura permanente a tope.

    No quería hacer el restablecimiento a fabrica, pero bueno lo haré para descartar, la haré limpia sin instalar la copia de seguridad aunque no tendría que ver nada.

    Un saludo.

    Bueno, pues después de hacer el restablecimiento a fábrica, muy a mi pesar y perder toda la configuración que tenia seguimos en las mismas, me podéis decir que habéis hecho todas las pruebas que queráis con los terminales vuestros "pero algo habéis tocado en esta actualización que en la anterior estaba bien".

    Te mando otro vídeo, con el restablecimiento de fábrica hecho, pasa exactamente lo mismo, sin datos cobertura a tope, pongo 4G y una raya menos y si quito los 4G la raya no la recupera, pongo 2G o 3G y cobertura a tope y si quito los datos se mantiene a tope.

    Si ves en este vídeo, simplemente cambiando desde ajustes sin poner los datos cuando lo pones en automático 4G 3G etc, ya se queda con una raya menos, si lo hago solo con 3G o 2G la barra de cobertura sigue al máximo.

    https://drive.google.com/file/d/0B3EwQPvSThpJN3NiN25GRWRZU28/view?usp=drivesdk

    Veo que la solución está en volver a la actualización anterior, tiene narices la cosa.

    Un saludo.



  • Buenos días:


    @{lompelo} En base a las pruebas realizadas y el funcionamiento que presenta el terminal, confirmarte que es el comportamiento esperado.

    Esto es así ya que el terminal adquiere la cobertura de la tecnología que mayor velocidad le proporcione en ese momento y en función de la configuración de red móvil que tengas establecida, independientemente de tener activados o no los datos móviles. 

    Por ello, al tener configurado el modo 2G/3G/4G (Automático) al activar/desactivar los datos móviles la cobertura del terminal se mantiene, al igual que sucede al tener configurado 2G/3G (Automático), que en este caso el nivel es el máximo. Estos niveles puedes variar en función del lugar dónde te encuentres y la propia cobertura de tu operadora en ese lugar.

    De todos modos, puedes saber a que red se encuentra conectado el terminal en todo momento desde Ajustes > Información del teléfono > Estado > Estado de la SIM > Tipo de red móvil. Desde aquí verás, que al activar o desactivar los datos móviles, la red a la que está conectado es la misma.

    Un saludo.