El eje X no se mueve.



  • Hola,
    El eje X no se mueve he ajustado la correa bien y desaflojado el engranaje como recomiendan, así que no creo que sea problema de tensión.
    Se mueve suave y bien si desconecto el motor, pero cuando meto la clavija en los pin se pone duro el motor aunque este apagada y ya no corre bien. Le doy a imprimir un ejemplo y no se mueve en el eje x en el z si, y me hace una pelota.
    Será una bobada pero no se lo que pasa.
    Tengo que configurar algo? O hay que meter algún Driver o algo así?
    Me la compre hace cuatro días y no he conseguido hacerla funcionar.
    Gracias



  • Hola me podría ayudar alguien?



  • Hola.

    ¿No será que la clavija está mal insertada o que alguno de los pines no haga buen contacto?



  • Los he apretado bien y sigue pasando lo mismo. Si quito la clavija se mueve bien pero al ponerla se pone duro y el carro no se mueve suavemente. Se endurece. Será algo de software o algo así. Yo no he descargado nada, simplemente la he montado y he intentado imprimir después de calibrarla. Hay que hacer algo, drivers, actualizaciones ?
    Gracias merlinkv



  • Pues no, no hay que instalar nada.

    Mira que el conector de la placa esté bien puesto e intenta actualizar el firmware a la última versión (2.3.1) con la herramienta de actualización de BQ.


  • MVP

    No debes conectar la clavija si está enchufada, porque el driver es muy fácil quemarlo de esta manera.

    Pero comentas que incluso desconectada se clava, cosa que no entiendo porqué te pasa, si no hay tensión, el motor no hace fuerza.
    Si desmontas la correa, el motor se mueve al hacer un home?
    Si pones el dedo (con cuidado) encima del driver que controla ese motor, está caliente (con la máquina enchufada)