WiFi siempre activo (solucionado)



  • Tras la actualización 1.6 el WiFi no se desactiva nunca, es decir yo lo desactivo manualmente cuando no estoy en casa y cuando voy al historial de batería veo que no se a desactivado en ningún momento. No es nada grave porque solo me consume entorno un 1% de batería en todo el día, pero quería hacéroslo saber.


    Gracias


  • Administrador

    Buenas tardes, @MikiAmengual

    ¿Te pasa aunque entres y salgas de diferentes redes Wi-Fi?

    Ve a Ajustes > Almacenamiento > Almacenamiento interno y en Datos almacenados en caché acepta el mensaje. Reinicia el móvil y accede a Ajustes > Wi-Fi > botón 3 puntos verticales > Redes guardadas. Elimina todas las que haya y prueba sincronizando el Wi-Fi donde estés y verifica si te pasa.

    Un saludo



  • Me pasa lo mismo.

    EDITO:

    Puede que venga de las opciones que se encuentran en: Ajustes -> Ubicación -> ... -> Buscando -> Búsqueda de redes Wi-Fi

  • Administrador

    Buenos días,


    Si, efectivamente si está activa la casilla puede salir la barra siempre activa.

    Revisad sin ella.

    Un saludo



  • Hola de nuevo CarlosMA, he hecho lo del caché los de las redes y eso y nada, el "problema" persiste, obviamente desactivo la casilla del WiFi cuando me voy a trabajar ya que ahí no dispongo de ninguna red. Cuando acabe el día subiré un par de capturas de pantalla del historial de la batería.


     Gracias


  • Administrador

    Perfecto, @MikiAmengual,

    Esperamos las capturas para poder valorar.

    Un saludo



  • Siento la tardanza aquí dejo un enlace de las capturas de imagen @{CarlosMA}



    Gracias


  • Banned

    Esta tarde lo he desactivado alrededor de una hora y parece ser que, efectivamente, en la gráfica indica que estaba en uso. Lo tengo desactivado a ver si en un par de horas se aprecia bién...


    EDITO: Falsa alarma, estando el wifi apagado la gráfica era correcta.


  • Administrador

    Buenos días, @{MikiAmengual}

    ¿Has revisado en Ajustes > Ubicación > botón 3 puntos verticales > Buscando, que ninguna de las dos opciones esté activa? ¿Tienes en ubicación iZat activado? Prueba a desactivarlos.

    También, ve a Ajustes > Almacenamiento y en Almacenamiento interno selecciona Datos almacenados en caché. Acepta y reinicia el móvil.

    Vuelve a comprobar posteriormente.

    Un saludo



  • Gracias, al final ha sido lo de buscando redes WiFi en ubicación. Un saludo


  • Administrador

    Nos alegramos que finalmente se solventara.

    Con tu permiso, damos por resuelto y cerramos el hilo.


    Un saludo