Error en ajustes>pantalla (solucionado)


  • Administrador

    Buenas tardes, @MARANSS

    Estamos estudiando este comportamiento.

    ¿Si usas una aplicación de correo diferente desde la que gestionar la cuenta, también te ocurre?

    Un saludo



  • Buenas Carlos.


    Tengo dos cuentas . 

    La del trabajo ( gestionada con Lotus por el administrador Airwacht) y en la que no puedo usar otra app distinta. 

    La cuenta gmail y hotmail no dan problemas con ninguna apk que uses (siempre y cuando no tengas el administrador empresarial instalado  claro)

    El problema aparece justo cuando instalas el administrador empresarial.

    Con el A4 que tuve anterior al X5 plus, esto no me ocurrìa. 

    Quedo a la espera de tus indicaciones. 

    Saludos



  • @MARANSS, haz probado a inhabilitar estas cuentas o la de hotmail y acceder a ellas atraves de Chrome? saludos


  • Administrador

    Muchas gracias por la información @MARANSS

    Estamos estudiando este comportamiento para tratar de solventarlo en próximas actualizaciones.

    Lamentamos las molestias que os pueda ocasionar.

    Un saludo



  • tomizo dijo:
    @MARANSS, haz probado a inhabilitar estas cuentas o la de hotmail y acceder a ellas atraves de Chrome? saludos
    Buenas , He eliminado directamente  todas las cuentas de correo del terminal  pero el problema persiste. (La cuenta de Lotus no puedo verla con Chrome por ser administrada)
    Bajo mi modesta opiniòn el problema radica en la aplicación  que administra las cuentas y algunas funciones del terminal tales como , almacenamiento, ubicación, cifrado, etc)

    Ya me dicen,


  • Hola a todos,

    Me ocurre exactamente lo mismo, X5 Plus recién instalado, cuyo nexo en común con lo comentais es la instalación de Citrix Secure Hub para acceso a aplicaciones corporativas, y ahora no puedo acceder a los ajustes de pantalla para poder aumentar, por ejemplo, el tamaño de la fuente por defecto 😞

    En mi caso instalé está app tras la actualización a 1.6, que fue lo primero que hizo el móvil nuevo al encenderlo una vez que tuvo acceso a internet, actualizar.

    ¿Hay algún workaround aceptable que esté disponible? El citrix este no se deja desinstalar y acceder al menú requeriría, entiendo resetear de fábrica el móvil y reinstalar aplicaciones y datos cada vez que precisase acceder a los ajustes de pantalla....

    Gracias.
    Saludos.


  • Administrador

    Buenos días, @franalv

    En un principio si deseas cambiar los ajustes de la pantalla, ve a Ajustes > Seguridad > Administrador de dispositivos y desactiva el de tu cuenta.

    Verifica si así puedes acceder y posteriormente vuelve a activarlo.

    Nosotros seguimos trabajando en esta incidencia que nos habéis reportado.

    Un saludo



  • Estupendo!! Acabo de probarlo y ya he podido hacer el ajuste.

    Muchas gracias 🙂

    Un saludo.



  • Buenas. 

    El compañero franalv tiene mejor suerte que yó. 
    Intenté desactivar el administrador Airwacht Agent desde  Ajustes > Seguridad > Administrador de dispositivos pero el cachondo no me deja y me hace lo mismo que cuando intento acceder a Ajsutes de Pantalla. 

    Mi unica salida para acceder a Ajustes de Pantalla serìa desisntalar el Agente Administrador. 
    Espero que encuentren pronto  alguna solución al problema.

    Saludos.


  • Administrador

    Buenos días, @MARANSS

    ¿Qué mensaje te aparece?

    Un saludo



  • Hola Carlos


    El mensaje es el mismo que cuando intento entrar en Ajustes de Pantalla: "Se ha detenido la aplicación Ajustes" y se cierra cuando le das a Aceptar

    Saludos



  • Confirmado, se trata de la cuenta Exchange del correo del trabajo. Al eliminar dicha cuenta, los Ajustes-->Pantalla ya no dan error.


  • Administrador

    Buenos días,

    Muchas gracias por vuestra información.

    Seguimos trabajando en este comportamiento para solventarlo.

    Un saludo



  • Buenas tardes yo tengo el mismo problema y es con la aplicación de google de Device Policy, la instalo, la pongo a funcionar y las opciones de pantalla se bloquea de la misma forma. 


    Lo pregunte en este otro Hilo.


    Muchas gracias


  • Administrador

    Buenos días, @{jorgereina84}

    Seguimos trabajando en este comportamiento, ¿has probado como indicado anteriormente para poder acceder a Ajustes > Pantalla?

    Un saludo



  • CarlosMA dijo:
    Buenos días, @{jorgereina84}

    Seguimos trabajando en este comportamiento, ¿has probado como indicado anteriormente para poder acceder a Ajustes > Pantalla?

    Un saludo
    Buenos días, si elimino la cuenta, bueno más bien el administrador, todo funciona correctamente. 

    Como mencionan probé a eliminar los cache y nada, sigue con el error.

    un saludo.


  • Hola, a mi tambien me pasa como solucionais el problema?


  • Administrador



  • CarlosMA dijo:

    Buenos dias,

    siguen si dejarme, de momento. en la version 1.5.1 si funciona correctamente con los servicios exchange asique realice un downgrade


  • Administrador

    Buenas tardes, @{Soakz}

    Seguimos trabajando en este aspecto, lamentamos las molestias que te pueda estar ocasionando.

    Un saludo