Problemas con el wifi



  • Me ha llegado el X5 plus y el wifi me funciona solo si estoy cerca del router. Cuando me alejo lo suficiente sigue saliendo el icono del wifi casi al completo imagen pero este deja de funcionar. Hay alguna solución o simplemente me ha llegado uno defectuoso?


  • Banned

    Instala Wifi Analizer y hazte unas capturas del nivel de señal y comentas la distancia. Comprueba la velocidad de enlace en ajustes/wifi y pinchas en tu conexión, conforme te alejas.

    No dejes de probar con otro punto de acceso.



  • He hecho pruebas junto a otro móvil usando el wifi analizer. Ambos han ido iguales en cuanto a intensidad de señal mientras iba cambiando la distancia respecto al router. Solo ha habido diferencias en alguna ocasion en la cual mi X5 plus tenia mejor señal que el samsung y aún así en cuanto me alejaba un poco el otro móvil no tenia problema alguno y el X5 no cargaba videos. A todo esto, he hecho pruebas con youtube, en las cuales el otro móvil no tenia ninguna dificultad y el X5 no cargaba videos. Usando la play store más de lo mismo, pero en cambio con apps como telegram el X5 sí que recibia internet y podia enviar mensajes.


    En cuanto a youtube, estoy a x distancia con esta señal y todo va bien. Doy un solo paso y pasa a estar así y ya no cargan los videos. Pero el samsung a más distancia la señal está entre 80-90 y no tiene problema alguno para cargar videos.

    Creo que el móvil es defectuoso.

    La velocidad de enlace: de cerca pone 72 mbps y en la distancia de esta imagen unos 57 - 21 mbps.


  • Banned

    Yo haría algunas pruebas más, en ninguna de tus capturas estás nada mal de señal. El mío de punta a punta se me va a -80 dBm enlazando incluso a 1 Mbps y aparte de la lentitud intrínseca en estas condiciones, no produce desconexión.

    Prueba a cambiar de canal a uno más despejado.
    Revisa la configuración del S por si tienes asistencia de datos y haz  test de velocidad/distancia al router (speedtest). 


    Como última opción un restablecimiento a fábrica a ver la respuesta después.


  • Administrador

    Buenos días, @Gansm

    Además de lo correctamente indicado por @{gcs190}, ¿podrías indicarnos si sucede en red 5GHz o 2,4GHz?

    Un saludo



  • Hola, <a href="http://www.mibqyyo.com/comunidad/profile/69425/CarlosMA" "="" target="_parent" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: bold; font-size: 15px; font-family: Arial, Tahoma, sans-serif; vertical-align: baseline; text-decoration: none; color: rgb(30, 121, 167); background-color: rgb(255, 255, 255);">@{CarlosMA} uso una red de 2.4GHz, no puedo probar una de 5 ya que el router no tiene acceso. De todas formas en un rato iré a probar el wifi a casa de un amigo a ver si es el router de mi casa que no funciona correctamente.




  • Hace 2 dias que tengo tambien el BQ x5 plus y el wifi me va muy mal



  • Gracias a la gente que ha ayudado, Solo decir que el problema ya esta solucionado, era el router. En casa de un amigo no he tenido ningún problema, de hecho tenia mejor señal que él y me llegaba más lejos.


  • Banned

    Pués ahora a solucionarlo en tu casa, antes de tirar el router por la ventana y te servirá para el siguiente:

    • Activa el ancho de banda de 40 Mhz.
    • Configura el router en solo modo N si no tienes dispositivos b/g.
    • Activa WMM y XPress si dispones de las opciones.
    • QUITA EL CANAL WIFI AUTOMÁTICO.
    • Configúralo manualmente acorde a la saturación que tengas (Wifi Analizer es tu amigo).
    • Prioriza los canales bajos si quieres ganar alcance.
    • Usa WPA2-PSK y encripta SOLO CON AES.

    Ya me comentas