Batería X5 Plus



  • Buenos días


    quería consultar sobre el comportamiento de la batería de mi X5 Plus. En concreto dos aspectos:

    - Usualmente cargo el móvil por la noche para disponer de él al día siguiente al 100%, ya que lo utilizo por motivos de trabajo. Siempre me ocurre algo curioso, tan pronto como le retiro el cargador, en pocos minutos la batería me baja el porcentaje a valores de 97 o 96 % prácticamente sin usarlo. Si en ese momento le vuelvo a enchufar el cargador y se pone al 100 %, incluso manteniendo conversaciones telefónicas no me baja nada el porcentaje en 30 min. Es un comportamiento extraño, como si el proceso de carga no lo hiciera correctamente. Tengo el cargador de BQ y he probado tanto con la carga optimizada como la normal.

    - La duración de la batería en mi caso, aunque alcanza valores aceptables, no es la que algunos usuarios indican. Nunca me aproximaré a las horas de pantalla que algunos compañeros han publicado. En mi caso lo máximo que he llegado ha sido a 4h de pantalla siendo estas 4h el 20% del consumo. Las llamadas de voz eran el 7% en ese caso. Uso dos tarjetas sim, no uso auriculares bluetooth y no uso juegos ni aplicaciones de gran consumo de CPU (salvo alguna foto con la cámara). Tampoco uso facebook. ¿es algo normal o debo hacer algo para verificar que todo va correctamente?

    Muchas gracias

    Saludos


  • Banned

    Prueba a desconectarlo cuando termine la carga a ver si marca 100%, me imagino que cuando lo quitas por la mañana ya lleva varias horas cargado y esa caida es el consumo de las mismas.

    Esas 4 horas son normales con 4 días de uso...

    Sin capturas de tu batería, consumidores y graficas de uso no se puede hacer nada.


  • Administrador

    Buenos días, @Arpia

    Te respondo por partes:


    • Porcentaje de batería: El móvil cuando realiza una carga completa con el dispositivo encendido, al llegar a 100% deja de introducir carga para evitar que esté realizando pequeñas microcargas. Esto hace que aunque marque 100% el porcentaje pueda bajar un poco (hasta un límite, luego vuelve a cargar nuevamente). Si se desconecta en ese momento, es posible que el medidor siga marcando 100% y posteriormente baje al nivel correcto para continuar el ciclo. Si ves que el porcentaje se queda en un % mucho tiempo, realiza un par de cargas completas (0%-100% con el móvil apagado si es posible).

    • Duración de batería: Para poder ayudarte, necesitamos que realices lo siguiente:

      • Realiza una carga completa y usa el dispositivo como normal hasta que quede un 5% de batería aproximadamente y realiza capturas de las siguientes opciones:
        • Ajustes > Batería.
        • Ajustes > Batería > Gráfica.
        • Ajustes > Batería > Pantalla.
        • Ajustes > Batería > 3 primeros resultados (que no sean pantalla)

          Además de esta información, necesitaríamos conocer el tipo de uso que le das (juegos, multimedia, redes sociales, etc...), nivel de brillo y si dispones de aplicaciones de limpieza (tipo Clean Master) o anti-virus.
          Las capturas puedes añadirlas a un servidor online (tipo Drive, Mega, Drobpox), darnos permiso para visualización y enviarnos el link.

    Muchas gracias.

    Un saludo



  • Buenos días y muchas gracias @CarlosMA y @gcs190

    Intentaré agotar hasta el 5% pero os adelanto capturas al 95%. Han sido 10 min de uso de pantalla de un total de 40 min desde quitarlo del cargador. Ningún otro uso y no tengo Facebook. Creo que esa caída del 5% es excesiva.

    https://drive.google.com/file/d/0B9AATdG4q7URZTQ5RXZYaVhpNGs/view?usp=drivesdk

    https://drive.google.com/file/d/0B9AATdG4q7URN0NKMUN0SE5rSFE/view?usp=drivesdk

    https://drive.google.com/file/d/0B9AATdG4q7URS0dDRXprdkJ4QTA/view?usp=drivesdk

    Muchas gracias

    Saludos


  • Banned

    Buenos días y muchas gracias @CarlosMA y @gcs190

    Intentaré agotar hasta el 5% pero os adelanto capturas al 95%. Han sido 10 min de uso de pantalla de un total de 40 min desde quitarlo del cargador. Ningún otro uso y no tengo Facebook. Creo que esa caída del 5% es excesiva.

    https://drive.google.com/file/d/0B9AATdG4q7URZTQ5RXZYaVhpNGs/view?usp=drivesdk

    https://drive.google.com/file/d/0B9AATdG4q7URN0NKMUN0SE5rSFE/view?usp=drivesdk

    https://drive.google.com/file/d/0B9AATdG4q7URS0dDRXprdkJ4QTA/view?usp=drivesdk

    Muchas gracias

    Saludos

    Fijate en tu última captura, el teléfono está activo de continuo sin usar Doze, que puntualmente pase esto no es preocupante pero no continuamente, úsalo y ya vemos.



  • Buenos días y muchas gracias @CarlosMA y @gcs190

    Intentaré agotar hasta el 5% pero os adelanto capturas al 95%. Han sido 10 min de uso de pantalla de un total de 40 min desde quitarlo del cargador. Ningún otro uso y no tengo Facebook. Creo que esa caída del 5% es excesiva.

    https://drive.google.com/file/d/0B9AATdG4q7URZTQ5RXZYaVhpNGs/view?usp=drivesdk

    https://drive.google.com/file/d/0B9AATdG4q7URN0NKMUN0SE5rSFE/view?usp=drivesdk

    https://drive.google.com/file/d/0B9AATdG4q7URS0dDRXprdkJ4QTA/view?usp=drivesdk

    Muchas gracias

    Saludos

    Fijate en tu última captura, el teléfono está activo de continuo sin usar Doze, que puntualmente pase esto no es preocupante pero no continuamente, úsalo y ya vemos.

    Gracias,

    Podrías explicarme como usar Doze? No conozco esa característica.

    Un saludo


  • Banned

    No tienes que hacer nada, a priori debe funcionar por si solo y en reposo observar que las barras de actividad desaparecen, dicho de otra forma actividad y pantalla deben ser muy parecidas, aunque activa siempre sera mayor pero no mucho.



  • Gracias @gcs190

    A esta hora mira como va mi batería.

    https://drive.google.com/file/d/0B9AATdG4q7URd09mVzRZcmwtaG8/view?usp=drivesdk

    No coinciden mucho pantalla y activa. En todo caso si es algo extraño que hoy he usado la app Decathlon y su consumo es excesivo. Pero no la uso habitualmente y ocurre lo mismo:

    https://drive.google.com/file/d/0B9AATdG4q7URU1RPa0RWT2JvTFk/view?usp=drivesdk

    https://drive.google.com/file/d/0B9AATdG4q7URMUJ6UktIRlAxVmc/view?usp=drivesdk

    Muchas gracias por tu ayuda

    Saludos


  • Banned

    A eso me refería, tienes mucha actividad con el móvil en reposo...



  • Y que puede ser la causa? Que me recomiendas?


  • Banned

    Lo primero comprobar las aplicaciones que marquen un consumo alto o que permanezcan en memoria permanentemente.
    Comprueba cuales no estan en optimización de batería y revisa aquellas que sincronicen...

    Si tienes root, con wakelook detector puedes controlarlo.



  • Buenas tardes, esplico un poco lo que a mi me viene pasando, pues hace 6 días que adquirí un X5plus.
    Nada más comprarlo lo puse en carga como indica la instrucciones de uso durante más de 2'5 horas, utilice el terminal y cuando quedaba un 5℅ lo puse en carga con el terminal apagado, antes de encenderlo miro como estaba la carga y marcaba 100℅, arranqué el terminal y me marcaba el 85℅, lo puse a carga hasta completar a 100℅ y utilice el terminal hasta volver a hacer otra carga completa también con el terminal apagado, está segunda carga me la hizo bien, la siguiente carga la hierba con el terminal encendido lo cual también me la marco bien, pero para mi sorpresa esta mañana después de haber puesto el terminal a carga por la noche.apagado, me.doy cuenta que vuelve a marcar 85℅ y me fijé antes de desconectar del cargador que marcaba el 100℅, las cargas la he realizado con varios cargadores fallando y no fallando con los dos igualmente, uno es el oficial de BQ, y otro un ELBE


  • Banned

    Yo las hago con carga optimizada, cargador de 1A y cable de calidad, solo me paso el problema que describes con un cargador de 1.5A.



  • Buenas tardes, esplico un poco lo que a mi me viene pasando, pues hace 6 días que adquirí un X5plus. Nada más comprarlo lo puse en carga como indica la instrucciones de uso durante más de 2'5 horas, utilice el terminal y cuando quedaba un 5℅ lo puse en carga con el terminal apagado, antes de encenderlo miro como estaba la carga y marcaba 100℅, arranqué el terminal y me marcaba el 85℅, lo puse a carga hasta completar a 100℅ y utilice el terminal hasta volver a hacer otra carga completa también con el terminal apagado, está segunda carga me la hizo bien, la siguiente carga la hierba con el terminal encendido lo cual también me la marco bien, pero para mi sorpresa esta mañana después de haber puesto el terminal a carga por la noche.apagado, me.doy cuenta que vuelve a marcar 85℅ y me fijé antes de desconectar del cargador que marcaba el 100℅, las cargas la he realizado con varios cargadores fallando y no fallando con los dos igualmente, uno es el oficial de BQ, y otro un ELBE

    Me he dado cuenta que hay otro hilo donde se trata este problema de porcentajes de carga, si algún moderador puede cambiar mi consulta que la cambie, gracias



  • Tienes alguna app instalada de ahorro de bateria? de todas formas sigue haciendo ciclos de carga y si continua esa incidencia, restablece datos de fabrica, por si ha habido alguna incidencia en la actualizacion por OTA, por cierto tienes instalada la ultima actualizacion la 1.5.1 ? saludos