BQ se reinicia al hacer foto con flash



  • Hola,

    Tengo un BQ E5s con version 6.0.1 y al hacer foto con flash el movil se reinicia. No me habia pasad nunca hasta hace unos dias que me pasa.

    He probado en reiniciar la aplicacion de la camara pero sin exito.

    Cual puede ser el problema?

    Gracias y Feliz Navidad!! Jeje



  • Tengo que decir que a mí me paso lo mismo pero una única vez. Tras reiniciarse el móvil el comportamiento ha sido normal.



  • Buenos días:


    @SergioE Para intentar solucionarlo, prueba entrando en Ajustes > Aplicaciones > Cámara > Pulsa en Forzar detención, accede después a Almacenamiento > Pulsa en Borrar caché y Borrar datos.

    Un saludo,



  • Buenos días:

    @SergioE Para intentar solucionarlo, prueba entrando en Ajustes > Aplicaciones > Cámara > Pulsa en Forzar detención, accede después a Almacenamiento > Pulsa en Borrar caché y Borrar datos.

    Un saludo,
    Yo tengo un problema parecido. En mi caso se apaga. He probado lo de borrar datos y caché y sigue igual. ¿Alguna idea más?


  • El mio hace las dos cosas, se apaga cuando quiere y se reinicia cuando quiere, siempre que hago fotos, no me deja hacer ni 3 seguidas. Esto me pasa desde la última actualización porque antes iba perfecto, no entiendo cómo es posible que una cosa que va bien la tengan que estropear de esta manera porque no he observado que las actualizaciones vayan a mejor sino todo lo contrario. Me informaré en la OCU para ver si esto es motivo para que nos devuelvan el dinero porque no lo veo muy normal, no me ha pasado nunca con otros teléfonos, lo veo raro raro.



  • Buenos días:


    @luigixxi @marmotin76 ¿El funcionamiento de la cámara es correcto utilizando otra aplicación diferente que no sea la nativa? ¿Se apaga con cualquier porcentaje de batería?  ¿Podéis confirmar si tenéis la versión de firmware 4.5.0 instalada? ¿Utilizáis tarjeta microSD? en caso afirmativo, probar a retirar la tarjeta para descartar cualquier posibilidad.

    Un saludo,



  • Buenos días:

    @luigixxi @marmotin76 ¿El funcionamiento de la cámara es correcto utilizando otra aplicación diferente que no sea la nativa? ¿Se apaga con cualquier porcentaje de batería?  ¿Podéis confirmar si tenéis la versión de firmware 4.5.0 instalada? ¿Utilizáis tarjeta microSD? en caso afirmativo, probar a retirar la tarjeta para descartar cualquier posibilidad.

    Un saludo,

    Sí, pasa con otras aplicaciones.
    El nivel de batería da igual, me ha pasado con el nivel a tope.
    Compilación 4.5.0 del 25/11/2016
    Sí, guardo en la SD, pero nunca me había dado problemas. Probaré sólo en teléfono.



  • Gracias por la información @luigixxi


    Cuando sea posible realiza la prueba sin la tarjeta microSD conectada y nos comentas el resultado.

    Un saludo,



  • Hola,
    Tenho o mesmo problema.
    Actualização 4.5 e cartão SD a ser utilizado como storage. Já experimentei limpar os dados da aplicação da camera mas o problema continua. Desliga subitamente quando dispara o flash em fotografias.



  • Factory reset não resolve. Tentei hoje, sem sucesso.



  • Buenos días:

    @SergioE Para intentar solucionarlo, prueba entrando en Ajustes > Aplicaciones > Cámara > Pulsa en Forzar detención, accede después a Almacenamiento > Pulsa en Borrar caché y Borrar datos.

    Un saludo,
    Hola, desde que hice esto que comenta g Martínez, no se me ha vuelto a apagar el tfno así que parece que funciona, pero aún así no entiendo que pasen estas cosas ya que habrá mucha gente que le pase lo mismo y no sepa de este foro y no podrá solucionarlo. Deberían lanzar las actualizaciones más seguras.


  • Hard reset também não resolveu.
    Voltei a 4.4.0, resolveu o problema de desligar com flash e de desligar de forma aleatória entre os 20 e os 40% de bateria. Até agora está bom.
    Tinha tentado CM13 e CM14 mas tinha demasiados problemas. Não dar para desligar um dos SIM, não tinha aplicações para o SD como internal storage, e o botão de controlo remoto de microfone dos phones não funcionada.
    A solução para agora parece mesmo ser apenas voltar a 4.4.0.



  • Buenos días:


    @chopstick Te respondo en este otro hilo. No es necesario duplicar comentarios en diferentes temas.

    @marmotin76 Muchas gracias por informarnos la evolución de tu caso. Me alegro de que el problema se haya resuelto por el momento. Nos mantenemos a la espera de ver como evoluciona el caso tras probar un tiempo prudente y continuamos realizando diversas comprobaciones para tratar de reproducir esta incidencia.

    Saludos,



  • Acabo de hacer 5 fotos con flash. Todo bien. Las he borrado, iba a escribir aquí que parecía que todo iba bien y va y ¡¡se me apaga!!!!. Con el al 90℅. Ya no sé qué pensar, pero siempre es después de usar el flash. Probaré a quitar la SD y ver qué pasa sin ella



  • Me ha estado pasando lo mismo de un tiempo a esta parte.
    He probado también con las indicaciones de borrar cache y datos y parece que funciona. Espero que sea así, porque cada día es un fallo nuevo el que surge en el tlf...



  • A mi me pasa igual, desde diciembre. Ahora parece que hago fotos y no se apaga pero tampoco puedo puedo estar con la cosa de no hacer fotos por si se me apaga solo



  • Acabo de quitar la SD borrar caché y fotos y nada, se apaga al hacer unas cuantas fotos con flash. Es como si detectara que se sobrecalienta y se apaga, pero externamente no está caliente. Antes de la actualización no pasaba, desde luego.



  • Buenos días, he probado TODO lo que decís por aquí, incluso el HARD RESET, que hice por segunda vez, para un problema que tenía con el enfoque de la cámara y con los tonos de notificación, eso se arregló, pero ahora se apaga el móvil cuando hago una foto... En serio es desesperante..... no me digáis que haga tal cosa o la otra, ya he hecho todo lo que decís por aquí, probar otra app, grabar las imágenes en el teléfono, sacar la tarjeta SD, borrar el cache y todo lo demás, y cuando hago una foto, EL MÓVIL SE ME APAGA, solo necesito saber si estáis trabajando en este error y lo vais a solucionar en futuras actualizaciones, o tengo que tirar de garantía y llevar el móvil al servicio técnico.


    Saludos y gracias



  • Buenas tardes
    Después de hacer todo lo que se indica, para solucionar el problema de apagado haciendo fotos con flash, he realizado una tanda de unas 15 fotos seguidas, y a continuación he procedido a borrar las mismas, a la 6 foto borrada el terminal se ha apagado y tras encender el mismo nuevamente, he realizado una nueva fotografía y en ese mismo instante se ha vuelto a apagar. Pero el teléfono está a 64% de batería y funciona perfectamente en todas las otras funciones, cierto es que se reinicia solo alrededor de 2 veces por semana, pero por lo demás es estable y funciona con fluidez. Tras el apagado estaba ligeramente templado, pero ahora mismo esta más caliente y funciona bien



  • Una semana después sigue igual, con la App de la cámara y con Apps de terceros hace lo mismo, unas pocas fotos con flash y se apaga y si usas la cámara de nuevo se vuelve a apagar, usando juegos se llega a calentar bastante y no da ningún problema ni de rendimiento ni de apagado, pero es usar la cámara y se apaga, ¿alguna solución o expectativas de recibir una actualización que lo resuelva?