Problema con batería



  • Desde la última actualización vengo notando que la batería me dura mucho menos. Ahora es incapaz de aguantar dos días, cuando antes me aguantaba tres.
    En cuanto lo dejo de cargar ya baja un 1%, y sin utilizarlo, en una hora puede bajar un 3 o 4%, cuando antes me aguantaba una mañana gastando un 1% o 2% como mucho. 
    También he detectado que cuando está por debajo del 15% baja de forma bestial, y en cuestión de minutos puede quedar el 5 o 6% sin haber hecho nada y apagarse el móvil con el 4, 5 o 6% de batería. Eso es normal.
    Siempre tengo cuidado de no dejar aplicaciones abiertas, así que no sé a que se debe esto, si es que la batería está fallando por agotamiento o es debido a la última actualización.

    Espero vuestra respuesta.
    Un saludo.

  • MVP

    Te recomiendo que hagas 3 ciclos de calibrado cargado el móvil apagado de 0 a 100%, dejando en cada ciclo el cargador conectado media hora más, una vez que haya indicado el 100% de carga.

    Sí después notas lo mismo, mándanos capturas de tus consumos.

    Haz capturas de tus consumos cuando estés al 5% de batería después de venir de una carga del 100% y sin realizar cargas intermedias. Después las compartes con nosotros.

    • En Ajustes/Batería, una captura que muestre el gráfico y los 3-4 primeros porcentajes de consumo. Y en otra captura los demás.
    • En Ajustes/Batería/ pulsa encima de "Pantalla", y toma una captura para verificar el porcentaje de consumo y duración de pantalla activa.
    • En Ajustes/Batería, pulsa sobre el gráfico y realiza otra captura de lo que se muestra en pantalla.
    • En Ajustes/Pantalla/Brillo, una captura donde figure el nivel de brillo.


  • Ok gracias. Lo veré y os digo.



  • He cargado el móvil en el primero de los tres ciclos de calibrado que me dijiste. Tardó en cargarse de 0 a 100 dos horas y 35 minutos. Después de eso, lo dejé media hora más conectado. Lo desconecté a las 2:10 de la madrugada y a las 7 y cuarto había consumido el 26% de la batería. Una auténtica bestialidad.
    Un dato que se olvidó poner en el primer mensaje es que siempre tengo el móvil con la función de "Solo alarmas" activada.
    He hecho las capturas que me pediste pero no veo como anexarlas aquí.



  • Te recomiendo que hagas 3 ciclos de calibrado cargado el móvil apagado de 0 a 100%, dejando en cada ciclo el cargador conectado media hora más, una vez que haya indicado el 100% de carga.

    Sí después notas lo mismo, mándanos capturas de tus consumos.

    Haz capturas de tus consumos cuando estés al 5% de batería después de venir de una carga del 100% y sin realizar cargas intermedias. Después las compartes con nosotros.

    • En Ajustes/Batería, una captura que muestre el gráfico y los 3-4 primeros porcentajes de consumo. Y en otra captura los demás.
    • En Ajustes/Batería/ pulsa encima de "Pantalla", y toma una captura para verificar el porcentaje de consumo y duración de pantalla activa.
    • En Ajustes/Batería, pulsa sobre el gráfico y realiza otra captura de lo que se muestra en pantalla.
    • En Ajustes/Pantalla/Brillo, una captura donde figure el nivel de brillo.
    He cargado el móvil en el primero de los tres ciclos de calibrado que me dijiste. Tardó en cargarse de 0 a 100 dos horas y 35 minutos. Después de eso, lo dejé media hora más conectado. Lo desconecté a las 2:10 de la madrugada y a las 7 y cuarto había consumido el 26% de la batería. Una auténtica bestialidad.
    Un dato que se olvidó poner en el primer mensaje es que siempre tengo el móvil con la función de "Solo alarmas" activada.
    He hecho las capturas que me pediste pero no veo como anexarlas aquí.

  • MVP

    Las capturas para ponerlas aquí, lo más cómodo es que las subas a Drive y compartas, después, el enlace con nosotros. Asegurándote de que le das acceso público de lectura.



  • valle2305 dijo:
    Las capturas para ponerlas aquí, lo más cómodo es que las subas a Drive y compartas, después, el enlace con nosotros. Asegurándote de que le das acceso público de lectura.
    Buenas tardes

    Aquí te dejo el enlace con las capturas.

    https://drive.google.com/open?id=0B-qjdH5A5nrxaEZJNWRObGN6a1k

  • MVP

    A ver, las capturas debes tomarlas tal y como te he dicho: al 5℅ y después de venir del 100%.

    Cuando las mandes no se te he ovide hacer la del punto número 3: pulsando sobre el grafico (esta captura es muy importante).

    Ya se ve que va despuntando, sistema Android y esto puede ser por varias causas. Pero vamos a empezar con la SD. Quita la SD y prueba a ver si mejora el rendimiento. Luego ya veremos qué hacer con ella.

    Por otra parte el brillo lo tienes altísimo, lo deberías bajar. En el M5, la mejor configuración de brillo para ver bien la pantalla y a la vez ahorrar batería es poner el brillo adaptativo y el nivel de brillo en la mitad. También, si utilizas mucho el móvil el la calle, desconectar el "Assertive Display".



  • A ver, las capturas debes tomarlas tal y como te he dicho: al 5℅ y después de venir del 100%.

    Cuando las mandes no se te he ovide hacer la del punto número 3: pulsando sobre el grafico (esta captura es muy importante).

    Ya se ve que va despuntando, sistema Android y esto puede ser por varias causas. Pero vamos a empezar con la SD. Quita la SD y prueba a ver si mejora el rendimiento. Luego ya veremos qué hacer con ella.

    Por otra parte el brillo lo tienes altísimo, lo deberías bajar. En el M5, la mejor configuración de brillo para ver bien la pantalla y a la vez ahorrar batería es poner el brillo adaptativo y el nivel de brillo en la mitad. También, si utilizas mucho el móvil el la calle, desconectar el "Assertive Display".

    Se que tenía que tomarllas al 5%, lo que pasa que me resultó tan bestial ese consumo de batería que por eso hice las capturas.
    Lo de la SD, crees que puede venir por ahí? 
    Con respecto al brillo, siempre lo he tenido así y siempre me ha durado la batería casi tres dias, pero bueno, seguiré tus consejos.


  • MVP

    Muchas veces, la SD es la causante de ese alto consumo en Android system.

    Echa un ojo a este hilo:

    http://www.mibqyyo.com/comunidad/discussion/78470/consumo-sistema-android-6-0-1-solucionado/p2

    Referente al brillo, aunque no sea el problema de ahora (eso está claro), sin duda con la configuración que te he indicado, tu móvil ganará bastante en autonomía de batería para cuando corrijamos el problema que tiene ahora. 😉



  • Muchas veces, la SD es la causante de ese alto consumo en Android system.

    Echa un ojo a este hilo:

    http://www.mibqyyo.com/comunidad/discussion/78470/consumo-sistema-android-6-0-1-solucionado/p2

    Referente al brillo, aunque no sea el problema de ahora (eso está claro), sin duda con la configuración que te he indicado, tu móvil ganará bastante en autonomía de batería para cuando corrijamos el problema que tiene ahora. 😉

    Ya he aplicado lo del brillo y lo del Active Display. Cuando se acabe la batería hoy quitaré la SD. Quieres las capturas al 5% de batería?? Esta vez no me ha pegado los bajones de hace dos días. La única diferencia es que lo dejé toda la noche cargando. De todas formas sigue sin ir bien.


  • MVP

    No, no hace falta que pases las capturas ahora.
    Vete comprobando estás cosas y lo que sí me gustaría ver son unas capturas con la configuración de ahora y sin la SD, partiendo del 100% y cuando estés al 5%. No apagues el móvil y tampoco hagas cargas intermedias.

    Vamos a ver si queda así bien y ya vemos qué hacer después con la SD. Aunque si has leído el hilo te lo puedes imaginar. 😉



  • No, no hace falta que pases las capturas ahora. Vete comprobando estás cosas y lo que sí me gustaría ver son unas capturas con la configuración de ahora y sin la SD, partiendo del 100% y cuando estés al 5%. No apagues el móvil y tampoco hagas cargas intermedias.

    Vamos a ver si queda así bien y ya vemos qué hacer después con la SD. Aunque si has leído el hilo te lo puedes imaginar. 😉

    De acuerdo, así lo haré.
    Muchas gracias.


  • MVP

    De nada, a ver si dejamos ese M5 en perfectas condiciones de consumo. 😉



  • Tengo el mismo problema ver si se soluciona. En modo avión que lo pongo por la noche se zampa un 20% de batería, más que si lo tengo encendido normal.


    Ahora hare el primer ciclo de los tres, esperemos que se solucione.


  • MVP

    @Pedro_Racing, pon capturas de un ciclo, para ver si realmente estamos hablando del mismo problema y ver la conveniencia de probar sin la SD o no. 😉



  • @{valle2305} ahora está cargándose el primer ciclo, cuando llegue al 5% os hago las capturas de pantalla.


    Un saludo.


  • MVP

    Perfecto, @Pedro_Rancing.



  • De nada, a ver si dejamos ese M5 en perfectas condiciones de consumo. 😉
    Un problema que te quería comentar.
    Ya he quitado la SD, He intentado hacer una captura para que la vieras estando al 100% la batería pero al no estar la SD no se ha podido guardar. Cómo puedo hacerlo?? Hay formar de guardar la captura en otro sitio y rescatarla de ahí??

  • MVP

    De nada, a ver si dejamos ese M5 en perfectas condiciones de consumo. 😉
    Un problema que te quería comentar.
    Ya he quitado la SD, He intentado hacer una captura para que la vieras estando al 100% la batería pero al no estar la SD no se ha podido guardar. Cómo puedo hacerlo?? Hay formar de guardar la captura en otro sitio y rescatarla de ahí??

    Tienes la SD como memoria de almacenamiento interno ??

    Perdona, pero creía que te lo había preguntado (me debo de haber confundido con otro hilo). Creía que la tenías como portátil pero por lo que comentas de las capturas me pega que la tienes como interna.

    En caso de tenerla como interna, tienes app en ella ??

    Confírmame cómo la tienes y te comento lo mas conveniente.


  •