El sensor magnético no funciona.



  • Hola:

    Le he puesto varias aplicaciones de brújulas y no funciona ninguna, imagino que el sensor magnético estará mal, ¿a alguien más le ha pasado?

    Salu2.



  • Hola, a mi me funciona perfectamente con varias aplicaciones de brújula.


  • MVP

    Para calibrar la brújula tienes que hacer en el aire un 8 varias veces de forma que se calibre. ¿Qué programa estas usando para la brújula?



  • Para comprobar sensores
    Android Sensor Box https://play.google.com/store/apps/deta ... rbox&hl=es

    También está Androsensor, de la que ya se ha hablado en el foro.

    Esta app es una curiosidad que me acabo de encontrar... Las cosas que puede hacer un tablet... Increíble :o

    • Detector de metales (además mide el EMF... para ver el nivel de radiación)
    https://play.google.com/store/apps/deta ... sira.metal

    Saludos


  • Banned

    [quote="shikito"]Para comprobar sensores
    Android Sensor Box https://play.google.com/store/apps/deta ... rbox&hl=es

    También está Androsensor, de la que ya se ha hablado en el foro.

    Esta app es una curiosidad que me acabo de encontrar... Las cosas que puede hacer un tablet... Increíble :o

    • Detector de metales (además mide el EMF... para ver el nivel de radiación)
    https://play.google.com/store/apps/deta ... sira.metal

    Saludos[/quote]

    He instalado la aplicación ésa que dices del detector de metales y al acercar la tablet a un disco duro externo de 3,5" el detector se pone a tope y la tablet a vibrar como una descosía. :shock:



  • Gracias a todos, he instalado la aplicación de los sensores y he visto que el sensor magnético funcionaba y al poner otra vez la brújula ya funcionaba, también he hecho lo de los ochos; total que también va la brújula.

    Por cierto informáticoedu siento lo de la pantalla.

    Salu2.

    :D


  • Buenas noches señores
    siento retomar este tema,pero hoy me he dado un susto. He ido a probar el sensor
    Con una brujula y no funcionaba. He mirado android sensor y el campo magnetico no marcaba
    Nada de nada...panico incluso sodorea frios presagiaban que otra tablet mas que me fallaba...
    No me pregunteis porque,pero hice la prueba sin la funda y funciona. No se porque estraña razon
    Con la funda que venden el campo magnetico se anula...asi pues no se si sera bueno tenerla en la
    Funda puesta o no, por si se acaba cargando el sensor.
    Alguno de vosotros os pasa eso....con la funda puesta deja de funcionar.

    Saludos



  • Lo he comprobado y me pasa lo mismo. Cuando lo colocas cerca de la funda se dispara el valor y lógicamente deja de indicar variaciones de campo magnético. :(



  • Indagando un poco creo que se debea que la funda tiene dos imanes para sujetar el giro
    De la funda...por lo que se carga el campo magnetico...
    Es una idea de motivo. Pues si lo colocas en el otro lado sigue funcionando.



  • Efectivamente tiene que ser algo de la funda porque después de solucionar el problema le hice un hard reset y al ir a probar de nuevo la brújula me volvió a pasar lo mismo. Así que la saqué de la funda y la bújula empezó a moverse sin problemas, volví a colocarla en la funda y ya no más problemas.

    Salu2.



  • La funda tiene un imán en la parte trasera negra a uns 5 cm del botón donde gira.



  • buenas

    realmente creo que tiene tres...

    donde gira, uno a cada lado y abajo, justo donde acaba la funda, si miras el punto donde gira y te vas al final de la funda...

    así pues, campo magnético, y le pones tres imanes, es el truco mas viejo que hemos visto en las películas de barcos para hacer que la brújula marque una posición constantemente...

    creo que ha sigo algo poco inteligente por parte de los de Bq, es un fastidio el tener que sacar la tablet si quieres usar la brújula...

    Mi duda es si el sensor puede llegar a fastidiarse al estar anulado por estos imanes...



  • Hola

    Este problema con las fundas y el sensor magnético está reportado. Se están estudiando posibles soluciones, y pronto os podremos dar una respuesta al respecto.

    Un saludo



  • Hola:

    ¿Cómo va el asunto de la funda? ¿Se le ve alguna solución?

    Salu2.


  • Banned

    [quote="jamebla"]Hola:

    ¿Cómo va el asunto de la funda? ¿Se le ve alguna solución?

    Salu2.[/quote]

    Pues como no se le quiten los imanes a la funda... :?



  • [quote="elinformaticoedu"][quote="jamebla"]Hola:

    ¿Cómo va el asunto de la funda? ¿Se le ve alguna solución?

    Salu2.[/quote]

    Pues como no se le quiten los imanes a la funda... :?[/quote]

    Efectivamente eso es lo que he hecho, tiene 4 imanes, la tapa de la funda queda un poco suelta, pero sin problemas.

    :D


  • Se le puede pegar una tira de doble cara de velcro, del tamaño y forma del imán y solucionado.

    Un saludo