Autenticando no conecta wifi (Solucionado)



  • Hola
    Mi tablet edison 3 estaba conectada perfectamente al wifi de casa desde hace mas de 1 año y de repente anoche dejó de funcionar, se fue el wifi, y al conectarlo de nuevo pone "autentiando", obteniendo direccion IP,etc... y asi sucesivamente

    He probado a apagar y encender el router y la tablet, a borrar la red, etc...
    He llamado al servicio tecnico de internet y me lo han mirado todo. Todo esta bien. El resto de aparatos de casa con wifi van bien

    Gracias de antemano



  • Hola, ¿has podido probar en otras redes WiFi o haciendo tethering con el móvil?

    Para descartar incidencia hardware.



  • NO, esta tarde voy a probarla en otra red, luego os cuento

    No sé qué es hacer tethering con el movil.... perdon por la ignorancia y gracias por contestar



  • Ya lo he comprobado con el móvil y sí funciona, haciendo tehering

    Que podría ser????



  • Hola, ¿qué número de compilación tienes en la tableta?



  • El número de compilación es. 1.2.4_20151028-1055
    La versión es 4.4.2



  • Hola, hay una versión más nueva para tu modelo, la única pega que tiene es que el HDMI no funciona como debería si se realiza a través de OTA, con un hard reset el funcionamiento se recupera.

    Lo malo del hard reset es que borra toda la información, por si te animas tendría que hacer copia de seguridad.

    También antes de meternos en los HR, ¿has probado a poner IP estática?



  • sí, lo he probado y tampoco
    En otra red conecta perfectamente y en la de casa nada....
    ya no sé qué hacer

    Voy a poner una reclamacion si no lo consigo en breve


  • MVP

    Borra la red de la tableta y desconecta el router de la corriente por unos dos minutos. Lo enciendes de nuevo e intentas conectarte de nuevo. Ten precaución de poner bien la password.

    Es muy raro que antes funcionara y ahora no. Y más cuando con el resto de las redes funciona correctamente.



  • Lo he vuelto a probar de nuevo y nada..... "Autenticando" de nuevo



  • Hola, contacta con tu distribuidor de internet y explícales el caso, en ocasiones actualizan el firmware de sus equipos vía remota. A ver si vamos sacando algo en claro, 🙂



  • SOLUCIONADO


    Poniendo la IP Estatica
    El problema es que al ponerla no se guardaba, y una vez conseguido ésto, ya ha vuelto a cogerla

    Muchas gracias por todo



  • Hola, bien bien :-), me alegra saber que lo tienes controlado y gracias a ti por la información prestada, la verdad que la configuración de la IP estática provoca alguna confusión que otra al guardar los datos.

    Por aquí seguiremos. 😉



  • Buenos días:


    @{raquel edison3} Me alegra saber que se ha resuelto el funcionamiento del terminal,por lo que con tu permiso, procedo a cerrar este hilo como solucionado.

    Un saludo. 🙂