"Tu dispositivo no es compatible con esta versión"



  • Buenas a tod@s!
    Con ICS tenia aplicaciones instaladas que con JB no puedo instalar ya que en el market en lugar de poner "instalar'' pone ''tu dispositivo no es compatatible con esta versión''
    Con ICS podia y con una version mas reciente no me deja, no entiendo..
    A ver si alguien me puede ayudar!

    Gracias familia :)



  • Pues que al ser mas nuevo JB aun hay app que no están actualizadas para poder usarlas en JB.



  • En mi movil tengo JB 4.1 la misma version que en la bq edision y en mi movil tengo esas aplicaciones que en la tablet no puedo instalar!



  • [quote="JJP"]En mi movil tengo JB 4.1 la misma version que en la bq edision y en mi movil tengo esas aplicaciones que en la tablet no puedo instalar![/quote]

    Pues entonces nose , lo mismo es que esa apliacación es solo para el móvil.



  • Con ICS las tenia instaladas en mi tablet.



  • Hola podrías decir alguna de las que son para probarlas...



  • Tuenti o el AVG antivirus son dos de las que ya no puedo instalar despues de haber actualizado a JB..

    Muchisimas gracias!!



  • En mi tablet es possible instalar esas duas, pero mismo que no sea compatible no hay el buton de instalar?

    Es una pregunta un poco tonta, pero en windows por veces hay avisos diciendo que la aplicacion que quiero instalar no es compatible pero me deja instalar y no tengo problema ninguno con ella. Tal como el aviso que aparecia cuando estavamos haciendo hard reset y teniamos que seleccionar los drivers



  • [quote="JJP"]Tuenti o el AVG antivirus son dos de las que ya no puedo instalar despues de haber actualizado a JB..

    Muchisimas gracias!![/quote]

    El tuenti lo probé nada mas instalar JB y es cierto que no me iba , hace un par de semanas o así probé otra vez y pude instalarlo.