Problemas Chromecast



  • Buenos días;

    Tras actualizar a 4.5.0 veo que el móvil se desconecta constantemente del Chromecast. Pongo a reproducir un vídeo y va bien. Dejo el móvil en reposo y por falta de interacción con el la pantalla se apaga. Si después (cuando está terminando el vídeo) desbloque el móvil para poner otro que me interese, tengo que conectar de nuevo con el Chromecast ya que se ha desconectado. Esto con las versiones Anteriores no era así. Y desde luego no creo que sea un comportamiento buscado... Es un coñazo andar así...

    Le pasa a alguien más?


  • MVP

    Tienes el de primera generación o el de segunda??

    Estás haciendo mirroring o a través de DLNA??

    En las últimas actualizaciones hay un fallo en la conexion utilizado Miracast en los Chromecast de segunda generación. No conectan los dispositivos, ya lo están mirando. En los de primera generación comentan que no pasa (yo tengo el de segunda generación).

    Por DLNA, no tengo ningún tipo de problema.



  • Tengo el Chromecast de primera generación. El mirroring no lo uso, creo que no está bien implementado. Desconozco el protocolo que usa para conectar. Yo lo que hago es abrir la app de YouTube (Por ejemplo) y pulsar el icono de Chromecast para empezar a enviar contenido. Como digo conecta bien, pero al poco rato se desconecta. Esto antes no pasaba. Descarto que sea la app de YouTube porque no es la única con la que me pasa. O es problema del móvil, o de alguna actualización del Chromecast, pero creo que el fallo comenzó al actualizar el movil


  • MVP

    A ver, vamos por partes:

    • El problema, hasta ahora, se daba en Chromecast de segunda generación (en el de primera no pasaba, yo no lo tengo para probar) y exclusivamente al hacer mirroring. Pasa en varios modelos que yo haya podido comprobar. Yo también tengo un EZcast y con él puedo hacer mirroring sin ningún problema. Para hacer mirroring se utiliza la tecnología Miracast.

    • Youtube utiliza la tecnología Dial, basada fundamentalmente en la tecnología DLNA y no da ningún tipo de problema en los Chromecast de segunda generación (yo es el que tengo) ni tampoco en los de primera (por lo que he oído comentar).

    • Luego está la tecnología DLNA propiamente dicha y con las que funcionan numerosas app. Te enlazo unas cuantas:

    http://www.mibqyyo.com/comunidad/discussion/comment/617075#Comment_617075

    • Después están las app que utilizan la tecnología Miracast combinada con la Dial o con la DLNA y si un móvil no es compatible con Miracast (por ejemplo el M4,5 o el A4,5) o bien tienen actualmente problemas de compatibilidad con el Chromecast V.2 ( ejemplos: X5 Plus, M5, E5s, E54G) pues no irán bien. Un ejemplo de estas app sería "Google Fotos".

    Conclusión de todo esto: prueba con varias app y sobre todo con Local Cast (yo es la que más utilizo) para ver si te pasa también con ellas y nos comentas como te va para poder llegar a algo un poco más concreto y lograr averiguar si es algo de tu propio terminal.

    Ya nos contarás....