Tablet aparece como "Cargando" pero no carga



  • Hola, 


    mi tablet Aquaris M10 no carga.
    Llevo todo el día intentando cargar, aparece el indicador de cargando pero cada vez tiene menos batería. 

    He reiniciado pero sin ningún efecto. Uso el cargador original

    Puede ser que la batería esté defectuosa? Solo tiene un par de meses y estaba funcionando muy bien hasta ahora

    Algún paso de comprobación que pueda hacer?

    Gracias



  • Hola, ¿apagada o encendida? Lo primero que probaría es cambiar de cable y si está encendida instalar la aplicación Ampère para ver que está haciendo.

    Primero probar con el cable que ves que no carga y luego con el sustituto.

    Si está apagada ya es más de vigilar el dibujo de la batería, existen medidores en serie que te indican la carga instantánea.



  • Hola,

    Gracias por tu comentario pero he probado varios cables, conectarlo directamente al ordenador...

    Anoche la dejé conectada por el USB al ordenador, supuestamente cargando (estaba al 4%), con la esperanza de que no se descargara completamente, pero ahora está apagada y no responde

    Qué puedo hacer?
    Gracias



  • Hola, ¿ya no se enciende ni siquiera el led de carga?



  • Hola,

    sí.

    Apagada totalmente.

    La acabo de poner a cargar y no hace nada, apagada (no se enciende ninguna luz ni nada)

    Alguna sugerencia?

    Gracias



  • Hola, déjala unas 3-4 horas y seguidamente deja pulsado el botón de encendido durante 30 segundos o más.

    Si no reacciona los tres botones físicos a la vez el mismo tiempo (subir-bajar volumen y encendido)

    Si tras eso no da señales de vida contacta con soporte, no es normal lo que ha ocurrido.



  • hola,
    definitivamente contactaré con soporte,
    Sigue sin dar señales

    Gracias por el interés mostrado



  • De nada, gracias a ti por la información y lamento no haber sido de más utilidad.

    Ya soporte te lo soluciona 🙂